Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

WLAN Problem - Vista

Mitglied: rolis23

rolis23 (Level 1) - Jetzt verbinden

26.08.2007, aktualisiert 24.09.2007, 5720 Aufrufe, 5 Kommentare

Hallo,

ich bitte euch für folgendes problem um hilfe:

ich habe eine ram-speichererweiterung bei meinem computer durchgeführt und nach dieser hat mein computer eine änderung der hardwarekonfiguration gemeldet (vista home premium)! nach der konfiguration dieser bin ich wieder wie immer über das bootmenü in mein vista eingestiegen (habe auch noch xp!). ab diesem zeitpunkt ging meine wlan-stick (hama usb 54) nicht mehr - immer gelbes dreieck mit rufzeichen mit der fehlermeldung "gerät kann nicht gestartet werden (code 10)"! ich weiß nicht warum ich habe nichts umgestellt oder sonstige änderungen vorgenommen! habe auch die verschiedenen systemwiederherstellungspunkte von vista verwendet aber keine änderung! weiters habe ich den stick und software deinstalliert - neu gestartet, neu installiert, neue treiber installiert (vista treiber),.... immer wieder die gleiche fehlermeldung!

ich habe auch schon verschiedene usb-anschlüsse verwendet, alle möglichen varianten von deinstallationen, deaktivierungen, router-neustart etc. vorgenommen, aber es hilft einfach nichts ;(
der stick funktioniert unter xp ohne probleme - ganz egal welchen usb-anschluss ich nehme - nur unter vista bekomme ich es einfach nicht wieder hin!

an was kann das liegen? vielleicht kann mir ja wer weiterhelfen.

danke
lg
roland
Mitglied: Steffen1971
26.08.2007 um 23:32 Uhr
Vista verlangt bei jeder Hardwareveränderung eine neue Aktivierung bei Microsoft.
Wird diese Neuaktivierung nicht durchgeführt, verweigert Vista einige Funktionen.
So vermutlich bei Dir das Wlan.

Hat denn Dein Vista deswegen irgendwas gemeldet?
War die Aktivierung erfolgreich?

Werd mal googlen Hama USB 54 + Vista.
Bitte warten ..
Mitglied: Steffen1971
26.08.2007 um 23:48 Uhr
Zitat von microsoft

............Das Gerät ist nicht vorhanden, funktioniert nicht richtig, oder es sind nicht alle Treiber installiert. (Code 10)

Aktualisieren Sie die Gerätetreiber.
Lösungs-Schaltfläche: TREIBER AKTUALISIEREN

Um diesen Fehler zu beheben, stellen Sie sicher, daß das Gerät korrekt an den Computer angeschlossen ist. Achten Sie zum Beispiel darauf, daß alle Kabel vollständig eingesteckt sind und daß alle Adapterkarten richtig eingesteckt sind. Gehen Sie nach der Lösungsempfehlung vor und aktualisieren Sie den Gerätetreiber. Möglicherweise können Sie das Gerät entfernen und über den Hardware-Assistenten neu erkennen lassen.

Denke das wird nicht einfach werden.
Da Du den Treiber bereits neu installiert hast, und der Fehler immer noch da war.
Aber sicher ist durch die Systemwiederherstellung die Installation wieder hinüber.

Nimm den Stick raus, deinstallier nochmal, und dann nochmal neu drauf.
Den Stick erst einstecken wenn Die installation Dich dazu auffordert.
Bitte warten ..
Mitglied: rolis23
27.08.2007 um 19:19 Uhr
danke für die hilfe - hab jetzt noch einmal alles probiert aber funktioniert noch immer nicht!

vielleicht hängts wirklich mit aktivierung zusammen - hier steht 3 tage zeit - kann ich diese auch über telefon machen, weil online wirds ja schwer gehen ;)?

lg
Bitte warten ..
Mitglied: rolis23
27.08.2007 um 19:52 Uhr
hab jetzt aktivierung durchgeführt keine änderung ;(

noch immer die gleiche meldung!
Bitte warten ..
Mitglied: stroem
24.09.2007 um 09:14 Uhr
Am Besten gibst Du das HAMA-Teil komplett zurück und besorgst Dir ein anderes System. Habe mit HAMA auch des Öfteren Probleme gehabt. Die sollen gefälligst ihre Treiber sauber programmieren.
Bitte warten ..
Ähnliche Inhalte
Windows Vista
Vista Problem mit CitrixWebap
gelöst Frage von ChontaWindows Vista

Hallo, leider gibt es keinen Citrix oder Terminalserver unterpunkt, deswegen beschreibe ich mal das Problem bei dem OS bei ...

Netzwerke
Sehr seltsames WLAN-Problem....
gelöst Frage von gabeBUNetzwerke6 Kommentare

Hallo Zusammen Ich habe ein wirklich seltsames WLAN-Problem bei meinem Laptop Das WLAN an sich sonst funktioniert auf allen ...

Ubuntu
Ubunto Wlan Problem bei Neustarts
Frage von opc123Ubuntu1 Kommentar

Hallo, Habe folgendes Problem mit einen Ubunto Mate 16.04 System. Lan geht ohne Probleme. Wlan nur "fast" Das tritt ...

LAN, WAN, Wireless
WLAN Performance Problem
gelöst Frage von GeforceLAN, WAN, Wireless10 Kommentare

Servus zusammen, mein anliegen ist etwas schwierig zu formulieren aber ich versuche es auch zu erklären. erstmal zu meiner ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 11 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 11 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 12 StundenSicherheit8 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 12 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...