Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Protokoll Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: snopy81

snopy81 (Level 1) - Jetzt verbinden

14.02.2006, aktualisiert 17.02.2006, 7842 Aufrufe, 4 Kommentare

Ich habe gerade bei einem Freund 1&1 angeschlossen. WLAN Router von AVM 7170. Habe den WLAN Adpater von Netgear unter Xp Home installiert. Funktioniert soweit alles super, WLAN mit WPA mit DHCP. Als ich den USB Adapter installiert habe, wurde auch das Protokoll "Realtek EAPPkt Protocol" installiert.
Wenn es aktiviert ist, funktioniert die Verbindung nur ich kann keine Seite aufrufen. Deaktiviere ich es, kann ich surfen. Das muss ich dann jedesmal nach einem Neustart machen.
Gerade habe ich unter Win2000 den Adapter installiert und es geht alles ohne Probleme. Woran kann das liegen?
Mitglied: Petrof
14.02.2006 um 21:12 Uhr
Hallo,

das könnte an der Firewall von XP liegen!

Gruß
Peter
Bitte warten ..
Mitglied: PLONK
15.02.2006 um 08:57 Uhr
Hallo,
Petrof hat recht, es könnte tatsächlich an der XP Firewall liegen, schalte sie zum testen mal aus und probiere es erneut.

Das mit dem Neustart hab ich irgendwie nicht kapiert, wann musst Du einen Neustart machen ?
Wenn Du den USB Adapter eingesteckt hast oder wenn Du das Protokoll deaktiviert hast ?


mfg
PLONK
Bitte warten ..
Mitglied: snopy81
15.02.2006 um 14:49 Uhr
Hallo,

werde es heute Abend mit der Firewall versuchen. Zumindest hat "sie" bis jetzt keine Meldung angegeben. Vielleicht liegt es aber auch an dem Wireless Dienst von Xp.

Mit dem Neustart meinte ich eigentlich, dass wenn ich den Rechner abends aus mache & morgens wieder an. Muss also erst das Protokoll aktivieren, damit die Software funktioniert und er sich verbindet. Danach wieder deaktivieren, um eine Seite öffnen zu können.

Danke für euer Tipps
Bitte warten ..
Mitglied: snopy81
17.02.2006 um 15:01 Uhr
so funktioniert jetzt....
Konnte nicht an der Firewall liegen, da nur SP1 installiert ist.
Hab nur noch den Wlan Treiber installiert und alles über Windows konfiguriert.
WEP anstatt WPA & kein DHCP mehr.
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Ubunto Wlan Problem bei Neustarts (1)

Frage von opc123 zum Thema Ubuntu ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Problem mit WLAN im Heimnetzwerk (6)

Frage von Spectre zum Thema LAN, WAN, Wireless ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (20)

Frage von Datsspeed zum Thema Exchange Server ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (10)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...