Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

wlan verbunden, internet funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: archibaldschroeder3

archibaldschroeder3 (Level 1) - Jetzt verbinden

09.07.2009, aktualisiert 18:36 Uhr, 4383 Aufrufe, 9 Kommentare

Hi, also ich hab ein problem mit meinem laptop. nach der neuinstallation von xp funktioniert die wlan verbindung nicht mehr. per kabel gehts aber ohne probleme.bin ratlos
und wäre dankbar für hilfe
Mitglied: archibaldschroeder3
09.07.2009 um 18:41 Uhr
also der router ist von netgear.
Bitte warten ..
Mitglied: mrtux
09.07.2009 um 18:56 Uhr
Hi !

Zitat von archibaldschroeder3:
Hi, also ich hab ein problem mit meinem laptop. nach der
neuinstallation von xp funktioniert die wlan verbindung nicht mehr.

Ja, äähm also das ist schlecht. nee eher so.

Hast Du denn mal geschaut ob der Treiber installiert ist. Hast Du die Sicherheitseinstellungen des WLANs richtig eingestellt? Welcher Servicepack ist installiert? Das sind alles so Dinge, die eigentlich in deinem Beitrag oben stehen sollten...

mrtux
Bitte warten ..
Mitglied: archibaldschroeder3
09.07.2009 um 20:06 Uhr
also ich hab das servicepack 3 installiert...
hab das xp neu installiert, weil öfter mal nen bluescreen kam,
wenn ich ins netz wollte und der rechner sich neu gestartet hat...
aber generell hat das mit der verbindung geklappt...
hab die treiber cd installiert,daher neh ich mal an, dass das richtig installiert ist. im hardwaremanager wird
die karte auch korrekt angezeigt.
bei der wlan verbindung ist mir aufgefallen, dass die anzahl der gesendeten und empfangenen pakete genau gleich groß ist, und sekündlich ansteigt...
danke schonmal für die hilfe
Bitte warten ..
Mitglied: Coloneltw
10.07.2009 um 08:13 Uhr
Also du kannst mal ein CMD Fensterchen öffnen und einen befehl eintippen.

Start --> ausführen --> cmfd eintippen --> enter
in das schwarze Fenster

ipconfig -all eintippen --> enter

Das ganze unter WLAN und mit Kabel.

Die Befehlsausgabe postest du mal bitte. Beide sollen gleich sein bis auf eine Zahl sonst ist da was schief gelaufen bei dir.

Bsp.:

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC
Physikalische Adresse . . . . . . : 00-1B-FC-10-B6-31
DHCP aktiviert. . . . . . . . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.129.74
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.129.40
DNS-Server. . . . . . . . . . . . : 192.168.129.21
192.168.129.20
Bitte warten ..
Mitglied: archibaldschroeder3
10.07.2009 um 10:16 Uhr
so, hier einmal die wlan verbindung:

Windows-IP-Konfiguration


Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
Connection
Physikalische Adresse . . . . . . : 00-0E-35-1D-1C-C8
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.4
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 192.168.1.1


und die lan verbindung:


Windows-IP-Konfiguration

Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter Drahtlose Netzwerkverbindung:

Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
Connection
Physikalische Adresse . . . . . . : 00-0E-35-1D-1C-C8

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139 C+ Fast Ethernet NIC

Physikalische Adresse . . . . . . : 00-02-3F-23-BB-1C
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.5
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 192.168.1.1
Lease erhalten. . . . . . . . . . : Freitag, 10. Juli 2009 10:05:34
Lease läuft ab. . . . . . . . . . : Samstag, 11. Juli 2009 10:05:34

so, ich hoffe das ist so korrekt, danke für eure hilfe.
Bitte warten ..
Mitglied: BigBrother
10.07.2009 um 17:05 Uhr
Hallo,

du hast geschrieben, dass du deinen Rechner neu aufgesetzt hast und seitdem das Wlan nicht mehr funktioniert.
Lade dir die aktuelle Software inkl. Treiber des Wlan Adapters herunter.
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&Inst=Yes& ...*%20XP%20Professional&lang=deu

Sollte dann wieder funktionieren

Viel Erfolg
Bitte warten ..
Mitglied: BigBrother
10.07.2009 um 17:09 Uhr
oder lass mal die IP Adresse automatisch zuweisen
Bitte warten ..
Mitglied: archibaldschroeder3
13.07.2009 um 19:49 Uhr
war das we nicht da...
hab jetzt beides gemacht, neue treiber installiert, und die ip adresse wird automatisch zugewiesen. jetzt versucht er die Netzwerkadresse zu beziehen und zeigt dann das symbol für nicht verbunden an.... und das immer wieder.
argh... ich versteh das nicht. mit kabel funktioniert das ohne probleme...
danke für eure hilfe
Bitte warten ..
Mitglied: BigBrother
13.07.2009 um 21:15 Uhr
ok, also wenn er es jetzt versucht die IP zu ordern und eine Verbindung dann nicht zu Stande kommt, kann ich mir eigentlich nur noch einen Fehler in der Verschlüsselung erklären. Schau mal nach ob alles passt. Welche Verschlüsselungsart hast du eigentlich gewählt? WPA, WPA-2, sind die Schlüssel OK? Hast du einen Mac-Filter aktiviert? Einfach alles mal checken!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Internet
gelöst Wlan erzeugen mit Internet von einem USB Modem Stick (8)

Frage von berli6 zum Thema Internet ...

LAN, WAN, Wireless
Tipps und Hinweise - Internet - Netzwerk - WLAN - 3xAP - Spanien (2)

Frage von herrmeier zum Thema LAN, WAN, Wireless ...

Windows Server
Netzwerkrichtlinienserver migration Windows 7 funktioniert nicht mehr WLAN (7)

Frage von Nutzungsbestimmung zum Thema Windows Server ...

Windows Netzwerk
Gpupdate funktioniert im Wlan nicht (9)

Frage von tarek13 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...