Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

WLAN mit WEP und WPA kein LAN- und kein I-net- Zugriff

Frage Netzwerke LAN, WAN, Wireless

Mitglied: n-cage

n-cage (Level 1) - Jetzt verbinden

12.04.2007, aktualisiert 22:30 Uhr, 4469 Aufrufe, 5 Kommentare

Hallo allerseits,

bastelte seit 2 Tagen an einem Problem:

Habe einen WLAN-Router: Zyxel HW 660 HW- 67 (mit Arcor-Branding)

(ZyNOS Firmware-Version: V3.40(SQ.1) | 3/31/2005
DSL Firmware-Version:TI AR7 01.01.08.00 )


Mein Laptop (Win XP SP2, alle Updates) geht per W-Lan (Intel(R) PRO/Wireless 2200BG Netw.) ins lokale als auch ins Internet.

Wenn ich auf einen per Kupfer an den Router angeschlossenen Rechner zugreifen will geht das super.
Auch der dort lokal angeschlossene Drucker (HP Laserjet 6L) kann vom Laptop benutzt werden.

Wenn ich aber im Router WEP- oder WPA- Verschlüsselung aktiviere, komme ich - mit dem Laptop- im Internet nicht mehr auf alle Seiten.
Z.B. eBay, GMX und Online-Banking usw. funktionieren dann nicht mehr.
Auf den "LAN-PC" im lokalen Netzwerk kann ich auch nicht mehr zugreifen, geschweige denn drucken.

Ein dritter PC mit WLAN-Karte (MSI PC 54G3) und Windows 2000 SP4 kann weiterhin auf den Kupfer-Lan-PC zugreifen und drucken, kommt aber auch nicht mehr auf alle Internetseiten.

Die PC haben keine FW installiert und auch sonstige Scanner sind abgeschaltet.

Woran kann das liegen??
Bei Zyxel meinten sie, dass es ein Windows- Problem sei.

Vielen Dank im Voraus
Mitglied: thekingofqueens
12.04.2007 um 14:58 Uhr
Ist die oben angegebene Firmware die aktuellste?
Bitte warten ..
Mitglied: n-cage
12.04.2007 um 16:18 Uhr
Zumindest die aktuellste Firmware-version, die man mit dem Arcor-Branding draufspielen kann.

Das Kuriose ist nur, dass das WIN XP-Laptop mit WEP o. WPA-Verschlüsselung auch nicht mehr auf den lokalen PC mit angeschlossenen Drucker zugreifen kann.

Der Desktop-PC (mit WLAN-Karte von MSI) kommt auf den lokalen LAN-PC und kann auch drucken. Die Problematik mit bestimmten Internetseiten (https ??) ergibt sich allerdings nachfolgend auch bei ihm.
Bitte warten ..
Mitglied: aqui
12.04.2007 um 16:20 Uhr
Genau das scheint das Problem zu sein.... Mit dem Verschlüsselungs Overhead hat der Router scheinbar ein MTU Path Discovery Problem was auf eine buggy Firmware schliessen lässt. Also ein Frimware Update aufs aktuelle Release ist der erste Schritt !
Wenn du die MTU im Router customizen kannst sollte die auf 1492 stehen evtl. einmal den Wert etwas runterdrehen.

Funktioniert das alles nicht kannst du die MTU mit einem Tool wie Dr. TCP:
http://www.dslreports.com/drtcp
am WLAN Adapter entsprechen einstellen !

Das Kupfer und WLAN niemals parallel aktiv sein dürfen sollte klar sein, denn dann sind beide Adapter im gleichen IP Netz und der Rechner weiss nicht mehr wohin...
Bitte warten ..
Mitglied: n-cage
12.04.2007 um 16:46 Uhr
Das war ein Teil des Problems:

Die MTU! Danach gingen "alle" Internet-Seiten wieder!

Das zweite Problem, der Zugriff und das Drucken auf dem Kupfer-LAN-PC,
ware die fehlende Einstellung Bridge (yes) im Router-Menue!
Die normale Fireware zeigte diese Option im HTML-Menue gar nicht an!
Per Telnet gings aber im direkten Router-Menue!

Super!

Vielen DANK
Bitte warten ..
Mitglied: aqui
12.04.2007 um 22:30 Uhr
Klasse, dann bitte Thread als geloest markieren oben !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
2 WLAN Router, 1 für I-Net, ist das möglich? (6)

Frage von larado56 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WPA Enterprise für Digital Signage Player ? (3)

Frage von itron2 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge (7)

Frage von Stefan3110 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Welche Art der Authentisierung benutzt ihr bei WLAN WPA-Enterprise? (9)

Frage von Deepsys zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...