Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
Kommentar vom Moderator d4shoerncheN am 18.11.2014 um 13:27:20 Uhr
Mal ins Unterforum "CMS" verschoben.

Wordpress Video einbetten startet nicht

Frage Internet CMS

Mitglied: mexx

mexx (Level 2) - Jetzt verbinden

18.11.2014, aktualisiert 13:27 Uhr, 1698 Aufrufe, 3 Kommentare

Hallo,

ich möchte auf einen anderen Server auf dem Wordpress läuft, ein Video von meinen Server einbetten. Die URL existiert, ich kann das Video im Browser öffnen. Wenn ich jedoch einen Player PlugIn in Wordpress verwenden möchte, startet das Video nicht. Verwende ich die URL http://meinserver.de/videos/meinvideo.mp4 startet das Video.

Was mache ich falsch?

Es handelt sich bei beiden Servern um Linix mit Apache.
Mitglied: d4shoerncheN
18.11.2014, aktualisiert um 13:32 Uhr
Moin,

Wenn ich jedoch einen Player PlugIn in Wordpress verwenden möchte
und welches wäre das?

Laut meiner Glaskugel benutzt du kein externes Plugin, sondern einfach die <embed> von Wordpress!?

Wenn ja, diese Funktion lässt nur einige Anbieter wie Youtube und Co. zu. Greifst du dort auf dein eigenes Video zu, wirst du Probleme bekommen. Für sowas gab's mal das <oembed>, dieses ist mittlerweile aber deaktiviert.

Versuch's mal damit
01.
<video width="320" height="240" controls autoplay> 
02.
  <source src="movie.ogg" type="video/ogg"> 
03.
  <source src="movie.mp4" type="video/mp4"> 
04.
  <object data="movie.mp4" width="320" height="240"> 
05.
    <embed width="320" height="240" src="movie.swf"> 
06.
  </object> 
07.
</video>
Gruß
Toni
Bitte warten ..
Mitglied: mexx
21.11.2014, aktualisiert um 14:42 Uhr
Hallo,

das Problem existiert nach wie vor. Der Code hat zwar geholfen, aber leider nicht in jeden Browser. Ich erhalte unterschiedliche Ergebnisse in unterschiedlichen Browsers. Muss ich an der HTTP Conf was ändern, damit gepuffert wird?

Was das VideoPlayerPlugIn angeht bin ich flexibel. Da lasse ich mich gerne beraten.

Gruß,
mexx
Bitte warten ..
Mitglied: d4shoerncheN
21.11.2014 um 14:41 Uhr
Hallo,

schau dir mal die Seite an. Da steht welcher Browser welches Format abspielen kann. Die Videos müssen natürlich in dem Format dann auch vorliegen:
http://www.w3schools.com/html/html5_video.asp

Ältere Browser die kein HTML 5 unterstützen haben dort dann pech.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (16)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...