Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP Benutzerkonto wird nicht richtig gestartet

Frage Microsoft Windows XP

Mitglied: mooski

mooski (Level 1) - Jetzt verbinden

09.02.2009, aktualisiert 09:40 Uhr, 8054 Aufrufe, 2 Kommentare

Eigentlich weis ich garnicht was passiert ist bzw. Rechner normal neugestartet. Leider habe ich beim hochfahren nicht davor gesessen und nur das Ergebnis gesehen.

Zum Problem:

Der Desktop ist leer und sieht aus wie nach einer Neuinstallation.

Im Startmenü wird zwar mein Benutzename oben angezeigt, dass ist allerdings auch alles.

Die Daten sind zum Glück alle noch da unter C:\Dokumente und Einstellungen (und dann halt im Ordner des Benutzerkontos)

Habe eigentlich auch nur zwei Benutzerkonten Administrator und meins

Scheinbar (habe ich in einem anderen Beitrag gelesen) wurde ein temporärer User geladen/erstellt.

Wenn ich die Eingabeaufforderung aufrufe lautet der Pfad auch C:\Dokumente und Einstellungen\TEMP>

Die Frage ist nun natürlich, wie ist es möglich das Benutzerprofil wieder zu aktivieren?

Also am besten ohne einen neuen Benutzer anzulegen und die Daten/Einstellungen zu übertragen.

Achso Systemwiederherstellungspunkte sind auch keine da bis auf einen, der hat aber die Uhrzeit vom Neustart. Deswegen habe ich den lieber nicht benutzt.

Hoffe es gibt eine einfache Lösung für das Problem, habe natürlich vorher versucht andere Beiträge mit dem selben Thema zu finden aber irgendwie nichts richtiges gefunden.

vielen Dank im voraus schonmal
Mitglied: BBfreak
09.02.2009 um 12:08 Uhr
Als erstes würde ich den Rechner nochmal neustarten. Manchmal reicht das schon.

Ansonsten würd ich den Profil-Ordner umbennen und Dich danach erneut anmelden. Dabei erstellt er dann ein neues leeres Profil. Danach neustarten uns als Admin anmelden und Dein altes Profil kopieren. Wichtig: die ntuser datein nicht kopieren.

Eine andere Möglichkeit wäre noch die Windows XP CD einlegen und eine Reperaturinstallation drüber zu installieren. Ggf. wird das Problem damit auch behoben. CD Einlegen, enter drücken als wenn Du den Rechner neuinstallieren würdest. Dann sucht er nach einer vorhandenen Installation und du kannst Ihm sagen, dass er diese reparieren soll. Programme und Einstellungen werden dabei nicht angerührt.

Hoffe, dass eins davon Hilft. Meld Dich bitte einmal hier wenn Du erfolg hattest.
Bitte warten ..
Mitglied: mooski
10.02.2009 um 19:33 Uhr
Vielen Dank erstmal für deine schnelle Antwort

Das mit Neustart hat natürlich leider nicht funktioniert.

Das mit Profil kopieren ohne ntuser Dateien hatte ich auch versucht aber irgendwas hatte ich da wohl noch vergessen. Desktopdateien waren zwar wieder da das war aber auch alles.

Habe letztendlich mit Hilfe der Sicherung (Start Zubehör Systemprogramme Sicherung) ein Backup des Benutzerordners angelegt.

Da meine Systempartition brechend voll war (vllt auch Grund für das Problem) habe ich diese dann erstmal mit Acronis geklont und auf eine größere Festplatte gespielt.

Danach dann ähnlich wie vorher vorgegangen aber anstatt Daten zu kopieren, dass Backup eingespielt.

Nun nur noch die Ordnernamen der vertauscht (der Ordner des Benutzers hatte einen Zusatz mit .irgendwas) dann waren nicht nur Verknüpfungen und Daten sondern auch alle Einstellungen wieder da.

Was für ein Aufwand wieder aber es funktioniert wieder alles und die Verschiebung von Windows auf ne andere Platte war eh schon lange überfällig..
Bitte warten ..
Ähnliche Inhalte
Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Microsoft Office
Skype for Business 2016 Chat Kontakte richtig anzeigen?

Frage von Geforce zum Thema Microsoft Office ...

Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Windows Server
gelöst GPO Fonts - funktioniert nicht richtig (9)

Frage von Adnan88 zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...