Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Embedded - Zugriff auf SMB Share (2008 R2)

Frage Microsoft Windows XP

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

26.05.2014, aktualisiert 14:27 Uhr, 1853 Aufrufe, 5 Kommentare

Hallo zusammen,
ich habe folgendes Problem:
Eine Maschine mit einem Windows XP Embedded soll auf eine Netzwerkfreigabe auf einem Server zugreifen.
Die IP-Config ist ok. Wenn ich via Explorer \\erver\freigabe eingebe, dauert es eine weile und der PC / die Maschine kann nicht auf den Server zugreifen.
Sende ich jedoch via cmd einen ping afu die IP oder den DNS Namen des Servers, bekomme ich alle Antworten zurück.
Weiß hier leider keine Idee. Eine ältere Maschine (NT4) hat dieses Problem nicht.

Bevor jetzt die Idee kommt, ich sollte das XP aktualiseren. Dies funktioniert nicht, da es sich hier nicht um einen "normalen" Rechner handelt, sondern um ein Embedded XP mit Steuerungssoftware.
Die Maschine ist nicht in der Domäne.

Gruß
Mitglied: flow.ryan
26.05.2014 um 14:21 Uhr
Hallo,

du sagst ja PING auf den Namen funktioniert - also DNS scheint OK zu sein. Hast du mal versucht per SMB auf eine andere Maschine zuzugreifen? Funktioniert das?

Wie sehen die Berechtigungen aus? Darf der XPe User da überhaupt drauf zugreifen? NTFS Berechtigungen?

Gruß,
Florian
Bitte warten ..
Mitglied: killtec
26.05.2014 um 14:27 Uhr
Hi Florian,
ich muss von der Maschine nur auf den Server. Eine andere Maschine die auch direkt angeschlossen ist funktioniert (NT4). Normal kommt ja noch eine Abfrage nach User / passwort, aber die fehlt hier leider auch.

Dazuz zu sagen ist, dass die Maschine nicht in der Domäne ist. (habe das in der Frage nochmal mit zugeschrieben)

Gruß
Bitte warten ..
Mitglied: flow.ryan
26.05.2014 um 14:29 Uhr
Hallo,

wie sieht das denn mit einem net use und denn dazugehörigen Parametern für Username + Kennwort aus?

Gruß,
Florian
Bitte warten ..
Mitglied: killtec
26.05.2014 um 15:20 Uhr
Das könnte ich mal versuchen, das Problem ist nur, dass da nachher keine Windows Oberfläche mehr zu sehen ist. D.H. das bringt mich nicht so sehr weiter. Aber werde das bei nächster Gelegenheit testen, das kann aber noch etwas dauern... (Die Maschine ist 24/7 an). Kann das immer nur in den Pausen machen, wenn kein Werkstück in der Maschine ist.
Die Oberfläche ist dann von SIEMENS.

Gruß
Bitte warten ..
Mitglied: TorPeg
28.11.2014 um 11:52 Uhr
Hi, ich kämpfe aktuell mit demselben Problem, allerdings mit einem Embedded POS7.

Embedded-PC: Nicht in der Domäne
net use + user und pw: Klappt nicht

ich kann nicht mal auf lokale Shares, also auf Freigaben vom Embedded-PC selbst vom Embedded-PC zugreifen.

Ping geht auch durch. Die Freigabe auf meinem Fileserver ist von anderen PCs problemlos erreichbar.

Selbst aufgesetzt habe ich den PC nicht. Der wurde mir auch so fertig konfiguriert vorgesetzt.

Windows Logs geben auch nichts her. Netzwerk ist ordentlich konfiguriert.
Ich zweifle gerade ernsthaft an meinen Fertigkeigen... Was ist da los?

Gruß
Torsten
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...