Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows XP

xp rechner in win2000 domaene werden teilweise in Netzwerkumgebung nicht angezeigt ...

Mitglied: 3790

3790 (Level 1)

09.08.2004, aktualisiert 16.08.2004, 7458 Aufrufe, 9 Kommentare

hallo,

ich habe eine win2000 domaene mit ca. 35 clients.
in der domaene gibt es ein paar nt4.0, ein paar win200 prof und zu guterletzt
sieben win xp prof. clients.
die xp clients machen sporadisch probleme:
obwohl die anmeldung an der domaene klappt, kann der xp rechner
freigegebene resourcen im netzwerk nicht finden, in diesem fall ist der rechner auch
in der netzwerkumgebung nicht zu finden.
und jetzt das kuriose: wenn man den rechner ein 2. mal oder wuch ein drittes mal neu startet
und man viel glueck hat, kann der xp rechner die freigegebene resource finden !
ach, die namesaufloesung klappt uebrigens hervorragend !
hat irgendjemand ne ahnung was das sein kann ?
ich bin ratlos, besonders weil es mal funktioniert und dann aber wieder nicht.
ich hoffe es kann jemand helfen, ich verzweifle langsam und werde echt bald zum microsoft
hasser !
Mitglied: das-omen
09.08.2004 um 10:34 Uhr
Hi!

wenn dein DNS 100% geht dann lösche mal die Computer aus dem AD und lasse sie neu beitreten.


Tschau

Das Omen
Bitte warten ..
Mitglied: 3790
09.08.2004 um 10:47 Uhr
danke dafuer, aber das habe ich natuerlich schon ausprobiert.
danach funktioniert es auch, aber dann, so ein bis zwei bis drei tage spaeter
laeuft es wieder nicht mehr, ist doch total bekloppt oder, wo soll man da anfangen zu suchen ?
sonst noch ne idee ?
Bitte warten ..
Mitglied: das-omen
09.08.2004 um 10:52 Uhr
Hi!


Hmm schwierig. Kann es veielicht sein das deine Datenbank ne Meise hat? Überprüfe diese mal ob die in Ordnung ist?


Tschau

das Omen
Bitte warten ..
Mitglied: 3790
09.08.2004 um 11:47 Uhr
kannst du kurz darstellen, wie das geht ?
Bitte warten ..
Mitglied: das-omen
09.08.2004 um 12:16 Uhr
Hi!

Hmm soweit ich wiess ging dies mit ndtsutil. Wie genau muss ich heute abend mal nachlesen ode rein Kollege hier ist schneller wie ich. Den genauen Ablauf habe ich net mehr im Kopf. Du musst auf alle Fälle den Server im Verzeichniswiederherstellungsmodus starten.

Tschau


das Omen
Bitte warten ..
Mitglied: linkit
09.08.2004 um 13:07 Uhr
also wenn du den Rechner neu eintreteten läßt und es geht dann zwei drei Tage... dann glaube ich schon, daß es etwas mit DNS zu tun hat. über DCHP wird dann wahrscheinlich die Lease ablaufen und eine neue zugeteilt werden, diese wird dann aber nicht mehr korrekt abgeglichen. Prüfe mal in deinem DHCP wie lange die Leases laufen, ob es damit zu tun haben könnte....
Bitte warten ..
Mitglied: linkit
09.08.2004 um 13:08 Uhr
Zusatz: oder andere Testmöglichkeit: Rechner raus/rein... dann schauen ob es geht... wenn es läuft... Rechner mit ipconfig /renew eine neue lease holen... rechner neu starten und schauen ob es noch geht...
Bitte warten ..
Mitglied: 3790
10.08.2004 um 08:50 Uhr
die ip-adressen sind alle fest vergeben, kein dhcp, deswegen kann es natuerlich nicht an abgelaufenen leases liegen.
Bitte warten ..
Mitglied: 3873
16.08.2004 um 08:37 Uhr
Es hört sich an, als wenn die Browsingliste nicht aktualisiert wird. Jeder XP Rechner führt eine eigene Browsingliste, welche er von einem Domänenserver aktualisiert. Es kann aber auch jeder XP Rechner seine Browsingliste auf Anfrage (an andere XP Rechner) verteilen. Um sicherzustellen, das die XP Rechner ihre Browsingliste nur von einem Server beziehen, würde ich den Dienst "Computerbrowser" auf den XP Client deaktivieren.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Computer außerhalb der Domäne werden in der Netzwerkumgebung nicht angezeigt.
gelöst Frage von bosso30Windows Server1 Kommentar

Hallo, ich admnistiere ein Netzwerk mit einem Windows Server 2012 Standard. In diesem Netzwerk befinden sich Clientrechner sowie Rechner ...

Windows 10
Domänen Computer werden unter Windows 10 Pro in der Netzwerkumgebung nicht angezeigt
gelöst Frage von NeoCrownWindows 1013 Kommentare

Hallo Admins Wir haben seit dem Update auf Windows 10 pro das Problem, dass die meisten Computer (lokale Domäne) ...

Netzwerke
Client-PCs werden nicht in der Netzwerkumgebung angezeigt
Frage von etmarketingNetzwerke4 Kommentare

Hallo zusammen, ich habe ein Domänennetzwerk mit dem Bereich 192.2.2.x / 255.255.255.0 Der Domänencontroller befindet sich ebenfalls in diesem ...

Windows Server
Computer werden in der Netzwerkumgebung nicht angezeigt
gelöst Frage von AKChrisWindows Server7 Kommentare

Hallo, Server 2012 Standard Clients Windows 7 Pro Seit dem Wochenende werden, bis auf wenige, keine Clients mehr in ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 9 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 9 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 10 StundenSicherheit6 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 10 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...