Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP auf einem Sony VPCEB1M1E installieren?

Frage Hardware

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

06.07.2010 um 14:13 Uhr, 4346 Aufrufe, 6 Kommentare

Hallo,

ich würde gerne Windows XP Prof auf einem Sony Notebook VPCEB1M1E installieren.
Dafür gibt es sogar Treiber zum runterladen für XP von Sony.

Aber: Bei der Installation findet er die Festplatten nicht.
Also USB Diskettenlaufwerk und F6. Die Treiber werden erkannt, aber später will er die Diskette nochmal haben findet dann aber das Diskettenlaufwerk nicht mehr.
Ich vermute, dass er die USB Unterstützung neu gestartet wurde oder sowas. Es ist ein Dialog wo man nur auf "Weiter" oder "Abbrechen" drücken kann.

Ich habe versucht eine Slipstream CD zu erstellen, aber diese stürzt während der Installation mit einem BlueScreen ab.

Hat von Euch noch Jemand eine Idee?

Danke

Stefan
Mitglied: 91820
06.07.2010 um 14:21 Uhr
Hast du mal die BOOT Optionen im BIOS überprüft?
Ansonsten wechsel mal die CD oder erstell eine Boot-CD auf deinem USB Stick!
Bitte warten ..
Mitglied: cardisch
06.07.2010 um 14:31 Uhr
Hallo Stefan,

dasselbe Problem hatte ich bei meinem Belinea, unerfreulich für dich:
Es ist nur unter Windows zu beheben (der Fehler), indem du die Treiber nachinstallierst/austauscht und anschliessend die BIOS-Option umstellst.
Aber das ist nicht ganz trivial (ich habe es wegen DualBoot XP und Vista ganz gelassen)...

http://www.media-addicted.de/ahci-nachtraeglich-aktivieren-intel-ich8r- ...

Aber bei nur-XP kann man es ja probieren, vor allem wenn du noch nicht alzu viel Arbeit in die Installation gesteckt hast.::G

Gruß

Carsten
Bitte warten ..
Mitglied: StefanKittel
06.07.2010 um 14:52 Uhr
Hallo,
die Optionen im BIOS sind ein Witz. Mann kann nur Virtualisierung ein- und ausschalten und die Uhrzeit setzen. Sonst nichts.
Den Treiber will XP ja nur auf A:\ haben. Also bringt mir eine CD oder USB Stick nichts.
Stefan
Bitte warten ..
Mitglied: aqui
06.07.2010 um 15:27 Uhr
Wenn es ein Intel Chipsatz ist im Laptop solltest du besser die aktuellen Intel SATA AHCI Treiber auf die Slipstream CD kopieren.
Wenn du nLite dafür verwendest und die original Install CD sollte das ohne Probleme klappen und keinen BlueScreen mehr zeigen !
Bitte warten ..
Mitglied: cardisch
06.07.2010 um 16:24 Uhr
Sorry, ich vergass zu erwähnen, dass ich im Besitz eines USB Diskettelaufwerks bin...
Gruß

Carsten
Bitte warten ..
Mitglied: geTr0ffEn
06.07.2010 um 16:47 Uhr
Hallo Stefan,

mach dir eine bootfähige CD mit allen Treibern via NLite fertig,
danach funktionierts, hatte das gleiche Problem, nur waren es die SonyLaptops meiner CHefin und CHef.

Funktioniert ohne Probleme.

LG
Mark
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Erkennung und -Abwehr
Backdoor in IP-Kameras von Sony (4)

Link von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...