Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP SP2 startet immer nur über erweiterte Startoptionen

Frage Microsoft Windows XP

Mitglied: Nafi

Nafi (Level 1) - Jetzt verbinden

08.07.2006, aktualisiert 09.07.2006, 5644 Aufrufe, 5 Kommentare

Hallo zusammen,
mein XP SP2 mit allen aktuellen Updates startet, nachdem ich Nero 6 installiert habe, nur noch, als ob ich beim hochfahren die F8 Taste gedrückt habe, in die erweiterten Startoptionen. Wähle ich dann -Letzte als funktionierend bekannte Konfiguration starten-, funktioniert der Computer anstandslos. Mitlerweile weiß ich, dass die Systemwiederherstellung, die ich durchgeführt habe, nachdem ich -Nero- wieder runtergeschmissen hatte, nicht vollständig war. Windows hat einen Registryeintrag, der das System immer wieder in die erweiterten Startoptionen fahren lässt, fälschlicher Weise nicht mit gelöscht.
Kann mir jemand sagen, wo dieser Eintrag in der Registry steht, damit ich ihn manuell löschen kann? Dieses komische Hochfahren ist einfach nur lästig! Der Regcleaner hilft auch nicht!

Gruß Nafi
Mitglied: thekingofqueens
08.07.2006 um 17:33 Uhr
Wie wärs mit einer Neuinstallation oder Reparaturinstallation?
Bitte warten ..
Mitglied: 22010
08.07.2006 um 21:56 Uhr
Abgebrochene Systemwiederherstellungen nimmt einem Windows übel!

Anscheinend kann dein Windows nicht mehr Ordnungsgemäß starten! Probier doch mal das ganze im Abgesicherten Modus!

Oder versuch dein Windows in die "Zuletzt als funktionieren Bekannte installation" zurückzusetzen!


Sonst würde nur ein Update bzw. Reperatur oder Neuinstallation bleiben!
Bitte warten ..
Mitglied: Nafi
08.07.2006 um 22:04 Uhr
Das wäre der letzte Weg, da ich dann XP-Antispy u.ä. neu machen müßte. Das dass funktioniert, weiß ich.

MfG

Nafi
Bitte warten ..
Mitglied: Nafi
08.07.2006 um 22:11 Uhr
Abgesicherten Modus habe ich schon versucht. Aber weil Windows immer nur dann richtig startet, wenn ich "Zuletzt als funktionieren Bekannte installation" anwähle, habe ich diese Frage ja gestellt!

MfG

Nafi
Bitte warten ..
Mitglied: thekingofqueens
09.07.2006 um 10:46 Uhr
Was hat das denn mit XP-Antispy zu tun?
Bitte warten ..
Ähnliche Inhalte
Internet Domänen
Pirate-Bay-Gründer startet anonymen Domain-Service Njalla

Link von sabines zum Thema Internet Domänen ...

Windows 10
gelöst Windows 10 Rechner startet nicht (4)

Frage von 1410640014 zum Thema Windows 10 ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...