Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP startet neu (autoneustart ist deaktiviert)

Frage Microsoft Windows XP

Mitglied: themoon19

themoon19 (Level 1) - Jetzt verbinden

25.07.2006, aktualisiert 18:15 Uhr, 5925 Aufrufe, 2 Kommentare

XP home startet bei Hochfahren bis zur Auswahl im Bootmanager von XP und startet dann sofort neu, wenn die 30 sek abgelaufen sind!

Hi,

habe folgendes PrOBLEM

Habe hier von einem Kumpel einen 1,5 er pentium 4 256 mb 40gb Platte mit Windows XP Home SP2 drauf der ständig neustartet beim Hochfahren.

Ich würde ja fast meinen das die Boot.ini vielleicht eine Meise hat!

Denn der PC fährt hoch bis zur Betriebssystemauswahl Winxp oder WinXP 30 sekunden laufen ab und wenn die abgelaufen sind oder man wählt eines der Beide´n aus startet die Kiste neu!

Das gleiche passiert im Abgesicherten modus oder letzte bekannte konfiguration!

Hardwareänderungen oder neuinstallation hat der Typ keine vorgenommen!

Netzteil habe ich einmal ein anderes drangehangen ohne erfolg!

Habe sonstige Stromverbraucher abgezogen CD Roms Floppy netzwerkkarte, Fritzkarte.

Automatischer neustart ist deaktiviert.

Eines habe ich gesehen bei der Widerherstellungskonsole das es dort ein Windows verzeichnis WINDOWS.1 gibt bei dem ich mich anmelden kann.

chkdsk /r
hab ich auch mal durchgeführt ohne Erfolg!

Tja im Moment bin ich etwas überfragt.

Ach ja einen anderen Speicher habe ich auch einmal hineingehangen!

Geht auch nicht!

Hat jemnad eine IDEEEE!

Danke
Mitglied: 17735
25.07.2006 um 12:06 Uhr
Hi,

starte mal von der Win-XP-CD und öffne die Wiederherstellungskonsole. Melde dich bei den Windows-Versionen an, und guck dir mal die boot.ini an und ggf. poste sie hier.

Vielleicht liegt das Problem wirklich daran.

Gruß,
Ahnenforscher
Bitte warten ..
Mitglied: themoon19
25.07.2006 um 18:15 Uhr
Auf Grund der drängelei des Typen und in anbetracht, das das ein Fujitsu siemens scaleo 600 ist und dort nur eine Recovery CD beiliegt wo man nicht in die Wiederherstellungskonsole kommt habe ich kurzer Hand beschlossen ersteinmal ein system drüberzubügeln!

Und siehe da ein neues Windows ist entstanden. Allerdings war das noch aus zeiten von "SP gabs damals noch nicht". Cool.

Naja hab ihm das SP2 und andere Aktualisierung raufgeschmissen alle Treiber aktualisiert Platte mit HDTune prüfen lassen!
Memtest86 nohcmal laufen lassen und Tschüss!

Mal sehen ob es wieder Auftritt!

Jedenfalls habe ich unter Dokumente und Einstellungen noch gesehen, das er das BS schon ein paar mal installiert haben muss, da es dort schon benutzer gab die sich benutzer.benutzer.rechnernamensnummer nannten! und das nicht nur einer.

Danke trozdem erstmal für die Hilfe!
Beim nächsten mal schreib ich die Boot.ini mit hier hinein!
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Exchange Server
Abwesenheitsnotis für einen deaktivierten Mitarbeiter (7)

Frage von holladie zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (11)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...