Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

XP startet nicht - Problem im Setup

Frage Microsoft Windows XP

Mitglied: Willitouch

Willitouch (Level 1) - Jetzt verbinden

04.09.2008, aktualisiert 14:15 Uhr, 4117 Aufrufe, 4 Kommentare

Folgendes Problem:

Gestern lief mein Win XP Pro noch einwandfrei. Ich habe auch seit dem letztem Boot keine Programme oder Treiber installiert. Ich hab ihn dann ganz normal runterefahren.

Jetzt will ich ihn hochfahren, da taucht komischerweise der Auswahlbildschir auf, ob ich Windows ganz normal starten oder doch lieber in einen abgesicherten Modus will etc. Ich hab normal starten gewählt, woraufhin der PC kommentarlos rebootet (kein Windows-Ladebalken, kein Bluescreen, kein blinkender Unterstrich - unmitelbarer Reboot). Gleiches passiert, wenn man die "letzte als funktionierend bekannte Konfguration" wählt. Bei den abgesicherten Modi werden noch diverse Programme geladen, bevor genauso aprubt rebootet wird.

Nun hab ich also ne Windows-CD ausgegraben und mit der gebootet, um Windows zu reparieren. Wndows-Setup startet, undersucht die Harwarekonfigurationen un bietet mir an, einen SCSI-Treiber zu installieren (F6). Unahängig davon, ob ich F6 drücke oder nicht, erhalte ich folgende Fehlermeldung:

"Ein unerwarteter Fehler (871593055) ist in Zeile 1773 in d:\xpsprtm\base\boot\setup\arcdisp.c aufgetreten. Drücken Sie eine bliebige Taste, um die Installation fortzsetzen."

Wenn ich dieser Aufforderung nachkomme, erfolgt der nun hinreichend bekannte kommentarlose Reboot...

Kann sich jemand eine Erklärng dafür denken oder, noch besser, einen praktikablen Lösungsvorschlag unterbreiten?
Mitglied: gijoe
04.09.2008 um 13:33 Uhr
Hi, wie immer als erstes: Win CD rein, Reparaturkonsole, chkdsk /F /R. Danach nochmals testen, hilft in 90% solcher Fehler.

Gruss
Bitte warten ..
Mitglied: 68023
04.09.2008 um 13:40 Uhr
Ich denke in Festplattencrash könnte die Ursache sein. Versuch am besten schonmal deine Daten runterzuschaufeln (mit anderer Festplatte/PC), sollte das auch nicht möglich sein, ist es auf jeden Fall ein Hardwareproblem.
Bitte warten ..
Mitglied: Willitouch
04.09.2008 um 13:50 Uhr
Danke!

Allerdings komme ich gar nicht bis zur Reperaturkonsole (s. Fehlermeldung) ...
Bitte warten ..
Mitglied: Willitouch
04.09.2008 um 14:15 Uhr
Manchmal kann alles so einfach sein...

Hab gerade einfach mal zwei der drei Seicherriegel rausgenommen und ales geht!
Komischerweise hat mein BIOS immer "system completed power-on elf test" gemeldet, eigentlich weißt es michh immer auf Speicherfehler hin, ohne dass deswegen Windows nicht startet...

Trotzdem danke an alle!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Hilfe Begriffsdefinition: Setup-Tourniquet-Szenarien (5)

Frage von Sunny89 zum Thema Windows 10 ...

Exchange Server
EX 2106 Setup bricht ab (2)

Frage von akae11 zum Thema Exchange Server ...

Router & Routing
BGP Setup mit EOIP (7)

Frage von Netgear24 zum Thema Router & Routing ...

Exchange Server
Mobile Exchange Setup okay, dann aber kein Inhalt

Frage von thaefliger zum Thema Exchange Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (24)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (10)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...

Google Android
Musik Wiedergabe am PC mit Smartphone über Bluetooth steuern (5)

Frage von justlukas zum Thema Google Android ...