Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff trotz deaktivierter Firewall (SBS2003)

Frage Microsoft Windows Server

Mitglied: Nick30

Nick30 (Level 1) - Jetzt verbinden

13.08.2011 um 08:17 Uhr, 4892 Aufrufe, 4 Kommentare

Guten Morgen,

ich habe folgendes Problem:

Ich habe einen neuen Server installiert, der die ein- und ausgehenden Mails sichern soll - vonwegen rechtssicherer Mailverkehr usw. Dieser muss sich nun natürlich mit unserem Exchange Server (auf SBS2003) verbinden. Der SBS verweigert aber die Verbindung auf allen Ports. Nun habe ich dort nachgeschaut, aber die Firewall ist inaktiv. Diese kann also die Verbindungsanfrage nicht abwehren. Gibt es im SBS2003 noch einen Sicherheitsmechanismus, der diese - und andere Verbindungen blockiert ? Unsere Netzüberwachungs- und Inventarisierungsprogramme bekommen nämlich auch keine Verbindung und somit keine Daten, obwohl SNMP usw. Installiert und aktiviert sind. Wir haben noch einen zusätzlichen Server mit Win2k3Server Standard - der macht und kann alles...

Der Vollständigkeit halber: der neue Mail-Sicherheitsserver läuft auf Win7 64. Das kann aber nicht der ausschlaggebende Punkt sein, weil die Überw-Progs auf Win2k3Server und Win2K laufen und auch keine Verbindung bekommen.

Danke im Voraus für konstruktive Beiträge.

NIck30
Mitglied: gemini
13.08.2011 um 09:19 Uhr
Guten Morgen Nick30,

du könntest mal testweise den Dienst Basisfiltermodul deaktivieren.

Öffnet natürlich ein Sicherheitsloch und einige Funktionen (bspw. IPSec) sind davon abhängig.
Der bessere Weg wäre sicher, in der Firewall explizit die notwendigen Ports freizugeben.

Schönes Wochenende
gemini
Bitte warten ..
Mitglied: redocomp
13.08.2011 um 11:03 Uhr
hi nick30,

du könntest ja auch mal testhalber auf dem neuen w2k8 Mailarchivserver,die Firewall deaktivieren (vermutlich im Domänenprofil, das sollte reichen).

Ein anderer Ansatzpunkt wäre:
Was habt ihr für eine Antivirensoftware auf den Servern am Laufen, evtl. ist dort ja auch noch ne Firewalllösung integriert. und die erschwert dir das Leben.

redocomp
Bitte warten ..
Mitglied: Metzger-MCP
13.08.2011 um 14:30 Uhr
Ist das Biest ein DC ? und oder sind andere DC's im einsatz ( Domain )?

Hat das Biest eine Komunikation nach aussen ?

Schau mal nach was IPCONFIG -all dir da für Infos gibt.

Ob die Einstellungen stimmen.

Habe da letztens noch ein Problem mit einem Notebook gehabt, der keine IP bekam.
ip = 0.0.0.0 .....

MFG Uwe
Bitte warten ..
Mitglied: Nick30
03.10.2011 um 07:54 Uhr
Sorry für die Späte Mitteilung.

Ich habe mich inzwischen mit dem Mailsicherungs-Support hingesetzt.
Das Mailarchivierungsprogramm läuft inzwischen zufriedenstellend. Es gab hier einige "Auto"-Einstellungen, Autoanmelden und automatische Suche des AD-Servers, die ich händisch eingestellt habe, dann hat es funktioniert.

Allerdings habe ich das SNMP Problem noch immer.

Ja, der betreffende Rechner ist ein SBS, das heißt, DC, glob.Katalog und AD Server.
Im Netz sind alle IPs fest vergeben, kein DHCP Server.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
EX 2016 kein Zugriff auf ECP und per Powershell (1)

Frage von akae11 zum Thema Exchange Server ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (2)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (52)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...