Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff über Outlook auf Exchange 2003 im Netzwerk

Frage Microsoft Exchange Server

Mitglied: chris-b

chris-b (Level 1) - Jetzt verbinden

14.01.2008, aktualisiert 10.09.2008, 11102 Aufrufe, 9 Kommentare

Hallo,

ich verwende den Windows 2003 Server Premium mit Exchange 2003 als Domain Controller, Clients sind alle Windows XP.

Nun habe ich seit 25.12.2007 Die Problematk das sich Outlook 2003 vom XP Client nicht mehr mit dem Exchange Server verbindet. beim Senden und Empfangen erscheint nach ca. 1 Min. die Meldung:

Fehler (0x8004011D) beim Ausführen der Aufgabe "Microsoft Exchange Server": "Der Server steht nicht zur Verfügung. Falls dieser Zustand fortbesteht, wenden Sie sich bitte an Ihren Administrator."

Laut Knowledge Base von Microsft kann man abhilfe schaffen in dem man nach dem Starten von Outlook die F9 Taste druckt, allerdings erscheint dann wieder nach ca. 1 Min. der gleiche Fehler.

Desweiteren braucht ein WinXP Client sehr sehr lange (5 bis 15 Min. bis er überhaupt hochgefahren ist. Wenn das Netzwerkkabel am Client nicht angeschlossen ist fährt der Client hoch als wäre nichts gewesen.

Ich habe auch darangedacht den Server und die Clients neu aufzusetzen. Allerdings kann ich vom Exchange Server die E-Mails, Kontakte u.s.w. nicht exportieren. da ich nur über den OWA an alle neuen Mails herrankomme. Unter dem OWA kann ich Mails empfangen und senden ohne schwirigkeiten.

Unter dem Start Menü von Exchange giebt es den Assistenten für Migration. dort kann man zwar auswählen das die Konten in eine PST Datei gepackt werden sollen. Allerdings kann sich der Assisten nicht auf den eigenen Server Verbinden. Es heist jedesmal "Anmeldung am Server nicht Möglich. Überprüfen Sie den Servernamen, den Anschluss, den Kontonamen und das Kennwort. Und ich bin mit 100% Sicher das ich das richtig eingegen habe.

Für mich sieht das nach einem Fehler im Anmelde System des Domain Controllers aus.

Wie kann ich nun die E-Mail von mehreren Konten des Exchange Servers exportieren, damit ich den Server neu aufsetzten kann?

Oder vielleicht liegt es ja an einer kleinen Einstellung, warum sich Outlook nicht anmelden kann.

Bin für jeden Tipp sehr dankbar.

Chris
Mitglied: SlainteMhath
14.01.2008 um 16:23 Uhr
Hi,

Desweiteren braucht ein WinXP Client sehr sehr lange (5 bis 15 Min. bis er überhaupt
hochgefahren ist. Wenn das Netzwerkkabel am Client nicht angeschlossen ist fährt der
Client hoch als wäre nichts gewesen.
Das hört sich an, als wäre ein falscher DNS bei den Clients eingetragen. Bei allen Clients im AD muss ein DC als DNS eingetragen sein.

Wie kann ich nun die E-Mail von mehreren Konten des Exchange Servers exportieren, damit
ich den Server neu aufsetzten kann?
Dafür nimmt man z.b. ExMerge von MS. Ich hab grad keinen Link parat, aber die Suche auf der MS HP hilft Dir sicher weiter.

HTH
Slainte
Bitte warten ..
Mitglied: geTuemII
14.01.2008 um 16:29 Uhr
Hallo Chris,

zunächst mal ist mir völlig unklar, warum du Server und Clients (also das komplette System) neu aufsetzen willst. Deiner Beschreibung nach hast du ein DNS- oder sonstiges Netzwerkproblem.

Bitte gebe uns folgende Infos:
  • Fehlermedungen in den Ereignisanzeigen von Server und Clients
  • Netzwerkkonfiguration Statisch/DHCP
  • Output ipconfig /all, nslookup servername, nslookup serverip jeweils von Server und Client
  • Anmeldung am Client (anch den 10min) fehlerlos oder mit Fehler?

Evtl. fällt den anderen hier noch mehr ein, jedenfalls brauchen wir deutlich mehr Infos.

geTuemII
Bitte warten ..
Mitglied: Folkskygg
14.01.2008 um 17:22 Uhr
Hi,

was vielleicht auch ein Grund sein könnte für das ewig lange booten, wären vielleicht irgendwelche GPO's die nicht richtig verarbeitet werden. Kannst ja mal überprüfen was alles an GPO's auf dem Rechner und eventuell auch auf User angewendet werden.

Gruß
Folkskygg
Bitte warten ..
Mitglied: wiesi200
14.01.2008 um 17:23 Uhr
Bin auch der Meinung, hört sich nach DNS an und dafür brauchts du nicht alles neu machen
Bitte warten ..
Mitglied: geTuemII
14.01.2008 um 17:46 Uhr
@Folkskygg:
Wenn die Richtlinien nicht verarbeitet werden und Fehler liefern, sieht man das auch in den Ereignisprotokollen.

Meinjanur,
geTuemII
Bitte warten ..
Mitglied: Folkskygg
14.01.2008 um 17:58 Uhr
@(un)geTuemII: jop, i know. aber er schreibt ja nix davon das im Ereignisprotokoll keine Fehler sind, oder? ;)
Bitte warten ..
Mitglied: geTuemII
14.01.2008 um 19:31 Uhr
@(un)geTuemII
Nicht so mutig, ja! <grinz>

geTuemII
Bitte warten ..
Mitglied: chris-b
14.01.2008 um 20:13 Uhr
Danke für die sehr schnellen Antworten

Die DNS Server sind richtig eingetragen. Der erste DNS-Server zeigt auf den Server 2003, der zweite DNS Server zeigt auf den Router.

Hier die Struktur des Netzwerkes:

VMWare ESX Server: 192.168.1.1 vmware.home.local
MS Server 2003 (Virtuell): 192.168.1.2 server.home.local
SuSE Linux 9.0 (Vurtuell): 192.168.1.3 webserver.home.local
Access Point 192.168.1.8
Switch 192.168.1.9
Bintec X1200 192.168.1.10 x1200.home.local

Windows XP SP2 (Workstation) 192.168.1.14 nelli.home.local
Windows XP SP2 (Workstation) 192.168.1.18 chris.home.local
Windows XP SP2 (Workstation) 192.168.1.19 buero.home.local

Der Router zeigt mit DNS-1 auf 131.188.3.2 und mit DNS-2 auf 131.188.3.72 (beides DNS-Server der Uni-Erlangen)


DHCP ist aktiviert und auf den Bereich 192.168.1.20 bis 192.168.1.200 eingestellt.

SERVER:

Im Ereignissprotokoll / Anwendungen stehen folgende Fehler:

1.
Quelle: MSExchangeAL / Kategorie: LDAP-Operationen / Ereignisskennung: 8026
Fehler bei LDAP Bind-Operation im Verzeichnis server.home.local für DN ''. Das Verzeichnis hat den Fehler [0x34] Nicht verfügbar zurückgegeben. DC=home,DC=local

2.
Quelle: MSExchangeDSAccess / Kategorie: Topologie / Ereignisskennung: 2104
Prozess INETINFO.EXE (PID=1800). Alle DS-Server in der Domäne reagieren nicht.

3.
Quelle: MSExchangeDSAccess / Kategorie: Topologie / Ereignisskennung: 2102
Prozess MAD.EXE (PID=3876). Alle verwendeten Domänencontroller-Server reagieren nicht:
server.home.local

4.
Quelle: MSExchangeAL / Kategorie: LDAP-Operationen / Ereignisskennung: 8026
Fehler bei LDAP Bind-Operation im Verzeichnis server.home.local für DN ''. Das Verzeichnis hat den Fehler [0x51] Server heruntergefahren zurückgegeben. DC=home,DC=local

5.
Quelle: MSExchangeAL / Kategorie: Dienststeuerung / Ereignisskennung: 8250
Der Win32 API-Aufruf 'DsGetDCNameW' hat den Fehlercode [0x862] Angegebene Komponente konnte in der Konfigurationsinformation nicht gefunden werden zurückgegeben. Der Dienst konnte nicht initialisiert werden. Stellen Sie sicher, dass das Betriebssystem einwandfrei installiert wurde.

6.
Quelle: MSExchangeDSAccess / Kategorie: Topologie / Ereignisskennung: 2103
Prozess MAD.EXE (PID=3876). Alle verwendeten globalen Katalogserver reagieren nicht:
server.home.local

Diese Fehler sind am 26.01.2007 das erste mal aufgetreten und kommen am 27.12.2007 und 09.01.2008 wieder.


CLIENT (Buero)


Im Ereignissprotokoll / Anwendungen stehen folgende Fehler:

1.
Quelle: NETLOGON / Kategorie: Keine / Ereignisskennung: 5783
Das Sitzungssetup des Windows NT- oder Windows 2000-Domänencontrollers \\server.home.local für die Domäne HOME antwortet nicht. Der aktuelle RPC-Aufruf der Netzwerkanmeldung auf \\BUERO an \\server.home.local wurde abgebrochen.

2.
Quelle: NETLOGON / Kategorie: Keine / Ereignisskennung: 5719
Es steht kein Domänencontroller für die Domäne HOME aus folgendem Grund zur Verfügung:
Der Remoteprozeduraufruf (RPC) wurde abgebrochen. .
Stellen Sie sicher, dass der Computer mit dem Netzwerk verbunden ist, und versuchen Sie es erneut. Wenden Sie sich an den Domänenadministrator, wenn das Problem weiterhin besteht.

Diese Fehler tauchten bei allen Clients auf.


IPCONFIG -ALL vom Server

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : server
Primäres DNS-Suffix . . . . . . . : home.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : home.local

Ethernet-Adapter LAN-Verbindung des Servers:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : VMware Accelerated AMD PCNet Adapter
Physikalische Adresse . . . . . . : 00-0C-29-90-BE-77
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.2
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.10
DNS-Server . . . . . . . . . . . : 192.168.1.2
Primärer WINS-Server . . . . . . : 192.168.1.2


IPCONFIG -ALL vom Client Buero
Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : buero
Primäres DNS-Suffix . . . . . . . : home.local
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : home.local

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
Physikalische Adresse . . . . . . : 00-0F-EA-B2-7E-80
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.19
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.10
DNS-Server. . . . . . . . . . . . : 192.168.1.2
192.168.1.10


Nachdem der client nach langem warten hochgefahren ist erscheint keine Fehlermeldung.

Das Drucken (Drucker am Server) und der Zugriff auf die Netzlaufwerke oder Standartfreigaben funktioniert auf anhieb

Die GPO´s sind alle Standart und wurden nicht verändert bzw. angepasst.
Bitte warten ..
Mitglied: keitel
10.09.2008 um 14:48 Uhr
Gelöscht!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Outlook Exchange - Raumbuchungen werden nicht mehr angezeigt-gebucht (10)

Frage von Himpke zum Thema Exchange Server ...

Apple
IPhone 6 im WLAN kein Zugriff auf Exchange Server (8)

Frage von montana zum Thema Apple ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...