Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zwei Exchange Server in zwei Standorten

Frage Microsoft Exchange Server

Mitglied: gelbeseiten

gelbeseiten (Level 1) - Jetzt verbinden

05.03.2014, aktualisiert 15:43 Uhr, 1443 Aufrufe, 10 Kommentare, 1 Danke

Hallo zusammen,

ich benötige mal eure Unterstützung.

Wir sind gerade dabei, den Standort B mit einem zweiten Exchange 2007 Server auszustatten.
Wir fahren Windows 2008 Server, Domänenlevel 2008 und haben bisher einen Exchange 2007 SP3 Server in Standort A mit diversen DBs.

Wir möchten jetzt einen zweiten Exchange 2007 Server SP3 in Standort B aufbauen.

Dieser läuft auch schon, nur fehlt uns ein Denkanstoss für die Connectoren, damit E-Mails die von einem Standort zum anderen verschickt werden sollen, auch ankommen.

Wir haben einen Connector eingerichtet, damit können wir schon mal E-Mails an das Postfach schicken, dass auf dem zweiten Exchange liegt.
Siehe Bilder

1
98802205ef5d113ad2bbe221592e8309 - Klicke auf das Bild, um es zu vergrößern
2
6bdaacbdcb92d4cf05bfdc5d88a6fb23 - Klicke auf das Bild, um es zu vergrößern
3
56a288bc0fc4a32434ed34e23eb57545 - Klicke auf das Bild, um es zu vergrößern
4
01acd0f6e7c4b8f71e7e307c0ab5d345 - Klicke auf das Bild, um es zu vergrößern


E-Mails sollen alle E-Mails (nach extern) über den Standort A verschickt werden, weil dort der Anti-SPAM Server steht.
Ich bin über jeden Tipp sehr dankbar!

Oder muss ich jetzt für jede Domäne die die Exchange Server verwalten einen eigenen Connector bauen?

Danke euch!
Volkmar
Mitglied: emeriks
05.03.2014 um 13:58 Uhr
Exchange Server in der selben Organisation brauchen keine Connectoren untereinander!
Bitte warten ..
Mitglied: gelbeseiten
05.03.2014 um 14:03 Uhr
Hi!

Danke für die schnelle Antwort! =)

Das dachte ich auch, aber warum kann ich keine E-Mails untereinander verschicken?
Oder braucht das alles seine Zeit bis alles synchron ist?
Bitte warten ..
Mitglied: emeriks
05.03.2014 um 14:08 Uhr
Wenn Du 2 Sites im AD hast, dann ist das Standard-Replikations-Interval meines Wissens bei 180 Minuten. Wenn also gerade erst ein Postfach auf der einen Site eingerichtet hast, dann dauert das ne Weile, bis die andere Site davon weiß.
Man kann das Replikations-Interval auf minimal 15 Minuten einstellen. Ein manuelles Auslösen der Replikation über Sites hinweg wartet trotzdem bis zur nächsten anstehenden, regulären Replikation.

E.
Bitte warten ..
Mitglied: gelbeseiten
05.03.2014 um 14:17 Uhr
Angelegt habe ich den Benutzer heute morgen gegen 10 Uhr, ok, ich warte noch mal etwas =)

Gruß
Volkmar
Bitte warten ..
Mitglied: emeriks
05.03.2014 um 14:25 Uhr
Das Anlegen des Postfachs ist entscheidend. Also, wann Du den Benutzer email-aktiviert hast.
Aber wenn ich annehme, dass das gleich danach geschehen ist, dann sollte das schon lange erledigt sein.
Hast Du denn im ADS eine Standortverknüpfung (site link) zwischen diesen beiden Standorten? Wird ja beim Anlegen der Site angefordert, kann aber nachträglich entfernt werde.
Bitte warten ..
Mitglied: gelbeseiten
05.03.2014 um 15:45 Uhr
Ja, Standortverknüpfungen sind eingerichtet
Siehe Bild

45955fef81052f3b9035087b6f31803d - Klicke auf das Bild, um es zu vergrößern

Den Namen auflösen kann die Mailbox, es sieht auch das komplette Adressbuch.
Bitte warten ..
Mitglied: emeriks
05.03.2014 um 16:55 Uhr
Was genau ist jetzt eigentlich das Problem? Du schreibst

"Das dachte ich auch, aber warum kann ich keine E-Mails untereinander verschicken?"

Gehen keine Mails von Site A nach Site B oder kann Site B nicht über Site A Mails nach extern senden bzw. empfangen?

Wenn der HUB in Site A einen funktionierenden Connector für Extern hat, dann sollte der Versand von und nach Site B funktionieren.

E.
Bitte warten ..
Mitglied: gelbeseiten
06.03.2014 um 08:16 Uhr
Was geht nicht ist:

Ich kann keine E-Mails von einem Postfach, dass sich auf dem "neuen" Server befindet an ein bestehendes Postfach auf dem "alten" Exchange verschicken. Andersherum funktioniert es. Ich kann also eine E-Mail an vom "alten" Server zum "neuen" verschicken, ohne Probleme.

Eine E-Mail vom "neuen" Server zu einem Postfach das auch auf dem "neuen" Server ist, auch kein Problem.

Mir fehlt gerade jeder Ansatz!

Danke!
Gruß
Volkmar
Bitte warten ..
Mitglied: gelbeseiten
06.03.2014 um 11:12 Uhr
Also, was ich noch gesehen habe ist, dass die Queue auf Server B die gesamten E-Mails die nicht zugestellt wurden beherbergt in den Eventlogs finde ich auch nichts wundersames =(
Bitte warten ..
Mitglied: gelbeseiten
16.05.2014 um 19:46 Uhr
Hallo,

ich hatte ganz vergessen die Lösung zu posten, denn ich hasse Einträge, ohne Lösung =)
Es war ein falscher DNS Eintrag unter Exchage Management Console --> Server Configuration --> Client Access --> Exchange-Server-ActiveSync.

Gruß
Volkmar
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Exchange Server
Update Exchange Server 2013 con CU13 auf CU15 Windows Server 2012 R2 (14)

Frage von MaxMoritz6 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Server 2010 Emails aufbewahren? Brauche einen Rat (5)

Frage von phantasist zum Thema Exchange Server ...

Microsoft
gelöst Exchange Server SAN Zertifikat Problem (2)

Frage von brooks zum Thema Microsoft ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...