Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zyxel2602 Routereinrichtung mit vorgeschaltetem Scientific Atlanta Kabelmodem funktioniert nicht

Frage Netzwerke DSL, VDSL

Mitglied: SafeMyNet

SafeMyNet (Level 1) - Jetzt verbinden

07.11.2009 um 12:25 Uhr, 6701 Aufrufe, 6 Kommentare

Die Verwendung des Routers ergibt in zusammenarbeit mit meinem neuen provider (und Modem) erhebliche Schwierigkeiten. So ist die Verwendung als Netzwerkbrücke ohne weiters nutzbar. DIe Routerfunktion führt allerdings zu Fehlermeldungen: Keine ADSL Sync (ist aber vorhanden)
Es handelt sich um ein DSL Modem, welches über die Fernsehdose angeschlossen ist. Dieses scheint Problem zu machen und keien kein Routing zuzulassen.
Ich hoffe mir kann jemand weiterhelfen...

Zu den gegebenen Daten:

Scientific Atlanta -
Kabelmodem über Fernsehdose bezieht eine feste IP vom Provider, welche für mich nicht veränderlich ist

Zyxel Prestige 2602 HWL -
Per LAN mit dem Modem und Laptop verbunden
Syncronisation ist iO
DHCP ist deaktiviert

Laptop -
Windows XP home


Einwahl klappte mit dem Router, solange ich ihn im BridgeModus habe. Somit hat er keinerlei Routingfunktion.
Beim Versuch die Routereinrichtung mit den korrekten Daten meines Providers duchrzuführen, erhält dieser die Meldung: Keine Sync.
Mit anderen Providern war die Einrichtung nie ein Thema.
Es kommt mir so vor, als ob der Router im Routingbetrieb, keine Verbindung zum DSL-Kabelmodem erhält. Aber warum?

Hat hier jemand erfahrung? Für Antworten wäre ich sehr dankbar.


Mit freundlich Grüßen
Mitglied: gijoe
07.11.2009 um 13:08 Uhr
Hi, ist der WAN-Port überhaupt ein Ethernet-Port??? Wenn ich mir die Bilder des Zyxel Prestige 2602 HWL so anschaue sehe ich nur die vier Lan-Ports, ein Line Port und ein DSL-Port sowie zwei Voip-Ports (Line-Port und DSL-Port sind hierbei 4-Adrig, ein Wunder wenn das mit dem Bridge geklappt hat). Du solltest im Webinterface des Routers nichts eintragen müssen, ausser "IP-Adresse automatisch beziehen", Login-daten des Providers gehören da nicht hin, für das hast du ja dein Kabelmodem. Wo steckst du das überhaupt ein, welche Beschriftung hat dieser Port am Zyxel-Router, an dem du das Kabel einsteckst, das vom Kabelmodem her kommt?
Bitte warten ..
Mitglied: SafeMyNet
07.11.2009 um 13:37 Uhr
Es ist korrekt: Der Router hat 4 Lan-ports.
Das DSL Modem ist per LAN an den Router angeschlossen und der Router ebenfalls per LAN mit meinem Laptop. So erhalte ich auch ein Signal (Syncronisation und LAN) und das Internet geht.
Übder den LineIn port erhält der Router keine Verbindung zum Modem.

Das automatische beziehen der IP-Adresse ist aktiviert.

Meine befürchtung ist einfach, dass über den aktuellen Einrichtungsstatus BRIDGE keine Routerfirewall usw aktiv wird.

Danke für deine schnelle Antwort!
Bitte warten ..
Mitglied: gijoe
07.11.2009 um 14:39 Uhr
Also sind Modem und Computer beide in einem der 4-Ports angeschlossen? (Diese 4, die unmittelbar nebeneinander sind und mit Nummern 1-4 versehen sind??). Denn dann kann es gar nicht funktionieren. Du kannst nur Routen, wenn du zwei verschiedene Netze hast. Und dazu müsste dein Modem am DSL-Port angeschlossen sein, und dein Laptop an einem der vier anderen Ports (1-4). Aber der DSL-Port ist meiner Meinung nach kein Ethernet-Port, deshalb kannst du dein Modem da auch nicht anhängen. Kurz gesagt benutzt du deinen Router momentan wie einen Switch. Du bräuchtest einen Router der einen Ethernet-WAN-Port hat, und dann noch ein paar LAN-Ports, dein Zyxel hat aber einen Telefon-DSL-Port und ein paar LAN-Ports. Du kannst nicht dein Modem und dein PC in den LAN-Ports einstecken, das macht keinen Sinn, auf jedenfall hast du so keinerlei Routing-Funktionen mehr. Da du beim DSL-Port nichts einsteckst, hast du dann logischerweise auch kein DSL-Signal mehr.

Entspricht dieses Foto deinem Router? Wenn ja, wo stecken jetzt PC und Kabelmodem? Beide in den gelben Ports?
http://www.zyxel.ch/products/zyxel_p_2602hwl_A.html?dnl=1&fn=ZY_P-2 ...
Bitte warten ..
Mitglied: SafeMyNet
07.11.2009 um 14:55 Uhr
exakt.... das bild trifft zu.

aber der router wurde meines erachtens schon ähnlich genutzt. Also: mit vorgeschaltetem dsl-modem, wobei der router als router konfiguriert war.
hmm... naja, danke dir auf jedenfall für deine hilfe! werde mich dann nach einem anderen gerät umsehen :o(
Bitte warten ..
Mitglied: gijoe
07.11.2009 um 15:05 Uhr
Du kannst ja sicherheitshalber nochmals eine Frage starten mit dem Titel: "Kann dieser Router zwischen zwei LANs Routen" und als Beschreibung kannst du dein Problem nochmals schildern.

Aber du kannst mit deinem Router trotzdem eine Internetverbindung herstellen:
1) Hänge deinen Laptop normal am Kabelmodem an
2) lese die Ip-Informationen aus, die du bekommst (IP, Subnetmaske, Standardgateway, DNS-Server)
Bitte Poste diese Informationen, damit wir die statischen IPs definieren könne
3) Hänge nun dein Kabelmodem und PC wieder an die gelben Ports und konfiguriere den Router so, dass er funktioniert (so wies du schonmal gemacht hast)
4) Weise deinem Laptop eine statische IP zu (mit den Informationen, die du vorher ausgelesen hast)
5) Für weitere Geräte muss du Schritt 4) wiederholen, mit anderen IPs

Am Besten wäre es schon, wenn du einen Router nehmen würdest (mit Ethernet-WAN-Port! Erspart dir in Zukunft auch diesen ganzen statische quatsch.
Bitte warten ..
Mitglied: gijoe
07.11.2009 um 15:06 Uhr
PS: Der Router ist ein DSL-Modem. Sobald du eine DSL-Leitung daran hängst, Routet dieses Teil ganz normal. Aber du hast ja kein DSL, sondern so ein Fernseh-Zeugs
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
Transparenter Proxy funktioniert nicht? (1)

Frage von mrserious73 zum Thema Router & Routing ...

Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...