Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 Server - Bootpartition macht Probleme

Mitglied: Der-Phil

Der-Phil (Level 2) - Jetzt verbinden

17.10.2005, aktualisiert 18.10.2005, 4546 Aufrufe, 7 Kommentare

Hi!

Ich habe hier einige Probleme mit einem 2003 Server.
Ein Raid5 System. Eines der Volumes - das Volume der Systempartition ist für Windows nichtmehr lesbar. Beim Booten erscheint Unable to mount boot device.

Die Daten scheinen alle noch intakt zu sein, aber Windows erkennt nicht, dass es eine NTFS-Partition ist. Die Partitionstabelle stimmt jedoch.


Habt ihr eine Idee, wie ich das Ganze zum Laufen bringen könnte?

Gruß
Phil
Mitglied: n.o.b.o.d.y
17.10.2005 um 17:55 Uhr
Moin,

Du kannst in die Reparaturkonsole von der w2k3-CD booten und versuchen mit bootcfg die Bootumgebung wieder herzustellen. Wenn das nicht hilft, dann ist der Server nur mit einer Reparaturinstallation wieder hinzubekommen....

Viel Grück!

Ralf
Bitte warten ..
Mitglied: hackbat
17.10.2005 um 18:12 Uhr
Ich hatte mal ein ähnliches Problem aber mit einem Win2k Server. Also in meinem Fall war der Master Boot Record im Eimer. Mit fdisk /mbr war das Problem gelöst.

Gruss
Hackbat
Bitte warten ..
Mitglied: Der-Phil
17.10.2005 um 18:50 Uhr
Hi!

Beides brachte keinen Erfolg.

Partition Magic erkennt das Volume als NTFS, aber der Datenträgername ist irgendetwas kryptisches...

Gruß
Phil
Bitte warten ..
Mitglied: sysad
17.10.2005 um 21:00 Uhr
Schon mal mit einem anderen Controller (bei RAID5 sollte man immer einen baugleichen zur Stelle haben) und anderem Kabel versucht?
Bitte warten ..
Mitglied: Ravers
17.10.2005 um 21:24 Uhr
ein raid5 system.

defekte platte (ggf. testen welche) raus, booten (von den gespiegelten Daten), der controller manage die Daten (mit warnsignalen ;) ) und die defekte Platte formatieren bzw austauchen... wieder einstecken und gut?!?

Und n Ghost-Image o.ä. machen (und dieses übern Explorer prüfen) ist sicherlich gut!
Bitte warten ..
Mitglied: sysad
17.10.2005 um 22:02 Uhr
Leider ist RAID5 da nicht so einfach. Offensichtlich wird hier nicht angezeigt, welche Platte defekt ist und ob überhaupt eine hin ist oder ob ein logischer Fehler vorliegt. Und einfach Array auftrennen und vom Spiegel booten ist bei RAID5 nicht.

Gibt es zu dem Controller denn keine Utils oder irgendwie Rettungsmittel? Mit Reparaturkonsole booten kann auch verschlimmbessern.

Kommt die Fehlermeldung denn vom Controller oder vom Win?
Bitte warten ..
Mitglied: Ravers
18.10.2005 um 08:48 Uhr
auch wenn er keinen Hardwaredefekt meldet, scheint doch eine Spur einer HDD defekt zu sein o.ä..
Daher gibt er die falsche Festplatte auch nicht an ( daher testen welche es ist, eine raus, bootet er ohne Fehlermeldung <Unable mount device> , dann ist gut) . Die entfernte halt schrotten.

Und wieso kann man das Raid5 nicht "einfach" trennen und von den gespiegelten Daten booten.. wozu hatt man dann ein Raid5? (P.S. Hoffe es ist ein guter Controller ;) )

Auch wenn dadurch eher das Problem <unable to find mount device> behandelt wird. Inwieweit die Partition dann noch lesbar ist, teuteuteu, sollte aber gehen.
Bitte warten ..
Ähnliche Inhalte
Backup
Mailstore Server macht Probleme
gelöst Frage von galnarBackup5 Kommentare

Hallo zusammen, ich habe mal eine Frage an die, die schon länger mit Mailstore ihre E Mails archivieren. Bei ...

Windows 10
UAC Benutzersteuerung macht Probleme
gelöst Frage von MadzylinderWindows 105 Kommentare

Moin, ich habe einen Benutzer (Betriebsleiter) der, wenn es klingelt das Bild der Überwachungskamera angezeigt bekommt. Seit einigen Tagen ...

Video & Streaming

Videoüberwachung über Terminalserver macht Probleme

Frage von GueNeVideo & Streaming1 Kommentar

Hallo, wir haben eine Videoüberwachung ( 1 Stück Netzwerkkamera 2 MPixel ). Vorher ist diese im NW auf 5 ...

Backup

Acronis Backup macht Probleme

Frage von PharaunBackup20 Kommentare

Hallo, Wir haben bei uns Acronis Backup und Recovery 11 im Einsatz. Das Backup mit Acronis macht uns hier ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 9 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten2 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic22 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware15 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...