Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Abstand zweier Bilder auf 0 setzen

Mitglied: 22425

22425 (Level 1)

19.02.2006, aktualisiert 15:08 Uhr, 4626 Aufrufe, 5 Kommentare

Hi
Ich habe eine Site gemacht (www.musikschule-pfaffenwinkel.de) und da sind eben verschiedene Buttons, wo man dann eben auf die verschiedenen Teile der Seite kommt.

Jetzt hab ich nur ein Problem beim Design. Diese Buttons haben im Internet Explorer immer einen kleinen vertikalen Abstand zwischen jedem Bild. Das sieht natürlich irgendwie Blöd aus kann man da was machen, dass die Bilder ganz zusammenrücken?

P.S. Bei Firefox funktioniert das. Da sind die Bilder ohne Abstand.
Mitglied: PLONK
19.02.2006 um 13:04 Uhr
Hallo,
naja, ich vermute mal das Du das über Deine design.css Datei einstellen kannst und das der Internet Explorer mit den CSS Probleme bei der Darstellung hat. Ich konnte im Quelltext nichts ungewöhnliches festellen, deswegen tiipe ich auf die CSS DAtei.

Aber ich kann mich auch irren.

mfg
PLONK
Bitte warten ..
Mitglied: 23978
19.02.2006 um 13:10 Uhr
Oder du entfernst einfach mal die Zeilenumbrüche aus dem HTML Quelltext. Manchmal reagiert der IE sehr merkwürdig auf sowas.
Bitte warten ..
Mitglied: geTuemII
19.02.2006 um 13:27 Uhr
Kleiner Tip am Rande:

unter https://addons.mozilla.org/extensions/moreinfo.php?id=179&applicatio ... findest Du EditCSS, damit kannst Du im Firefox Änderungen in der css super nachvollziehen (geht übrigens auch für fremde Sites).

Gruß geTuemII
Bitte warten ..
Mitglied: PLONK
19.02.2006 um 13:32 Uhr
Also, ich glaube nicht das es an den Zeilenumbrüchen liegt, schau dir ruhig mal die CSS genau an, wenn Du dazu hilfe brauchst einfach posten.

mfg
PLONK
Bitte warten ..
Mitglied: 22425
19.02.2006 um 15:08 Uhr
Also danke. Ich hab das Problem gelöst.
Es lag nicht am CSS.
Sondern ich musste die ganzen Bilder als "align=left" und hspace="0" setzten und dann zwischen jedes "br clear="all""
Jetzt funktionierts.

Danke.
Manu
Bitte warten ..
Ähnliche Inhalte
Windows 10
Systemsymbole Abstand
Frage von AnfaengerCHWindows 102 Kommentare

Hallo Habe Win 10 Pro/64 und in der Tastleiste "zucken" die Systemsymbole ständig zusammen und auseinander. D.h. sie waagrechten ...

Hardware
Abstand Server - USV
gelöst Frage von RG2525Hardware2 Kommentare

Hallo, In einem Serverschrank liegen ganz unten 2 Stück USV und gleich darüber ein Server mit 9x 2,5 HDs. ...

Netzwerkmanagement

Verliere Netzlaufwerke in unregelmäßigen abständen

Frage von malkieNetzwerkmanagement11 Kommentare

Hallo, wir haben seit einigen Woche folgendes Problem beim Kunden. Folgende Infrastruktur 1 Server 2012 Synology 4 Windows 7 ...

Windows 10

Abstand Windows Festplattenanzeige

gelöst Frage von WaishonWindows 106 Kommentare

Moin zusammen, ich habe heute Windows 10 frisch installiert. Es läuft auch soweit alles. Jetzt habe ich allerdings ein ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 8 StundenSuche Projektpartner

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 15 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 19 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...