Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Boot.ini Problem

Mitglied: Eric123

Eric123 (Level 1) - Jetzt verbinden

04.01.2006, aktualisiert 17.10.2012, 8990 Aufrufe, 15 Kommentare

4 Partitionen 2 Platten

Hallo,

Platte 1 Win2k
Partition 1: System C:
Partition 2: Programme D:

Boot.ini:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

Alles läuft wie es laufen soll.

Jetzt kommt dazu:

Platte 2 Win2k
Partition 1: System F:
Partition 2: Programme G:

Platte stammt aus einem alten Rechner ( PIII 500Mhz ), aktueller PC Celeron 2,1 GHz.

System fährt hoch ohne das ich eine Auswahl zum Booten bekomme.

Meine Idee:

Boot.ini ändern.

Meine Änderung sieht wiefolgt aus:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(3)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

Funktioniert aber leider nicht, Auswahl erscheint zwar beim Booten aber wenn ich 2. Auswähle fährt das System nicht hoch...

bitte um hilfe,

danke im voraus

mfg

Eric
Mitglied: Steffen1971
04.01.2006 um 14:57 Uhr
Der Fehler liegt daran, das hier eingetragen ist disk(0)......partition(3)
Das wäre die 3. Partition auf der ersten Platte, die es ja nicht gibt.

Richtig wäre die erste Partition auf der zweiten Platte
FALSCH:
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
multi(0)disk(0)rdisk(0)partition(3)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

RICHTIG:
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
multi(0)disk(1)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Professional" /fastdetect
Bitte warten ..
Mitglied: Eric123
04.01.2006 um 15:03 Uhr
Hat leider nicht funktioniert, es kam diese typische ~ zeilige Meldung das Win2k nicht gestartet werden konnte...
Bitte warten ..
Mitglied: Mitchell
04.01.2006 um 15:09 Uhr
Hi Eric,

kann auch nicht funktionieren.

multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft
Windows 2000 Professional" /fastdetect

ist klar, stimmt so auch

multi(0)disk(0)rdisk(0)partition(3)\WINNT="Microsoft
Windows 2000 Professional" /fastdetect

hier liegt der Fehler. Nach deiner Angabe ist dein zweites OS auf deiner 1. Festplatte in der 3. Partition. Du musst ihm aber sagen, dass er auf der 2. Platte in der 1. Partition suchen soll.

Gesetz dem Fall, deine 2. Platte ist am ersten IDE-Channel als Slave angeschlossen, sähe dies so aus:

</b>multi(0)disk(0)rdisk(1)partition(1)...</b>

Die Zahl hinter "rdisk" in den Klammern hängt davon ab, wo deine Festplatte angeschlossen ist. Ist sie als Master am ersten IDE-Channel angeschlossen, ist es eine 0. Ist sie als Slave angeschlossen, ist es eine 1. Master am zweiten IDE-Channel ist eine 2, Slave ist eine 3

Mfg

Mitchell

<div align="center" style="width:100%; vertical-align:middle; background:silver; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern!</font></div>

PS: @steffen: Bei "rdisk" muss die Zahl für das Laufwerk stehen
Bitte warten ..
Mitglied: Eric123
04.01.2006 um 15:13 Uhr
[quote]Gesetz dem Fall, deine 2. Platte ist am ersten IDE-Channel als Slave angeschlossen, sähe dies so aus:

multi(0)disk(0)rdisk(1)partition(1)... [/quote]

Da muss ich nochmal nachfragen...

Also die 2. Platte hängt zusammen mit Platte 1 an einem IDE Kabel.

Vom Board aus gestartet sieht die Reihenfolge so aus:

Board - Platte 2 - Platte 1.

Platte 1 Master
Platte 2 Slave

Muss ich also:

multi(0)disk(0)rdisk(1)partition(1)...

verwenden?
Bitte warten ..
Mitglied: Eric123
04.01.2006 um 15:46 Uhr
Ich war mal so mutig und habe es einfach probiert.

War ein Teilerfolg:

Boot.ini scheint zu stimmen, er findet win2k und fängt an hochzufahren, er bringt dann allerdings einen Bluescreen:

---

Stop 0x00.........
Accessible_Boot_Device........

---

Dazu fällt mir jetzt nichts mehr ein...
Bitte warten ..
Mitglied: 8644
04.01.2006 um 15:51 Uhr
Hi Eric,

das ist aber ein anderes Problem! Das System (Hardware) ist ja ein völlig anderes!
Da hilft meistens nur eine Neuinstallation !

Psycho
Bitte warten ..
Mitglied: Eric123
04.01.2006 um 15:56 Uhr
Habe mal Bootus installiert:

http://megaupload.de/bild.php?Bild=2e4r69qn9k.jpg

Da scheint wohl noch mehr nicht zu stimmen... kann da jmd was mit anfangen?

Die Plattengröße wird auch falsch angegeben, es müssten 8,4 GB sein.

Zur Info, im alten pc, in dem die platte vorher drin war, funktioniert sie tadellos.

Neuinstallation des Systems ist ausgeschlossen...
Bitte warten ..
Mitglied: 8644
04.01.2006 um 15:59 Uhr
Aber du hast die Platte im BIOS richtig angemeldet?

Psycho
Bitte warten ..
Mitglied: Eric123
04.01.2006 um 16:10 Uhr
Nein.

Type steht auf Auto.

Capacity: 2,1 GB (falsch)
Sectors: 16 (falsch)

Wenn ich auf user switche kann ich die Einstellungen aber nicht ändern... hm was mach ich denn jetzt?
Bitte warten ..
Mitglied: 8644
04.01.2006 um 16:15 Uhr
also...

Überprüf noch mal die Jumper der Platten (Master/Slave)!

Findest du in deinem BIOS den Punkt IDE HDD Auto Detection?
Wenn ja - probieren!

Solange die Platte nicht sauber im BIOS eingetragen ist, brauchen wir nicht weiter zu suchen.

Psycho
Bitte warten ..
Mitglied: Eric123
04.01.2006 um 16:24 Uhr
Jumper stimmen.

Auto Detection gibts keine aus halt der Auto funktion.

Ich werde die Platte morgen einfach mal auf eine andere Spiegel, das ist doch ne super idee oder?

Melde mich morgen wieder, mache jetzt feierabend, vielen dank für eure hilfe.

mfg

Eric
Bitte warten ..
Mitglied: Janni
04.01.2006 um 17:32 Uhr
Ich war mal so mutig und habe es einfach
probiert.

War ein Teilerfolg:

Boot.ini scheint zu stimmen, er findet win2k
und fängt an hochzufahren, er bringt
dann allerdings einen Bluescreen:


Durch das neue System brauchst Du ganz neue Treiber, etc. für das Board, etc. wie Psycho Dad schon gesagt hat hilft natürlich eine Neuinstallation, in rund 80% der Fälle reicht aber eine Reparaturinstallation aus (Windows CD rein -> installieren -> reparieren).

MFG
Bitte warten ..
Mitglied: Mitchell
04.01.2006, aktualisiert 17.10.2012
Auto Detection gibts keine aus halt der Auto
funktion.

"Auto Detection" ist "Auto"

Ich werde die Platte morgen einfach mal auf
eine andere Spiegel, das ist doch ne super
idee oder?

nicht wirklich. Was bringt dir denn eine gespiegelte Platte, wenn die eigentliche in deinem Rechner nicht funktioniert? Würde ich vielleicht im Notfall zur Datenrettung machen, mehr aber auch nicht.
Richtig wäre es, die Platte in ein anderes System zu hängen und dort die Registry zu bearbeiten. Worauf ich hinaus will, siehst du, wenn du <a href=https://www.administrator.de/forum/start-von-w2k-nicht-mehr-m%c3%b6glich ... target="blank">das hier</a> liest. Bitte aber auch wirklich lesen, wir haben hier einige Gesellen, die sind sich "zu fein" für sowas.

Melde mich morgen wieder, mache jetzt
feierabend

Frohen Feierabend wünsche ich dann noch, trink ein Bier auf uns

Mfg

Mitchell

<div align="center" style="width:100%; vertical-align:middle; background:silver; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern!</font></div>
Bitte warten ..
Mitglied: Eric123
05.01.2006 um 08:39 Uhr
Wunderschönen guten Morgen allerseits,

ich komme direkt zur Sache:

[quote]Was bringt dir denn eine gespiegelte Platte, wenn die eigentliche in deinem Rechner nicht funktioniert?[/quote]

Dann würde ich die gespiegelte Platte verwenden und die eigentliche Platte formatieren und in den Schrank legen .
Damit wäre mein Problem gelöst.

[quote]Durch das neue System brauchst Du ganz neue Treiber, etc. für das Board, etc. wie Psycho Dad schon gesagt hat hilft natürlich eine Neuinstallation, in rund 80% der Fälle reicht aber eine Reparaturinstallation aus (Windows CD rein -> installieren -> reparieren).
[/quote]

Aber kam der Bluescreen beim Booten wirklich weil das System keine passenden Treiber hatte? Kommt mir etwas seltsam vor...


---

Habe die Platte eben in ein anderes System eingebaut und sie wurde im Bios ( oh wunder ) richtig erkannt.
---> Boot.ini geändert ( genauso wie oben nur auf der erste Platte läuft xp, aber hatte ja nur die zweite zeile geändert )

--> PC Bootet, Auswahl kommt, 2. ausgewählt -> Bluescreen mit der selben Meldung wie auf dem anderen Rechner.

Um es nochmal zu erwähnen, die Platte läuft in ihrem Ursprungsrechner einwandfrei!

Was soll ich jetzt machen bevor ich gewaltätig werde? Spiegeln? Win Repair?
Bitte warten ..
Mitglied: Mitchell
05.01.2006 um 12:52 Uhr
Lesen . In dem Link steht, was du erstmal versuchen solltest. In diesem Link sind auch noch ein paar Links. Lesen bildet, glaubs mir...

Mfg

Mitchell

PS: In dem Link steht was von der Bearbeitung der Registry, genauer gesagt steht das in einem der Links von den Kommentaren, ich meine der zweite Kommentar ist der richtige für dich.

<div align="center" style="width:100%; vertical-align:middle; background:silver; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern!</font></div>
Bitte warten ..
Ähnliche Inhalte
Server
Problem PHP5.4 Update nun ein Problem
Frage von vServerServer4 Kommentare

Hallo, habe heute auch PHP 5.4 Updatet, nun erhalte ich folgende Meldung: PHP-Quelltext Würde gerne noch auf PHP5.5 ...

Windows Tools
Problem mit excel
Frage von bertaschweigerWindows Tools2 Kommentare

ich habe da mal ein Problem: Excel 2013 / 365 setzt einen Blattschutz, welcher die Zellenbearbeitung (Eingabe) bei ungeschützten ...

PHP
Problem mit php
Frage von jensgebkenPHP4 Kommentare

hallo gemeinschaft ein bekannter hat mir ein kleines script geschrieben in diesem code weerden die variaben f eine sql ...

Windows 10
Großes Problem!
gelöst Frage von L.0.B.0.TWindows 1022 Kommentare

Ich habe Windows im sicheren Modus gestartet, alles läuft normal ausser das nur cmd gestartet wir und ich keine ...

Neue Wissensbeiträge
Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 1 TagWindows 10

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 2 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 2 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 2 TagenWindows Update8 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Heiß diskutierte Inhalte
Windows Userverwaltung
User Überwachung
gelöst Frage von YellowcakeWindows Userverwaltung38 Kommentare

Hey ich habe von unserem neuem Datenschutzbeauftragten ein kleines Horror Paket bekommen. Ich soll wenn es möglich ist, das ...

Windows Installation
Adobe Reader noch notwendig?
gelöst Frage von EitieOSWindows Installation26 Kommentare

Muss ich mir noch die Arbeit machen und den Adobe Reader installieren und aktuell halten, wenn doch in Win10 ...

Netzwerkmanagement
Druckprobleme bei Thin Clients und Netzwerkdruckern
Frage von hesperNetzwerkmanagement14 Kommentare

Morgen zusammen! Bei uns werden in den Außenstellen HP t520 Thin Clients an drei W2k16 Terminalserver mittels RDP eingesetzt. ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging14 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...