Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Chrome läßt sich nicht installieren

Mitglied: Akcent

Akcent (Level 2) - Jetzt verbinden

14.02.2018, aktualisiert 15:50 Uhr, 342 Aufrufe, 10 Kommentare, 3 Danke

Hallo,

ich habe hier einen Windows 12012R2 Server auf dem Chrome in der Vwersion 40 installiert war und sich nicht mehr updaten lies.

Ich habe Chrome dann deinstalliert und wollte es neu installieren
Über https://www.google.de/chrome/?hl=de&brand=CHNG&utm_source=de-hpp ... bekomme ich aber diesen Fehler:

14-02-_2018_09-03-10 - Klicke auf das Bild, um es zu vergrößern

Wenn ich die Enterprise Version als msi nehme unter https://enterprise.google.com/intl/de/chrome/chrome-browser/ bekome ich diesen Fehler

14-02-_2018_10-49-56 - Klicke auf das Bild, um es zu vergrößern

Im Eventlog ist zum msi Fehler das zu lesen:

Protokollname: Application
Quelle: MsiInstaller
Datum: 14.02.2018 10:55:25
Ereignis-ID: 11722
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer:
Computer:
Beschreibung:
Product: Google Chrome -- Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action DoInstall, location: C:\Windows\Installer\MSIAE60.tmp, command: /silent /install "appguid={8A69D345-D564-463c-AFF1-A69D9E530F96}&appname=Google Chrome&needsAdmin=True"&brand=GCEA&ap=x64-stable"&iid={2FD5FAAF-5057-6386-97B6-0CB97465DAC2}&brand=GCEA&browser=2&usagestats=1&ap=x64-stable-statsdef_1" /installsource enterprisemsi /appargs "appguid={8A69D345-D564-463c-AFF1-A69D9E530F96}&installerdata=B%22distribution%22%3A%7B%22msi%22%3Atrue%2C%22system_level%22%3Atrue%2C%22verbose_logging%22%3Atrue%2C%22msi_product_id%22%3A%22B137E619-6835-346A-BDE9-49088C6A2B6A%22%2C%22allow_downgrade%22%3Afalse%7D%7D"
Ereignis-XML:
<Event xmlns="http:
schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="MsiInstaller" />
<EventID Qualifiers="0">11722</EventID>
<Level>2</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-02-14T09:55:25.000000000Z" />
<EventRecordID>158733</EventRecordID>
<Channel>Application</Channel>
<Computer>xyz.local</Computer>
<Security UserID="S-1-5-21-797658012-3164682691-180529880-500" />
</System>
<EventData>
<Data>Product: Google Chrome -- Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor. Action DoInstall, location: C:\Windows\Installer\MSIAE60.tmp, command: /silent /install "appguid={8A69D345-D564-463c-AFF1-A69D9E530F96}&amp;appname=Google Chrome&amp;needsAdmin=True"&amp;brand=GCEA&amp;ap=x64-stable"&amp;iid={2FD5FAAF-5057-6386-97B6-0CB97465DAC2}&amp;brand=GCEA&amp;browser=2&amp;usagestats=1&amp;ap=x64-stable-statsdef_1" /installsource enterprisemsi /appargs "appguid={8A69D345-D564-463c-AFF1-A69D9E530F96}&amp;installerdata=%7B%22distribution%22%3A%7B%22msi%22%3Atrue%2C%22system_level%22%3Atrue%2C%22verbose_logging%22%3Atrue%2C%22msi_product_id%22%3A%22B137E619-6835-346A-BDE9-49088C6A2B6A%22%2C%22allow_downgrade%22%3Afalse%7D%7D" </Data>
<Data>(NULL)</Data>
<Data>(NULL)</Data>
<Data>(NULL)</Data>
<Data>(NULL)</Data>
<Data>(NULL)</Data>
<Data>
</Data>
<Binary>7B42313337453631392D363833352D333436412D424445392D3439303838433641324236417D</Binary>
</EventData>
</Event>//

Hat von Euch jemand eine Idee woran das liegen könnte. Andere MSI Paket konnte ich ohne Probleme installieren.

Gruß, Herry
Mitglied: MOS6581
14.02.2018 um 16:11 Uhr
Moin,

Off Topic: Ich hätte irgendwie Bedenken, Chrome auf einem Server zu installieren. Datensammeln und so...

Könnte es das hier sein, besonders die letzten vier Posts?

lG MOS
Bitte warten ..
Mitglied: Akcent
14.02.2018, aktualisiert um 16:38 Uhr
Könnte es das hier sein, besonders die letzten vier Posts?
hab ich mal geprüft und alles was nach Google schreit / ausseht gelöscht.
Leider ohne Erfolg

Habe eben auch mal den Virenscanner deinstalliert, da ich dazu auch schon Hinweise gelesen hatte.
Leider auch ohne Erfolg.
Bitte warten ..
Mitglied: Penny.Cilin
14.02.2018 um 16:41 Uhr
Wer braucht denn Chrome auf einem Server?
Erkläre doch mal den Sinn des ganzen.

Ich bin der Meinung auf einem Server haben Firefox und Chrome nix zu suchen.

Gruss Penny
Bitte warten ..
Mitglied: Akcent
14.02.2018 um 16:46 Uhr
Wer braucht denn Chrome auf einem Server?
Erkläre doch mal den Sinn des ganzen.
Weil der IE bei fast allen auf das mal im Netz oder auf Geräte zugreift einfach nur Scheiße ist und der Edge genau so.
Bitte warten ..
Mitglied: Penny.Cilin
14.02.2018 um 16:50 Uhr
Warum surft man auf einem Server?
Doch nur, wenn man nach Patches und Problemen sucht.

Dazu reichen IE und Edge allemal aus.
Da hatte ich noch nie Probleme gehabt.
Hat immer alles funktioniert.

Gut unsere Server sind gehärtet.
Bitte warten ..
Mitglied: Akcent
14.02.2018 um 16:53 Uhr
Warum surft man auf einem Server?
Doch nur, wenn man nach Patches und Problemen sucht.

Dazu reichen IE und Edge allemal aus.
Da hatte ich noch nie Probleme gehabt.
Hat immer alles funktioniert.
schon mal von einem Terminalserver gehört?
Bitte warten ..
Mitglied: Penny.Cilin
14.02.2018 um 17:02 Uhr
Stand jetzt in Deiner Frage aber nicht. Wäre gut gewesen, wenn Du es in Deiner Frage aufgeführt hättest.

Wie man eine Frage richtig stellt.

==> Je nach Fragestellung werden folgende Informationen zusätzlich benötigt.

Und die hast Du leider weggelassen.

Einen change user /install hast Du gemacht, gehe ich aus, bzw.Du hast den Terminal Server in den Wartungsmodus gesetzt.

Gruss Penny
Bitte warten ..
Mitglied: Akcent
14.02.2018 um 17:12 Uhr
Stand jetzt in Deiner Frage aber nicht. Wäre gut gewesen, wenn Du es in Deiner Frage aufgeführt hättest.
ich wollte es nicht noch kompliziert er machen

Einen change user /install hast Du gemacht, gehe ich aus, bzw.Du hast den Terminal Server in den Wartungsmodus gesetzt.
jepp
Bitte warten ..
Mitglied: departure69
15.02.2018 um 08:53 Uhr
@Akcent:

Hallo.

Nur der Vollständigkeit halber: Terminalserver vor dem Setup in den Installationsmodus versetzt?

Ansonsten:

Ich wüßte nicht, was beim IE11 nicht gehen soll? Ganz, ganz selten geht mal irgendeine Seite nicht oder wird schlecht oder falsch dargestellt, aber, wie gesagt, das ist extrem selten. Der IE11 ist, insbesondere im direkten Vergleich zu seinen Vorgängern, ein guter und auch schneller Browser. O. K., es gibt kaum Add-Ons, aber solche wirst Du auf einem Terminalserver, den sich ganz viele User teilen müssen, hoffentlich nicht erlauben wollen?

Wenn's aber, warum auch immer, unbedingt ein anderer Browser sein soll, würde ich ebenfalls von Google weiten Abstand nehmen und vielleicht mal nach Firefox Ausschau halten. Der hat ja seit dem 57er-Update seine jahrelange Lahmarschigkeit glücklicherweise verloren, der aktuelle FF ist jetzt richtig flott. Der Mangel an ADMX-Templates beschert dem FF allerdings einen Nachteil, ich weiß nicht, ob Du Browsereinstellungen und -verhalten per GPO regelst/regeln willst, das geht beim FF nur äußerst umständlich. Da wärst Du wiederum beim IE am besten aufgehoben, Edge ginge auch, doch es gibt tatsächlich auch ADMX- und ADML-Templates für Google Chrome (Google stellt diese bereit).

Meine Favoriten in Deinem Fall wären also:

Mit GPO-Verwaltung:
- IE11
- Edge
- Google Chrome

Ohne GPO-Verwaltung;
- Firefox

Wenn Du Dich partout vom Chrome nicht lösen willst, gibt's hier vom Google-Support ein paar Lösungsmöglichkeiten für Dein Installationsproblem:

https://support.google.com/chrome/answer/6315198?hl=de


Viele Grüße

von

departure69
Bitte warten ..
Mitglied: Dani
17.02.2018 um 13:09 Uhr
Hallo Herry,
  • hast du einmal mit dem Tool Windows Installer CleanUp geschaut, ob Chrome trotz Deinstallation noch aufgeführt wird?!
  • ansonsten schau noch die Registry durch, wo es noch Schlüssel ala Google gibt.
  • in einem Bugticket von Google wird zudem explizit auf HKLM\software\wow6432node\google\update verwiesen. Gibt es den Schlüssel bei dir noch?


Gruß,
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Server

Chrome lässt keine Downloads auf Netzlaufwerk zu

Frage von geocastWindows Server

N'abend zusammen Ich habe folgendes Problem mit Chrome 50, war aber auch bei 49 der Fall (32 Bit). Wenn ...

Exchange Server

Exchange 2016 lässt sich nicht installieren

Frage von Matze1970Exchange Server4 Kommentare

Hallo, ich hoffe, dass ihr mir vielleicht weiterhelfen könnt, denn ich bin mit meiner Weißheit am Ende. Ich habe ...

Server-Hardware

Pfsense lässt sich nicht auf Alixboard installieren

gelöst Frage von mobunsServer-Hardware4 Kommentare

Hallo zusammen, ich versuche gerade auf einem Alixboard das Pfsense System zu installieren. Das bespielen der CF Karte funktioniert, ...

Suse

OpenSUSE 13.1 lässt sich nicht installieren

Frage von fuguSuse3 Kommentare

Moin ihr Linuxer! Ich wollte meinen neuen PC endlich mal mit 'ner SUSE bestücken. Leider komme ich direkt vom ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 9 StundenSAN, NAS, DAS1 Kommentar

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 10 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless33 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Off Topic
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonOff Topic21 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...