Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Cisco Aironet 1200 von der Ferne neu starten?

Mitglied: cse

cse (Level 2) - Jetzt verbinden

20.07.2011 um 10:11 Uhr, 6136 Aufrufe, 18 Kommentare

Cisco Aironet 1200 hängen sich auf, sind aber noch pingbar

Hi,

wir setzen bei uns die Cisco Aironet 1200 ein (22 Stück). Diese sind über die ganze Firma verteilt.
Leider kommt es ab und an vor, dass einer "ausfällt". Er ist dann zwar noch pingbar, man kann sich aber nicht mehr einbuchen und man kommt auch nicht mehr auf die Web-Oberfläche.

Die Ursache hierfür kann ich mir einfach nicht erklären.
Dann hilft es nur die PoE-kabel zu ziehen und wieder anzustecken. Schon läuft alles prima. Nur sind die teils echt weit weg ;)

Meine Frage wäre nun, da ich kein Cisco-Champ bin:

Kann ich die Geräte ohne Web-Oberfläche von der Ferne aus neustarten?

Über hilfreiche Antworten würde ich mich freuen,

danke,
cse!
Mitglied: builder4242
20.07.2011 um 10:36 Uhr
Hallo


Wenn du managebare POE Switche hast, einfach die Ports deaktivieren und wieder starten.

Dann hast du deinen reset.
Bitte warten ..
Mitglied: cse
20.07.2011 um 10:39 Uhr
HI,

danke für deine Antwort.
aber, leider nein. Die haben alle eine eigene kleine Versorgung.

grüße!
Bitte warten ..
Mitglied: rana-mp
20.07.2011 um 10:59 Uhr
Kommst du noch per telnet drauf wenn die Weboberflaeche nicht mehr erreichbar ist?
Dann kannst du sie auch dort neustarten.
Bitte warten ..
Mitglied: cse
20.07.2011 um 11:28 Uhr
hi,

run --> telnet ip

leider keine ahnung welchen port ich nehmen soll ;) weißt du dies? finde dazu null mit onkel google.
Bitte warten ..
Mitglied: builder4242
20.07.2011 um 11:34 Uhr
telnet hat schon immer port 23,

aber dein Command ist schon richtig entweder telnet oder ssh.

du kannst aber auch putty verwenden.


Eine weitere Alternative wäre ip stechdosen für die POE Injectoren
Bitte warten ..
Mitglied: cse
20.07.2011 um 12:03 Uhr
ok telnet funktioniert nun so telnet ip 23

leider nicht bei dem betreffenden AP.
bei anderen ja, da fragt er dann nach einem user und pw.

ach ist das kacke. ping geht wie gesagt.
Bitte warten ..
Mitglied: rana-mp
20.07.2011 um 12:40 Uhr
Ist es immer nur der selbe AP der Probleme macht?
Ich hab selber 25 APs unter meiner Fuchtel (1200er und 1100er) und noch nie hatte ich ein derartiges Problem. Meine erfahrung mit den CISCO APs ist, das sie einfach laufen, solang Strom und Netwerk da ist ;)

Du solltest vielleicht drueber nachdenken mal das IOS zu aktualisieren, wenn die aktuell laufende Version schon aelter ist.


gruss,

rana-mp
Bitte warten ..
Mitglied: cse
20.07.2011 um 13:43 Uhr
Nein leider ist es nicht immer der selbe, quer durch den gemüsegarten... denke in den letzten jahren war jeder mal dabei.

das mit dem neuen IOS wäre auf jedenfall ne idee.
probiere ich mal aus.

die low budget and afford variante ist eine zeitschaltuhr *moep*

aber edler ist es sicher mit dem OS.

danke dir für deine hilfe.
Bitte warten ..
Mitglied: aqui
20.07.2011 um 18:18 Uhr
Die Lösung ist doch kinderleicht:
  • Lad dir Putty runter (Ein Telnet Client) und installier das auf deinem Rechner.
  • Telnette diesen AP log dich ein über das CLI und gehe mit //enable/ in den Konfig Modus (siehst du daran das der Prompt ein "#" ist !)
  • Dann gibst du ein: reload
  • Fertisch !
IP Adresse des betroffenen APs solltest du schon kennen atürlich.
Ist das nicht der Fall, dann bleibt dir nur den Stecker zu ziehen an der Stromversorgung des APs wenn du keinen PoE Switch hast. Andere Optionen hast du de facto nicht.
Bitte warten ..
Mitglied: cse
20.07.2011 um 21:55 Uhr
hi,

naja bin skeptisch dass putty geht. denn telnet erreicht den AP nicht. aber probiere es morgen mal :=)

ansonten hast du wohl recht, stecker ziehen.
wobei ich die systemaktualisierung in angriff nehmen werde!

grüße!
Bitte warten ..
Mitglied: aqui
21.07.2011 um 10:41 Uhr
Wenn Telnet den AP nicht erreicht hast du ein ganz anderes Problem, denn dann ist vermutlich irgendwo eine Firewall dazwischen die TCP Port 23 (das ist Telnet !)
filtert ?!
Putty ist nur ein komfortabler telnet Client !
Du kannst dafür genausogut TeraTerm
http://ttssh2.sourceforge.jp/
oder den /telnet" Befehl von der Eingabeaufforderung nehmen, das ist doch vollkommen Jacke !... Es zählt nur das du per Telnet auf das CLI des APs kommst nicht mehr und nicht weniger.

Wenn Telnet gefiltert wird hast du immer noch die Option mit SSH (Port TCP 22) auf den AP zu kommen auch das klappt.
Übrigens können TeraTerm und Putty pratktischerweise auch SSH !
Dazu musst du aber die AP Konfig etwas anpassen das die auch SSH versteht und zulässt (Telnet geht immer !)

line vty 0 4
password geheim
login local
transport input telnet ssh
!

Dann klappts mit Telnet und SSH !!
Bitte warten ..
Mitglied: cse
21.07.2011 um 10:45 Uhr
hi,

danke für die hilfe.
dass eine FW das block möchte ich ausschließen, da es bei allen APs geht nur nicht bei dem "ausgefallenen".

die ssh geschichte werden ich dann mal ausprobieren.

grüße,
cse!
Bitte warten ..
Mitglied: aqui
21.07.2011 um 22:33 Uhr
Beides führt in jedem Fall zum Erfolg wenn du am CLI dann das "reload" Kommando eingibst.
Aktuelle IOS Version sollte natürlich ebenso auf den APs geflasht sein !!!
Normalerweise sollte es nämlich gar nicht erst zu so einem Zusatnd kommen !!
Bitte warten ..
Mitglied: cse
25.07.2011 um 14:32 Uhr
Hi,

hab nun bereits ein paar geupt auf das neue IOS. Das lief prima über die Weboberfläche.
Bei einem scheints aber schief gegangen zu sein. Die Webseite wird nicht mehr richtig dargestellt und es fehlen auch einige Punkte im Menü. Sieht alles ziehmlich 90er aus...

nun würd ich gern das TAR nochmal über telnet (das geht noch) hochladen, habe aber dazu 0 Erfahrung, weiß also net was ich für befehle eingeben muss, bzw. wie ich die TAR auf das Gerät bekommen.

Da könnt ihr bestimmt helfen?
Bitte warten ..
Mitglied: cse
25.07.2011 um 15:41 Uhr
Habe nun die Befehle gefunden ...

archive download-sw /overwrite /force-reload tftp://xx.xx.xx.xx/filename.tar

leider gibt er mir folgendes zurück:

examining image...
%Error opening (Timed out)archive download: takes 32 seconds

habe SolarWInds TFTP server genommen.
Bitte warten ..
Mitglied: cse
25.07.2011 um 16:24 Uhr
OK vergesst es.

scheinbar läuft der tftp-server nicht unter win7.
nachdem ich das auf nem XP installiert habe und erneut den befehl ausgeführt habe, dockt nun alles.

flash ging wunderbar.
werde nun den rest auch über cli machen, da man dort wenigstens einen fortschritt sieht.

grüße und danke an alle,

cse.


PS: ich hoffe, dass damit mein eigentliches problem erledigt ist.
Bitte warten ..
Mitglied: aqui
26.07.2011 um 15:36 Uhr
Dein Shift Taste ist übrigens kaputt ! Solltest du mal reparieren....

Vergiss den Solar Winds und nehme
Pumpkin:
http://kin.klever.net/pumpkin#.Ti7CxIL9ZA8
oder TFTP32
http://tftpd32.jounin.net/
Die funktionieren problemlos unter Win7 !!
Bitte warten ..
Mitglied: cse
09.08.2011 um 09:39 Uhr
Ja hast recht, meine Taste war kaputt, hab die Tastatur zur Durchsicht in die Werkstatt gegeben. Nun dockt wieder alles ;)

Ansonsten ist es echt ein Traum. AUsgefallen ist bis jetzt keiner, schneller geht der Zugriff jetzt auch (WebAccess).

Problem gelöst.

DANKE AN ALLE!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Cisco Aironet FIPS140
Frage von Herbrich19LAN, WAN, Wireless2 Kommentare

Hallo, Ich habe ein 3 Cisco Aironet AP,s die ich über einen RADIUS Server ihre Benutzer Autentifizieren. Wie kann ...

LAN, WAN, Wireless
Cisco Aironet Radio-Settings
gelöst Frage von swisstomLAN, WAN, Wireless6 Kommentare

Hallo Wir haben bei uns Cisco Aironet-APs (u.a. 1200 Series) am laufen. Kann mir ein (Cisco-)Spezialist folgende Begriffe plausibel ...

Hyper-V

VM in Hyper-V aus der "Ferne" starten?

Frage von keine-ahnungHyper-V7 Kommentare

Moin, irgendwie stehe ich momentan völlig auf dem Denkschlauch Ist es möglich, eine heruntergefahrene VM in einem Hyper-V "remote" ...

LAN, WAN, Wireless

Cisco Aironet AP 1250 passwörter auslesen

gelöst Frage von Herbrich19LAN, WAN, Wireless17 Kommentare

Hallo, Da mein PoE Problem bald behoben ist stellt sich nun die Frage wie ich das Passwort auslesen kann ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 StundenSonstige Systeme1 Kommentar

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 7 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 11 StundenWindows 102 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)1 Kommentar

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner14 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall12 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...

Netzwerke
Anzahl der Subnetze
gelöst Frage von CrownClownNetzwerke11 Kommentare

Hallo, Wie kann ich verstehen, wie viele Subnetze ich habe, wenn mein Subnetmaske 255.255.255.0 und mein ip z.B. 192.243.14.63 ...