Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Citrix MetaFrame Presentation Server 4.0 Installation bricht ab

Mitglied: 48844

48844 (Level 1)

11.08.2007, aktualisiert 12.08.2007, 11647 Aufrufe, 5 Kommentare

Hallo wir versuchen in unserer firma ein MPS 4.0 zu installieren leider bricht die installation immer und wieder an der selben stelle ab. Haben schon mit den comandobefehlen versucht hilft auch nix, Windows 2003 Server Standard SP1 kein DC und nicht in der AD drin.
Mitglied: Rafiki
11.08.2007 um 15:43 Uhr
Hallo wir versuchen in unserer firma ein MPS 4.0 zu installieren leider bricht die installation immer und wieder an der selben stelle ab. Haben schon mit den comandobefehlen versucht hilft auch nix, Windows 2003 Server Standard SP1 kein DC und nicht in der AD drin.

Wäre es zuviel verlangt wenn du uns verrätst an welcher Stelle?
Wie lautet die Fehlermeldung?
Was steht im Eventlog?
Welche sprache Windows Server mit welcher sprache von Citrix?
Ist Java installiert? (mind. Sun Java 1.5.4)
Hast du das Readme auf der Cirix CD gelesen? Es gibt dort ein paar wichtige Hinweise!

Gruß Rafiki,
ein Informatiker und Affe, aber kein Hellseher.
Bitte warten ..
Mitglied: 48844
12.08.2007 um 13:19 Uhr
Fehermeldung Installation ended prematurely of an error

Windows Server 2003 Standart haben es auch auf 2000 versucht das gleich problem. beides Deutsche versionen. java is drauf das neue update, citrix ist Englische version

Die Log haben wir mit WiLogUtl ausgelesen.

MSI (s) (54:4C) [11:31:44:008]: Executing op: CustomActionSchedule(Action=SMA_CreateSmaServiceUserAccount_RB.521E6F86_41D7_445B_9ED8_E074D55191E4,ActionType=3329,Source=BinaryData,Target=CTX_MF_MM_DeleteSmaServiceUserAccount,CustomActionData=CTX_SMA_SERVICE_USER_NAME=Ctx_SmaUser)
MSI (s) (54:4C) [11:31:44:038]: Executing op: ActionStart(Name=SMA_CreateSmaServiceUserAccount.521E6F86_41D7_445B_9ED8_E074D55191E4,,)
Action 11:31:44: SMA_CreateSmaServiceUserAccount.521E6F86_41D7_445B_9ED8_E074D55191E4.
MSI (s) (54:4C) [11:31:44:048]: Executing op: CustomActionSchedule(Action=SMA_CreateSmaServiceUserAccount.521E6F86_41D7_445B_9ED8_E074D55191E4,ActionType=3073,Source=BinaryData,Target=CTX_MF_MM_CreateSmaServiceUserAccount,CustomActionData=CTX_SMA_SERVICE_USER_NAME=Ctx_SmaUserCTX_SMA_SERVICE_USER_PASSWORD=1VcY~YdD2X2!jjSMA_SERVICE_USER_GROUP.521E6F86_41D7_445B_9ED8_E074D55191E4=Power UsersSMA_SERVICE_APPID.521E6F86_41D7_445B_9ED8_E074D55191E4={BBBF5400-E091-11D8-AD76-005056C00008})
MSI (s) (54:14) [11:31:44:108]: Invoking remote custom action. DLL: C:\WINNT\Installer\MSI57C.tmp, Entrypoint: CTX_MF_MM_CreateSmaServiceUserAccount
Action ended 11:31:44: InstallFinalize. Return value 3.
MSI (s) (54:4C) [11:33:26:535]: Executing op: End(Checksum=0,ProgressTotal=0)
MSI (s) (54:4C) [11:33:26:535]: Error in rollback skipped. Return: 5
MSI (s) (54:4C) [11:33:26:595]: Closing Terminal Server registry propogation window. Discarding Changes.
MSI (s) (54:4C) [11:33:26:665]: Unlocking Server
MSI (s) (54:4C) [11:33:26:665]: PROPERTY CHANGE: Deleting UpdateStarted property. Its current value is '1'.
Action ended 11:33:26: INSTALL. Return value 3.
MSI (s) (54:18) [11:33:29:109]: Destroying RemoteAPI object.
MSI (s) (54:20) [11:33:29:109]: Custom Action Manager thread ending.
MSI (c) (50:4C) [11:33:29:499]: Back from server. Return value: 1603
MSI (c) (50:4C) [11:33:29:509]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
MSI (c) (50:4C) [11:33:29:509]: PROPERTY CHANGE: Deleting SECONDSEQUENCE property. Its current value is '1'.
Action ended 11:33:29: ExecuteAction. Return value 3.
Action ended 11:33:33: CTX_MF_IMA_CleanUp. Return value 1.
MSI (c) (50:04) [11:33:33:094]: Doing action: CTX_CDF_MM_StopLogSession.D4E6CDE7_FAC1_458B_8935_048A9A1DB4A4
Action start 11:33:33: CTX_CDF_MM_StopLogSession.D4E6CDE7_FAC1_458B_8935_048A9A1DB4A4.
MSI (c) (50:A0) [11:33:33:115]: Invoking remote custom action. DLL: C:\DOKUME~1\ADMINI~1\LOKALE~1\Temp\MSI599.tmp, Entrypoint: CTX_CDF_MM_StopLogSession
Action ended 11:33:33: CTX_CDF_MM_StopLogSession.D4E6CDE7_FAC1_458B_8935_048A9A1DB4A4. Return value 1.
Action ended 11:33:33: Fatal_Error. Return value 2.
MSI (c) (50:04) [11:33:33:094]: Doing action: CTX_CDF_MM_StopLogSession.D4E6CDE7_FAC1_458B_8935_048A9A1DB4A4
Action start 11:33:33: CTX_CDF_MM_StopLogSession.D4E6CDE7_FAC1_458B_8935_048A9A1DB4A4.
MSI (c) (50:A0) [11:33:33:115]: Invoking remote custom action. DLL: C:\DOKUME~1\ADMINI~1\LOKALE~1\Temp\MSI599.tmp, Entrypoint: CTX_CDF_MM_StopLogSession
Action ended 11:33:33: CTX_CDF_MM_StopLogSession.D4E6CDE7_FAC1_458B_8935_048A9A1DB4A4. Return value 1.
Action ended 11:33:33: Fatal_Error. Return value 2.
Action ended 11:33:33: INSTALL. Return value 3.
MSI (c) (50:4C) [11:33:35:348]: Note: 1: 1708
MSI (c) (50:4C) [11:33:35:348]: Product: Citrix MetaFrame Presentation Server for Windows -- Installation operation failed.

MSI (c) (50:4C) [11:33:35:388]: Grabbed execution mutex.
MSI (c) (50:4C) [11:33:35:398]: Cleaning up uninstalled install packages, if any exist
MSI (c) (50:4C) [11:33:35:398]: MainEngineThread is returning 1603
Bitte warten ..
Mitglied: gemini
12.08.2007 um 13:57 Uhr
Hallo xedus83,


Windows Server 2003 Standart haben es auch auf 2000 versucht das gleich problem. beides Deutsche versionen. java is drauf das neue update, citrix ist Englische version
Daran könnte es liegen.
Zumindest konnte ich in meiner Testumgebung unter englischem Server 2003 weder den deutschen CPS 4.0 noch CPS 4.5 installieren.
Alle anderen Komponenten mit Ausnahme des Presentation Server wurden problemlos installiert.
Ein englischer CPS 4.5 dagegen ließ sich fehlerfrei installieren.

Cause
The English version of Citrix Presentation Server 4.0 installation process is looking for NT AUTHORITY\Authenticated Users on the machine and will fail if that group is listed under a different name.

Resolution
Launch the Citrix Presentation Server 4.0 installation process through the command line using msiexec as shown below:
Msiexec /i “<path to mps.msi>” CTX_MF_AUTH_USERS_GROUP="transalation of NT AUTHORITY\Authenticated Users" /l*v “<path to log file>”.
Replace transalation of NT AUTHORITY\Authenticated Users by the correct translated named as shown in the Local Users and Groups snap-in on the server.
French: AUTORITE NT\Utilisateurs Authentifiés
German: NT-Autorität\Authentifizierte Benutzer
Spanish: NT AUTHORITY\Usuarios autenticados
Quelle: http://support.citrix.com/article/CTX106838
Dieses Verhalten tritt anscheinend sogar dann auf, wenn CPS und Hostsystem gleiche Sprachversion sind jedoch die Domäne anderssprachig ist.

HTH,
gemini
Bitte warten ..
Mitglied: Rafiki
12.08.2007 um 20:31 Uhr
Ich schließe mich gemini an,
nach meiner Kenntniss ist es nicht möglich einen Citrix PS 4 englisch auf Windows Server deutsch zu installieren.
Wenn du den Benutzern engl. Anwendungen (z.b. MS Office auf engl.) anbieten möchtest rate ich dazu den engl. Windows Server zu verwenden. Ich bevorzuge engl, da meine Domain engl. ist und leider werden von Citrix nicht alle Patches sofort auch auf deutsch angeboten.

Gruß Rafiki
Bitte warten ..
Mitglied: gemini
12.08.2007 um 21:20 Uhr
@xedus83
Hast du die Installation mit dem msiexec Parameter CTX_MF_AUTH_USERS_GROUP schon versucht?
Wenn es wirklich nur an der Schreibweise liegt, sollte sich CPS damit installieren lassen.
Eine Frage bleibt allerdings. Ob sich nicht evtl. noch andere Fußangeln versteckt haben, die dann zu Tage treten, wenn du deine Farm fertig konfiguriert hast

Berichte bitte was du machst, würd mich interessieren.

Gruß,
gemini
Bitte warten ..
Ähnliche Inhalte
Windows Server

Druckerwarteschlange auf Terminalserver (Citrix Presentation Server 4.5) verursacht Probleme

Frage von zersysWindows Server1 Kommentar

Guten Tag miteinander. Hätte da folgendes Problem. Wir haben auf einem Terminalserver (Win 2003, Citrix Presentation Server 4.5) das ...

Ubuntu

Ubuntu 13.10 Server amd64, bricht bei Installation ab

gelöst Frage von alaim89Ubuntu14 Kommentare

Hallo liebe Gemeinde, mein momentanes vorhaben ist, das ich die Ubuntu 13.10 Server_amd64 & Ubuntu 12.10 Server_amd64 nicht auf ...

Xenserver

Citrix receiver unbeaufsichtigte Installation

gelöst Frage von HanutaXenserver4 Kommentare

Hallo Zusammen, wir sind gerade dabei den Citrix Receiver 4.4.1000 auszurollen. leider ist es nicht ganz möglich das ganze ...

Xenserver

Citrix XenServer 6.5 hängt bei der Installation

gelöst Frage von M.MarzXenserver2 Kommentare

Hallo zusammen, ich versuche den XenServer 6.5 auf der VirtualBox zu installieren. Beim starten sagt er mir "zum installieren ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Microsoft Office
Freitagsfrage? Excel und CSV - Import statt öffnen
gelöst Frage von KraemerMicrosoft Office7 Kommentare

Moin zusammen, entweder fallen mir heute nicht die richtigen Wörter für Google ein, oder es geht schlicht nicht. Gibt ...

Entwicklung
Batch - Überprüfung
gelöst Frage von apex.predator24Entwicklung6 Kommentare

Hallo Zusammen Gibt es eine Möglichkeit, einen Prozess im TaskManager über eine Batch-Datei zu überprüfen ob dieser läuft oder ...