Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dem Client fehlt ein erforderliches Recht bei SP1 Installation

Mitglied: manu90

manu90 (Level 1) - Jetzt verbinden

18.04.2012 um 17:51 Uhr, 13158 Aufrufe, 9 Kommentare

hallo zusammen, habe ein Windows 7 64Bit Rechner mit MS Essentials.

bei der Installation des SP1 über Updates und manuell als Download erscheint immer:

Dem Client fehlt ein erforderliches Recht

ich bin als "Administrator" im System und habe sonst keine Virentools etc. laufen,
im abgesichteren Modus selbiges.

hat vielleicht jemand noch nen Tipp weshalb des nicht funktioniert?

Danke bestens.
ti
Mitglied: NetWolf
18.04.2012 um 17:56 Uhr
Moin Moin,

könntest du mal die Fehlermeldung genau hier wiedergeben? Screenshot?
Ich kenne vermutlich diese Meldung von einem gecrackten XP-System.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: DPMPRO
18.04.2012 um 18:02 Uhr
Rechte Maustaste -> Run As Administrator.
Dann geht das.
Bitte warten ..
Mitglied: manu90
18.04.2012 um 18:46 Uhr
Zitat von DPMPRO:
Rechte Maustaste -> Run As Administrator.
Dann geht das.

ne ne ... das hatte ich selbstverständlich gemacht...
Bitte warten ..
Mitglied: manu90
18.04.2012 um 18:56 Uhr

könntest du mal die Fehlermeldung genau hier wiedergeben? Screenshot?
Ich kenne vermutlich diese Meldung von einem gecrackten XP-System.

hi,

klar hier:
[img]http://up.picr.de/10196875xj.jpg[/img]
kann mir aber nicht vorstellen, dass es ein gecracktes System ist...
geht übrigens um Windows 7
Bitte warten ..
Mitglied: NetWolf
19.04.2012 um 00:07 Uhr
Moin Moin,

nein, das wollte ich auch nicht damit gesagt haben.

Client = Netzwerk mit Domäne?
Wurde Windows 7 über XP installiert?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: 106009
19.04.2012 um 00:25 Uhr
Hi,

Zitat von manu90:
hat vielleicht jemand noch nen Tipp weshalb des nicht funktioniert?

Die Ereignisanzeige bzw. die Datei Windowsupdate.log oder die Logdatei des SP hat bestimmt einen Tipp oder mindestens eine Information.

Gruß
Bitte warten ..
Mitglied: BekkZter
19.04.2012 um 07:34 Uhr
Moin moin,

Schalte mal die Benutzerkontensteuerung ab (UAC) und Prüfe mal ob das Administrator-Konto wirklich aktiviert ist Computer -> Verwalten -> Benutzer -> Administrator ....
Bei Neuinstallationen ist dieser pauschal deaktiviert ...

Gruß
Bitte warten ..
Mitglied: manu90
19.04.2012 um 08:02 Uhr
Zitat von BekkZter:
Moin moin,

Schalte mal die Benutzerkontensteuerung ab (UAC) und Prüfe mal ob das Administrator-Konto wirklich aktiviert ist Computer
-> Verwalten -> Benutzer -> Administrator ....
Bei Neuinstallationen ist dieser pauschal deaktiviert ...


hi, hatte ich beides gemacht.
Bitte warten ..
Mitglied: cardisch
19.04.2012 um 14:20 Uhr
Mahlzeit,

ich hatte das ein einziges mal, da musste vorher eine Reparaturinstallation gemacht werden...
Mit ein bisserl Glück hilft aber schon ein sfc /scannow.

Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows Installations-Stick Fehler: Ein erforderlicher DVD-Laufwerkgerätetreiber fehlt

Frage von KMP1988Windows 714 Kommentare

Servus zusammen, ich habe mir einen Universal-Windows-Installations-Stick lt dieser Anleitung erstellt: Nun kommt folgender Fehler wenn ich das Windows ...

Ubuntu

Mailcow Installation schlägt fehlt

gelöst Frage von ClepToManixUbuntu4 Kommentare

Hallo, wollte mal auf meinem Server Mailcow ausprobieren. Leider schlägt die Installation mit folgendem Fehler fehl: (Hab es mal ...

Windows 10

Windows 10 Installation Gerätetreiber fehlt

Frage von Thor01Windows 1010 Kommentare

Hallo, ich möchte auf einem PC Windows 10 Installieren. Das Board des PCs ist ein ASUS H81-Plus. Direkt beim ...

Suse

SLES 11 SP1 Software Installation

Frage von BeamUpSuse10 Kommentare

Hallo ich bräuchte ein bisschen Hilfe hinsichtlich der Frage : wie installiert man software bei dem SLES 11ich bin ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...