Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst defekte Windows-XP-Installation

Mitglied: jole3008

jole3008 (Level 1) - Jetzt verbinden

16.04.2007, aktualisiert 17.04.2007, 5558 Aufrufe, 7 Kommentare

Hallo zusammen

Bekannte haben einen PC mit Windows XP-Installation. Nach Problemen im letzten Jahr mit der Festplatte wurde eine neue Festplatte eingebaut und das System neu installiert. Nach 7 Monaten ließ sich Windows wieder nicht starten. Der Bekannte hat dann mangels Wissen das System neben dem vorhandenen Windows neu installiert. Nun ist auch diese Installation wieder defekt. Windows startet nicht mehr. Woran kann das liegen?
Ich habe jetzt erst gesehen das der Rechner ist ein Medion Pentium III mit 1 GHz und 384 MB RAM ist und glaube stark das er für das System nicht ausreichend ist. Kann das sein?

Gruß Jo
Mitglied: risc2000
16.04.2007 um 15:01 Uhr
Hallo, was für Fehlermeldungen werden denn angezeigt? Lässt sich der Rechner abgesichert starten? Die Hardware Anforderungen sind zwar nicht optimal, aber ausreichend.
Bitte warten ..
Mitglied: fugu
16.04.2007 um 15:10 Uhr
Hallo jole3008!

QUATSCH

Sorry, aber muss man so deutlich sagen! Das ist keine Rennmaschine - klar - aber ausreichend ist das allemal. Sehr schön ist dabei, dass mehr als 256MB RAM drin sind. Das ist meist die Hauptbremse. 512MB bzw. 1GB wären noch besser - dann laufen 1GHz-Kisten echt teilweise erschreckend gut mit XP

Zu deinem Problem:
Wenn ich dich richtig verstanden habe, ist vor ca. 'nem 3/4 Jahr die Platte getauscht und die Kiste neu installiert worden. Das ist 'ne ziemlich lange Zeit für manche PC's. Und damit meine ich nicht die Kiste, sondern die Anwender! Ich hatte schon mehrfach Kisten, die bereits nach 2 Monaten wieder so dermassen zugemüllt waren, dass absolut nix mejr ging.

Vorschlag Lösungsvorgehensweise:
Jemand mit zumindest etwas Kenne sollte
  • Diagnose-Programm für die Festplatte vom Hersteller laden und Platte testen
  • Speichertester laden und RAM testen
=> wenn alles IO (wovon ich mal ausgehe)
  • die Kiste einmal sauber neu aufsetzen

Greetz, Fugu
Bitte warten ..
Mitglied: thekingofqueens
16.04.2007 um 15:21 Uhr
Gibts irgendwelche Fehlermeldungen? Also ich hab hier auch vier PCs mit Pentium 3 Prozessoren und 128MB Ram, da läuft XP auch ohne zu murren.
Bitte warten ..
Mitglied: jole3008
16.04.2007 um 15:44 Uhr
Hallo

Es gibt keine Fehlermeldung. Das System läuft an, und vor dem Anmeldebildschirm startet der Rechner neu. Auch über den abgesicherten Modus passiert das gleiche.
Bitte warten ..
Mitglied: risc2000
16.04.2007 um 15:49 Uhr
Ok, dann würde ich die beschriebenen Lösungsvorschläge von fugu probieren, würde zuerst den RAM testen und dann die Platte.
Bitte warten ..
Mitglied: 9781
17.04.2007 um 10:28 Uhr
Moin!

@fugu: Du sprichst mir aus der Seele!!!

Aber könnte man nicht auch mit der Reperaturkonsole einen CHKDSK versuchen?

Mfg

Joshi
Bitte warten ..
Mitglied: killnixx
17.04.2007 um 11:20 Uhr
Hallo!

Also dass XP durch nur mangelnhaft vorhandene ressource (Speicher, CPU) nicht startet gibt es eigentlich nicht. Schade, dass es ein Medion-Rechner ist, weil dann bestimmt ein Chipsatz von VIA oder ähnlich fürchterlichen Herstellern drin ist.
Der Speicher sollte i.O. sein, weil der Rechner mit fehlerhaften Speicher gar nicht starten würde.
Ich nehme an, dass die Installation irgendwie "zerschossen" wurde. Man muss bei einem privaten Rechner da nicht gleich neu installieren. Da ich nicht davon ausgehe das ein Image bereit steht,
empfehle die Reparaturkonsole! Ich bin ein großer Fan der Konsole, weil Sie mir bis jetzt eigentlich immer geholfen hat und der Anwender im Gegensatz zu einer Neuinstallation danach wieder auf seinen gewohnten Desktop und installierten Programme zurück greifen kann. Also
XP CD ins Laufwerk und die Installation starten, NACHDEM man Windows installieren gedrückt hat findet XP die Insallation und dann ´r´für Installation reparierten wählen. Das dauert eine ganze Zeit, weil XP die Systemdateien u.ä. wieder herstellt und man braucht den Key anschliessend. Wenn Windows fertig ist würde ich noch einmal von der CD starten und in der Reparaturkonsole chkdsk /r /p (falls ich mich bei den Parameter vertan haben sollte, kann man diese sich mit chkdsk /? anzeichen lassen. Die Parameter in der Peparaturkonsole sind anders als wenn man das in CMD aus dem laufenden System heraus macht) auf Laufwerk c:\ durchführen. Das behebt eventuell beschädigte Sektoren auf der HDD. Das ganze zwei mal duchlaufen lassen und dann würde es mich sehr wundern wenn XP nicht mehr hoch komm.

PS: Wenn XP dann wieder hoch kommt vielleicht noch einmal memtest anstarten damit das RAM mal gründlich geprüft wird.
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows 7

Festplatte defekt - Windows neu installieren - Keine Windows-Installations-CD

gelöst Frage von mabue88Windows 718 Kommentare

Hallo, habe hier einen Acer Aspire M5811 stehen. Die Original-HDD ist defekt. Hab eine neue gekauft und eingebaut. Hab ...

Windows XP

Bluescreen bei der Installation von Windows XP auf einem neuen System

gelöst Frage von joeyschweizWindows XP6 Kommentare

Hallo Administratoren, mich hat gerade ein Stolperstein aufgehalten - vielleicht hat jemand eine Lösung? Ich muss ein WIN XP ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement10 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...