Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010, interne E-Mail Adresse geht nicht

Mitglied: MarcoNRW

MarcoNRW (Level 1) - Jetzt verbinden

17.11.2011, aktualisiert 18.11.2011, 16275 Aufrufe, 13 Kommentare

eine E-Mail Adresse intern kann keine Mails empfangen

Guten Abend,

ein User im Exchange (Intern) können wir keine E-Mails senden (bedingt)

Server
OS W2008R2
Exchange2010

Client
WinXp
Outlook 2007

Das Problem. Wenn ich in der Firma vorname.nachname@firmenname.de verwende.. dann geht es NICHT (von extern geht diese)
Wenn ich vorname.nachname@firmenname.local ( firmenname.local = domänenname). Dann klappt es.

Eine genaue Fehlermail kann ich erst morgen liefern, da ich jetzt nicht mehr auf der Arbeit bin. Aber vielleicht ist es so trivial, das jemand sofort eine Idee hat.
Mitglied: Skarden
17.11.2011 um 21:46 Uhr
Hallo,

für den Exchange ist die externe Domain als zuständig eingerichtet (sonst würde er ja die Mails nicht annehmen). Von daher geht er (Exchange) davon aus, dass er für diese Adresse zuständig ist und schickt diese nicht an den externen Provider.

Was vielleicht auch noch möglich wäre, das die externe Domain nicht im Exchange eingetragen ist, und er sie somit nicht kennt und verwirft.

Gruß
Skarden
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 07:25 Uhr
Guten morgen,

hier jetzt die genaue Fehlermeldung.

Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen:

'Vorname Nachname' <mailto:IMCEAEX-_O%3DERSTE%2B20ORGANISATION_OU%3DERSTE%2B20ADMINISTRATIVE%2B20GRUPPE_CN%3DRECIPIENTS_CN%3DALIAS@domäne.de>
Die eingegebene E-Mail-Adresse konnte nicht gefunden werden. Überprüfen Sie die E-Mail-Adresse des Empfängers, und versuchen Sie, die Nachricht erneut zu senden. Wenden Sie sich an den Helpdesk, falls das Problem weiterhin besteht.

Diagnoseinformationen für Administratoren:

Generierender Server: EXCHSRV02.domäne.local

IMCEAEX-_O=ERSTE+20ORGANISATION_OU=ERSTE+20ADMINISTRATIVE+20GRUPPE_CN=RECIPIENTS_CN=ALIAS@kohlschein.de
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Ursprüngliche Nachrichtenkopfzeilen:

Received: from EXCHSRV02.domäne.local ([fe80::857c:761f:f95d:30]) by
EXCHSRV02.domäne.local ([fe80::857c:761f:f95d:30%10]) with mapi id
14.01.0218.012; Thu, 17 Nov 2011 16:11:15 +0100
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Vorname Nachname <Vorname.Nachname@domäne.de>
To: 'Vorname Nachname' <vorname.nachname@domäne.de>
Subject: Mailproblem
Thread-Topic: Mailproblem
Thread-Index: AcylOyYvD063rb2jR4eRC1r3Nq0oRA==
Date: Thu, 17 Nov 2011 16:11:15 +0100
Message-ID: <CAASCBD98179A1459EC59B6086D4E9C627EAF6@EXCHSRV02.domäne.local>
Accept-Language: de-DE, en-US
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <CAE7CBD98179A1459EC59B6086D4E9C627EAF6@EXCHSRV02.domäne.local>
MIME-Version: 1.0
X-Originating-IP: [192.168.1.220]
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 07:59 Uhr
Also es scheint behoben zu sein.

Bei der akzeptierten Domäne muss mann auf internes Relay stellen. Bis jetzt können wir keine Fehlermeldungen feststellen.
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 08:36 Uhr
Leider ist das Problem jetzt wieder vorhanden? Es lief 30 Minuten fehlerfrei.
Bitte warten ..
Mitglied: Midivirus
18.11.2011 um 08:54 Uhr
aber warum dann "gelöst"?
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 09:28 Uhr
WEIL! Es heute morgen bei mir ging.... 30 Minuten später rufen Kollegen an, und melden das es bei denen NICHT geht.... kann ich den Status "gelöst" zurüchnehmen?
Bitte warten ..
Mitglied: Midivirus
18.11.2011 um 09:45 Uhr
editieren ... Haken raus
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 09:49 Uhr
So, Problem weiter eingegrenzt.... es liegt an den Lokalen NK2 Datein. Dort ist der Exchange String fehlerhaft. Bei behebung funktioniert es. Gib es irgendeine Funktion, das die NK2 Datein flächendeckend aktualisiert?
Bitte warten ..
Mitglied: Midivirus
18.11.2011 um 09:55 Uhr
Mein Wissen sagt mir: Eine NK2 Datei ist lokal nur für die Historie des OL Profils zuständig?

Dort ist der Exchange String fehlerhaft
Heißt für mich: Das Profil könnte möglicherweise einen Schlag weg haben?


mhhh.... http://www.nirsoft.net/utils/outlook_nk2_autocomplete.html
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 10:02 Uhr
Das Tool habe ich schon. Ist aber ein manueller Werdegang. Aber naja, korregiere jetzt die Einträge manuell und gut is...... Danke für die Hilfe.... ich hoffe, ich muss micht deswegen NICHT mehr melden
Bitte warten ..
Mitglied: Midivirus
18.11.2011 um 10:09 Uhr
Mich pers. würd trotzdem noch interessieren, um welche Einträge es sich handelt?

Wenn nett bist, schreib die Lösung doch oben in deinen Text, damit für den nächsten Zeit gespart wird!
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 12:03 Uhr
Der Eintrag lautet Email/Exchange, dort muss der korrekt LagencyExchangeDN eingetragen sein. Dieser ist in der lokale NK2 Datei gespeichert.

/o=Erste Organisation/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=Vorname Nachname
Bitte warten ..
Ähnliche Inhalte
Exchange Server

E-Mail Weiterleitung von externen aber nicht internen E-Mails

gelöst Frage von 117799Exchange Server4 Kommentare

Hallo ihr Allwissenden da draußen, ich habe bei einem Kunden folgendes Problem und hoffe hier den geeigneten Tip zu ...

Windows Server

Exchange 2010 verschluckt E-Mails

Frage von westberlinerWindows Server1 Kommentar

Hallo, ich habe hier einen Exchange 2010. Emails raus gehen per SMTP-Connector, reinwärts direkt auf den Exchange. Dazwischen habe ...

Exchange Server

E-Mail Archivierung am Exchange 2010

Frage von helmuthelmut2000Exchange Server2 Kommentare

Hallo, An meinem SBS2011 habe ich 25 Clients mit einem E-Mail Postfach. Bis jetzt haben wir da noch keine ...

Exchange Server

E-Mail-Adresse nicht gefunden bei interner Nutzung der externen Adresse

Frage von AndreasKasselExchange Server2 Kommentare

Hallo zusammen, ich habe ein kleines Problem, wo ich noch nicht mal weiß, wie ich eine aussagekräftige Überschrift hinbekomme!! ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...