Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2010, interne E-Mail Adresse geht nicht

Mitglied: MarcoNRW

MarcoNRW (Level 1) - Jetzt verbinden

17.11.2011, aktualisiert 18.11.2011, 16010 Aufrufe, 13 Kommentare

eine E-Mail Adresse intern kann keine Mails empfangen

Guten Abend,

ein User im Exchange (Intern) können wir keine E-Mails senden (bedingt)

Server
OS W2008R2
Exchange2010

Client
WinXp
Outlook 2007

Das Problem. Wenn ich in der Firma vorname.nachname@firmenname.de verwende.. dann geht es NICHT (von extern geht diese)
Wenn ich vorname.nachname@firmenname.local ( firmenname.local = domänenname). Dann klappt es.

Eine genaue Fehlermail kann ich erst morgen liefern, da ich jetzt nicht mehr auf der Arbeit bin. Aber vielleicht ist es so trivial, das jemand sofort eine Idee hat.
Mitglied: Skarden
17.11.2011 um 21:46 Uhr
Hallo,

für den Exchange ist die externe Domain als zuständig eingerichtet (sonst würde er ja die Mails nicht annehmen). Von daher geht er (Exchange) davon aus, dass er für diese Adresse zuständig ist und schickt diese nicht an den externen Provider.

Was vielleicht auch noch möglich wäre, das die externe Domain nicht im Exchange eingetragen ist, und er sie somit nicht kennt und verwirft.

Gruß
Skarden
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 07:25 Uhr
Guten morgen,

hier jetzt die genaue Fehlermeldung.

Fehler bei der Nachrichtenzustellung an folgende Empfänger oder Gruppen:

'Vorname Nachname' <mailto:IMCEAEX-_O%3DERSTE%2B20ORGANISATION_OU%3DERSTE%2B20ADMINISTRATIVE%2B20GRUPPE_CN%3DRECIPIENTS_CN%3DALIAS@domäne.de>
Die eingegebene E-Mail-Adresse konnte nicht gefunden werden. Überprüfen Sie die E-Mail-Adresse des Empfängers, und versuchen Sie, die Nachricht erneut zu senden. Wenden Sie sich an den Helpdesk, falls das Problem weiterhin besteht.

Diagnoseinformationen für Administratoren:

Generierender Server: EXCHSRV02.domäne.local

IMCEAEX-_O=ERSTE+20ORGANISATION_OU=ERSTE+20ADMINISTRATIVE+20GRUPPE_CN=RECIPIENTS_CN=ALIAS@kohlschein.de
#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Ursprüngliche Nachrichtenkopfzeilen:

Received: from EXCHSRV02.domäne.local ([fe80::857c:761f:f95d:30]) by
EXCHSRV02.domäne.local ([fe80::857c:761f:f95d:30%10]) with mapi id
14.01.0218.012; Thu, 17 Nov 2011 16:11:15 +0100
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: Vorname Nachname <Vorname.Nachname@domäne.de>
To: 'Vorname Nachname' <vorname.nachname@domäne.de>
Subject: Mailproblem
Thread-Topic: Mailproblem
Thread-Index: AcylOyYvD063rb2jR4eRC1r3Nq0oRA==
Date: Thu, 17 Nov 2011 16:11:15 +0100
Message-ID: <CAASCBD98179A1459EC59B6086D4E9C627EAF6@EXCHSRV02.domäne.local>
Accept-Language: de-DE, en-US
Content-Language: de-DE
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <CAE7CBD98179A1459EC59B6086D4E9C627EAF6@EXCHSRV02.domäne.local>
MIME-Version: 1.0
X-Originating-IP: [192.168.1.220]
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 07:59 Uhr
Also es scheint behoben zu sein.

Bei der akzeptierten Domäne muss mann auf internes Relay stellen. Bis jetzt können wir keine Fehlermeldungen feststellen.
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 08:36 Uhr
Leider ist das Problem jetzt wieder vorhanden? Es lief 30 Minuten fehlerfrei.
Bitte warten ..
Mitglied: Midivirus
18.11.2011 um 08:54 Uhr
aber warum dann "gelöst"?
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 09:28 Uhr
WEIL! Es heute morgen bei mir ging.... 30 Minuten später rufen Kollegen an, und melden das es bei denen NICHT geht.... kann ich den Status "gelöst" zurüchnehmen?
Bitte warten ..
Mitglied: Midivirus
18.11.2011 um 09:45 Uhr
editieren ... Haken raus
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 09:49 Uhr
So, Problem weiter eingegrenzt.... es liegt an den Lokalen NK2 Datein. Dort ist der Exchange String fehlerhaft. Bei behebung funktioniert es. Gib es irgendeine Funktion, das die NK2 Datein flächendeckend aktualisiert?
Bitte warten ..
Mitglied: Midivirus
18.11.2011 um 09:55 Uhr
Mein Wissen sagt mir: Eine NK2 Datei ist lokal nur für die Historie des OL Profils zuständig?

Dort ist der Exchange String fehlerhaft
Heißt für mich: Das Profil könnte möglicherweise einen Schlag weg haben?


mhhh.... http://www.nirsoft.net/utils/outlook_nk2_autocomplete.html
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 10:02 Uhr
Das Tool habe ich schon. Ist aber ein manueller Werdegang. Aber naja, korregiere jetzt die Einträge manuell und gut is...... Danke für die Hilfe.... ich hoffe, ich muss micht deswegen NICHT mehr melden
Bitte warten ..
Mitglied: Midivirus
18.11.2011 um 10:09 Uhr
Mich pers. würd trotzdem noch interessieren, um welche Einträge es sich handelt?

Wenn nett bist, schreib die Lösung doch oben in deinen Text, damit für den nächsten Zeit gespart wird!
Bitte warten ..
Mitglied: MarcoNRW
18.11.2011 um 12:03 Uhr
Der Eintrag lautet Email/Exchange, dort muss der korrekt LagencyExchangeDN eingetragen sein. Dieser ist in der lokale NK2 Datei gespeichert.

/o=Erste Organisation/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=Vorname Nachname
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010 - Postfach mit mehreren E-Mail Adressen

Frage von skahle85Exchange Server3 Kommentare

Guten Tag Liebe Gemeinde, Wir haben einen 2010er Exchange und ich stehe vor folgender Problematik: Postfach "Company" hat mehrere ...

Exchange Server

Outlook 2010, Exchange 2010 - Mehrere E-Mail-Adressen für ein Postfach

gelöst Frage von DT1234Exchange Server8 Kommentare

Ich habe ein Problem mit dem Verhalten bei der Verwendung mehrerer E-Mail-Adressen für ein Postfach. Ich habe auf dem ...

Exchange Server

E-Mail Weiterleitung von externen aber nicht internen E-Mails

gelöst Frage von 117799Exchange Server4 Kommentare

Hallo ihr Allwissenden da draußen, ich habe bei einem Kunden folgendes Problem und hoffe hier den geeigneten Tip zu ...

Windows Server

Exchange 2010 verschluckt E-Mails

Frage von westberlinerWindows Server1 Kommentar

Hallo, ich habe hier einen Exchange 2010. Emails raus gehen per SMTP-Connector, reinwärts direkt auf den Exchange. Dazwischen habe ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 5 StundenDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...