Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarte funktioniert nicht richtig?!?

Mitglied: wesse

wesse (Level 1) - Jetzt verbinden

15.09.2005, aktualisiert 16.09.2005, 5357 Aufrufe, 3 Kommentare

Habe einen PC, der ist zwar schon ein wenig älter, aber wollte den mal im Betrieb nehmen.
Es handelt sich um einen Fujitsu Siemens SCENIC D i815e.

Jetzt habe ich das Betriebssystem installiert (Win2000).
Hat soweit auch alles funktioniert, nur die Grafikkarte nicht richtig.

Habe in Windows-Einstellungen nur 16 Farben zur verfügung.

Was kann ich tun um bessere Qualität der Grafik zu erhalten ??
Mitglied: 2P
15.09.2005 um 18:55 Uhr
Hallo!

Hast du denn einen passenden Treiber für die Grafikkarte installiert ?
Bitte warten ..
Mitglied: drop-ch
15.09.2005 um 21:05 Uhr
Servus

Guck mal bei http://www.fujitsu-siemens.de rein. Dort gibst du unten Links die "Ident.Nr." ein und schon solltest du auf der Seite mit den Treibern landen.
Oft wird das Gerät durch die Ident.Nr. nicht korrekt erkannt, no problem! Hangle dich durch Support > Downlads > Produktsuche durch...so kommst du auch zu deinem Graka-Treiber.

greetings aus der CH
drop
Bitte warten ..
Mitglied: HdR-Gilgalad
16.09.2005 um 08:46 Uhr
Möglicherweise hat dein System auch den Treiber nicht richtig eingesetzt. Gehe mal in die Systemsteuerung, wähle dort System und öffne den Gerätmanager. Jetzt müßte neben deiner Grafikkarte (falls erkannt) ein Ausrufezeichen stehen.

Nun probierst du folgendes

Klicke den Eintrag mit der rechten Maustaste an und wähle Treiber aktualisieren. Falls der Treiber schon installiert ist aber vom System nicht richtig interpretiert wurde, sollte er diesen nun finden und aktualiesieren.

Falls dir die drei Tipps hier nicht geholfen haben. Meld dich am Besten einfach nochmal...
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Grafikkarte wird nicht (richtig) erkannt
gelöst Frage von MiStNotebook & Zubehör9 Kommentare

Guten Morgen, ich habe hier einen Laptop vor mir (SAMSUNG R540 mit Windows 10home), der seit kurzem automatisch aus ...

LAN, WAN, Wireless
Gast-WLAN funktioniert nicht richtig
Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Server

Faxserver funktioniert vom Client aus nicht richtig

Frage von CharlyXLWindows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

Netzwerke

PfSense - Webschnittstelle funktioniert nicht richtig

gelöst Frage von FA-jkaNetzwerke8 Kommentare

Hallo, bei einer pfSense 2.4.3_1 beobachte ich folgendes: 1. Wenn ich eine "Floating Rule" anlegen möchte und auf "Add" ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

Peripheriegeräte
Guter "Router" für simples NAT gesucht
gelöst Frage von fisi-pjmPeripheriegeräte13 Kommentare

Hi, ich bin derzeit auf der Suche nach einem kleinen Gerät, welches ich vor eine Firewall klemmen kann, welches ...