Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Install Probleme mit Norton / MC Affee

Mitglied: mg

mg (Level 1) - Jetzt verbinden

05.11.2004, aktualisiert 25.11.2004, 6298 Aufrufe, 9 Kommentare

Meine Konfiguration:
XP Homeedition SP2 (englisch)
Tiny Firewall 2.xx

Mein Problem:

Wenn ich einen Virusscanner installieren will, sagen mir die Install Programme immer, dass ich nicht genügend Rechte besitze um gewisse Keys zu schreiben. Wenn ich nun die Anweisungen von Norton/McAffee befolge und die Registry teilweise zu verändern versuche, gibt es keine Möglichkeit das zu machen. Im Advanced Modus sehe ich aber, dass das System wie auch ich als Benutzer vollen Zugriff haben. Für mich macht das keinen Sinn, aber ich kann einfach keinen Virusscanner mehr installieren - und das ist sehr störend!

Wer weiss Rat?

Danke Maya
Mitglied: 3598
05.11.2004 um 14:24 Uhr
Hallo Maya,

hast Du denn schon mal probiert irgend eine andere Software zu installieren, um Dein Problem evtl. einzugrenzen?

mfg

Mario
Bitte warten ..
Mitglied: linkit
05.11.2004 um 15:50 Uhr
1. Bist du als Admin angemeldet ?

2. Hast du eine Software, die Zugriffe auf die Registry blockt ? Firewall, Antispyware software....
Bitte warten ..
Mitglied: BigWumpus
05.11.2004 um 22:42 Uhr
Win XP SP2 und Norton ?

Geht es Euch noch gut ? Die Norton-Produkte waren unter "normalem" Windows XP schon Gift, aber unter SP2 ist es noch gar nicht vorgesehen !

In XP ist eine Firewall drin, Antivirus bieten auch andere Programme, die sogar kostenlos sind und nicht das System lahmlegen !
Bitte warten ..
Mitglied: linkit
06.11.2004 um 06:55 Uhr
@BigWumpus:

bleib mal auf dem Teppich.. also erstens spricht die Dame von Norton bzw. Mcafee, das sind ja schon mal zwei verschiedene paar Stiefel.... zum anderen trägt das nicht unbedingt zur Lösung des PRoblems bei und drittens habe ich einige Rechner, die unter WIndows XP SP2 mit sowohl Mcafee als auch Norton prima laufen
Bitte warten ..
Mitglied: mg
06.11.2004 um 14:39 Uhr
Als Admin sollte ich angemeldet sein (zumindestens gibt es andere Programme, die mich als solchen bezeichnenI

Meines Wissens habe ich alle Programme rausgeschmissen, die den Zugriff auf die Registry blockierten (Pestcotroll, Spyware) aber ich habe den Verdacht, dass bei der Deinstallation diese Programme den Urzustand nicht wieder hergestellt haben.

Ich habe Registry Machanic gekauft um meine Registry zu putzen geht trotzdem nicht.

Maya
Bitte warten ..
Mitglied: mg
06.11.2004 um 14:41 Uhr
ja habe ich - 'einfache Programme' gehen problemlos

Maya
Bitte warten ..
Mitglied: gregor
14.11.2004 um 20:20 Uhr
also wenn man es richtig anfaengt gibt es keine probleme mit sp2 und symantec, last dir von leuten mit einen gefaehrlichen halbwissen nichts erzaehlen.
Als erstes solltest du bei der installation von sp2 dinge wie firewall,antivirus,spybot und ad-aware ausschalten noch besser ist es wenn es zuvor schon probleme gegebn hat sp2 im abgesicherten modus zu installieren.

also in deinen fall sp2 deinstallieren und testen ob du die symantec produkte installieren kannst. wenn ja installiere sp2 bitte im abgesicherten modus.
solltest du dann noch probleme haben brauche ich ein wenig detailiertere angaben.

1 was fuer ein rechner (bei vielen problemen ist ein bios bzw ein treiber update faellig).
2 nutzt du spezielle software.

am besten meldest du di ch noch mal wenn es nicht geklappt hat
Bitte warten ..
Mitglied: mg
25.11.2004 um 17:41 Uhr
Mit Hilfe ?!?! von Microsoft wurde das Problem 'gelöst'.

Tatsache war, dass die Registry nach jedem Hinweis von Mikcrosoft nach schlimmer war als vorher ...
Am Ende blieb mir nur die Lösung - alle Files auf andere Rechner kopieren, Harddisk formatieren und alles wieder neu aufbauen. Nach drei ganzen Tagen läuft jetzt alles wieder so wie es früher auch war

Danke an alle
Maya

PS
Leider weiss weder Microsoft nocht sonst irgendwer wie es kommen kann, dass die Registry so korrupt ist. Ich hatte nie einen Virus und auch sonst sind meine Maschinen gut geschütz. Rätsel über Rätsel
Bitte warten ..
Mitglied: gregor
25.11.2004 um 19:21 Uhr
hallo maya,
schade das du so frueh aufgegeben hast, mein naechster tip ware gewesen das du dir aus dem internet spybot herrunter laedst und deinen rechner scannst, du glaubst garnicht wieviele
systeme ich so wieder flott bekommen habe grad dann wenn fehler keinen sinn machen aber ich kann es verstehen wenn du keine lust mehr gehabt hast.

bye greg
Bitte warten ..
Ähnliche Inhalte
Windows Server
Tubp 7 oder 8 installer
Frage von LetstecWindows Server2 Kommentare

Moin moin, In meiner schule gibt es das programm tubp. Wo finde ich diese als installer Dnke im vorraus

Windows 10
Anniversary Update quiet install
gelöst Frage von HanutaWindows 106 Kommentare

Hallo Zusammen, gibt es eine Möglichkeit, das Update still installieren zu lassen ? So das es einfach durchläuft und ...

Microsoft
Win Install LE - Error
Frage von BlindzerokillerMicrosoft5 Kommentare

Hallo Community habe ein Problem beim After Snapshot und verstehe nicht was diese Fehlermeldung bedeuted =( Vill kennt sie ...

Windows 10
Software auto installer
gelöst Frage von StevenTomcatWindows 106 Kommentare

Hallo zusammen, ich habe immer wieder eine grössere Anzahl ( 10 - 20 ) Computer / Laptops auf denen ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 18 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

Peripheriegeräte
Guter "Router" für simples NAT gesucht
gelöst Frage von fisi-pjmPeripheriegeräte13 Kommentare

Hi, ich bin derzeit auf der Suche nach einem kleinen Gerät, welches ich vor eine Firewall klemmen kann, welches ...

Windows 10
Bild oder Wasserzeichen über Wallpaper
gelöst Frage von TiloklomWindows 1011 Kommentare

Hallo liebe Community, ein Bekannter von mir hat eine Firma mit rund 15 Clients (Windows 10 Pro 64x) diese ...