Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzlaufwerk wird nicht akzeptiert

Mitglied: Bagggy

Bagggy (Level 1) - Jetzt verbinden

28.03.2014 um 20:02 Uhr, 2479 Aufrufe, 12 Kommentare, 2 Danke

Hallo zusammen,

ich habe folgendes Problem:

Ich nutze eine eher unbekannte Branchensoftware aus dem Bereich Bau zur Kalkulation und Rechnungserstellung. Diese wird inkl. Lizensen auf dem Server installiert und die Clients können danach nur vom Server installiert werden. Eigentlich ist der Ablauf ganz einfach Berechtigungen aufm Server erteilen, Netzlaufwerke hinzufügen und der Rest wird bei der Installation eingerichtet.
Bis jetzt war es das zumindest...
Wenn ich die Installation starte beginnt er mit dem Laden und zeigt mir dann die Meldung "Das Client Setup kann nur aus einem Netzlaufwerk heraus gestartet werden...".

Server läuft auf Windows SBS 2003 und Client auf Windows 7 Prof. Da der Fehler das erste mal auftritt und es auch der erste Versuch mit Win 7 ist liegt das natürlich nahe. Test mit frischem WinXP System funktioniert problemlos.

Jmd. eine Idee wo der Fehler liegen könnte?

Vielen Dank schon mal im voraus.
Gruß Alex
Mitglied: keine-ahnung
28.03.2014 um 20:03 Uhr
Moin,

UNC?

LG, Thomas
Bitte warten ..
Mitglied: Bagggy
28.03.2014 um 20:21 Uhr
Hilf mir weiter was soll mit dem UNC sein?
Bitte warten ..
Mitglied: Xaero1982
28.03.2014 um 20:32 Uhr
Hi,

Starte die Installation nicht über das Netzlaufwerk sondern über:

\\servername\freigabename\blabla

Gruß
Bitte warten ..
Mitglied: Alchimedes
28.03.2014, aktualisiert um 20:52 Uhr
Nabend ,

unc = uniform naming convention

da das bisher mit xp ohne probleme klappt wuerde:

1) schauen ob die falsche "Domaene" eingetragen ist.

Unter Win7 Systemsteuerung -> System -> und schauen ob dort der Name der "richtigen Workgroup" oder der "der Domaene" eingetragen ist.

2 ) in welchem Netzwerk befindet sich die Moehre ? im Privaten...Arbeitsplatz oder Oeffentlichen..... wenn im Oeffentlich greifen die restriktiven Firewallregeln..
da wird dann nichts mit Netzlaufwerksverbindungen.


Gruss
Bitte warten ..
Mitglied: Bagggy
28.03.2014 um 20:50 Uhr
Was der UNC ist wusste ich noch, auch wenn es für viel mehr nicht reicht ;).

Ihn direkt auszuführen hat leider nichts gebracht.
Bitte warten ..
Mitglied: Alchimedes
28.03.2014 um 20:53 Uhr
sorry war noch am rumwerkeln... daher zu spaet...

Gruss
Bitte warten ..
Mitglied: Xaero1982
28.03.2014 um 22:05 Uhr
Dann kann ich dir nur sagen: Wende dich an den Hersteller ...

Gruß
Bitte warten ..
Mitglied: Bagggy
28.03.2014 um 22:12 Uhr
also hab eben mal an den Domän und Benutzer Einstellungen rum gedoktort darauf hin ist mir aufgefallen das er zumindest die Client Anwendungen geladen hat ( ist nur outlook war mir vorher nich aufgefallen das er es nicht gemacht hat) die wichtige software lief aber immer noch nicht.

hab dann einfach mal den client auf dem server gelöscht und in windows den assitenten für domän netzwerke gestartet. dann hat der server ihn erkannt inkl. Betriebssystem ( hat er vorher nie angezeigt). software lief immer noch nicht und zusätzlich kam wenn ich den befehl \\server\connectcomputer eingegeben hab die meldung ich hätte lokal nicht in der gruppe "administrator". so wohl der domänbenutzer den ich genommen hab als auch der auf dem desktop haben aber volle rechte.
Bitte warten ..
Mitglied: jsysde
29.03.2014 um 08:51 Uhr
Moin,

"blind und aus der Hüfte": UAC und EnableLinkedConnections - http://technet.microsoft.com/de-de/library/ee844140%28v=ws.10%29.aspx

Per GPO "EnableLinkedConnections" aktivieren und Installationen immer mit "Run as Administrator" ausführen. Ich rate davon ab, die UAC abzuschalten.

Cheers,
jsysde
Bitte warten ..
Mitglied: Bagggy
29.03.2014 um 14:49 Uhr
So nachdem ich jetzt alle Vorschläge berücksichtigt hab hat die Installation einwandfrei geklappt. Vielen vielen Dank schon mal dafür.

Jedoch taucht ein neues Problem auf beim starten der Software kommt folgende Fehlermeldung: Exception EOleSysError im Modul Business.exe bei 0004F29D.
Ungültige Klassenzeichenfolge.

Da die Software relativ selten ist konnte ich im Netz ähnliche Frage speziell zu der Software nicht finden. Jedoch viele ähnliche Fehler unter Win 7 bei anderen Programmen.

Mal soll es ein Problem mit dll registrierungen sein, jedoch unwahrscheinlich weil auch erneute Installation nicht hilft.

Mal soll es ein .NET Frameworks Problem sein, auch unwahrscheinlich da Frameworks 4.0 installiert ist und das ja abwärts kompatibel sein sollte.

Häufigster Lösungsvorschlag ist unter 7 den XP-Modus zu installieren und das Programm so laufen zu lassen. Habe ich noch nicht probiert gefällt mir aber auch nicht da ich dann gleich mit XP weiter arbeiten könnte.

Jmd dazu auch noch eine Idee?
Bitte warten ..
Mitglied: Xaero1982
29.03.2014, aktualisiert um 17:06 Uhr
Zitat von Bagggy:

So nachdem ich jetzt alle Vorschläge berücksichtigt hab hat die Installation einwandfrei geklappt. Vielen vielen Dank
schon mal dafür.


Und welcher wars nun?

Jedoch taucht ein neues Problem auf beim starten der Software kommt folgende Fehlermeldung: Exception EOleSysError im Modul
Business.exe bei 0004F29D.
Ungültige Klassenzeichenfolge.

Da die Software relativ selten ist konnte ich im Netz ähnliche Frage speziell zu der Software nicht finden. Jedoch viele
ähnliche Fehler unter Win 7 bei anderen Programmen.

Mal soll es ein Problem mit dll registrierungen sein, jedoch unwahrscheinlich weil auch erneute Installation nicht hilft.

Mal soll es ein .NET Frameworks Problem sein, auch unwahrscheinlich da Frameworks 4.0 installiert ist und das ja abwärts
kompatibel sein sollte

Halte ich für ein Gerücht, denn ich habs oft erlebt, dass es nur mit 4.0 nicht ging, wenn z.b. 2.0 eigentlich gefordert war..

Häufigster Lösungsvorschlag ist unter 7 den XP-Modus zu installieren und das Programm so laufen zu lassen. Habe ich noch
nicht probiert gefällt mir aber auch nicht da ich dann gleich mit XP weiter arbeiten könnte.

Jmd dazu auch noch eine Idee?

Was sagt der Kompatibilitätsmodus?

Und ansonsten: Schrieb ich ja oben schon und der Kollege ausm Computerbaseforum auch: Wende dich an den Hersteller
Bitte warten ..
Mitglied: Bagggy
29.03.2014 um 17:34 Uhr
Am Ende gebracht hats das deaktivieren des UAC.

Hab mich mittlerweile mir XPModus Variante angefreundet;)

Ja der liebe Hersteller der Software ist weniger mit Service als mit verkauf einer neues Software für 10.000€ beschäftigt.
Zudem hab ich keine Wartungsverträge mehr mit ihm weil ich 150€ im Monat für immer die selbe Problemlösung " Das können wir so nicht lösen, wir schicken einen Techniker( der natürlich nach Stunde bezhalt wird)" etwas überzogen fand.
Bitte warten ..
Ähnliche Inhalte
E-Mail

Thunderbird akzeptiert Exchange-Anmeldedaten nicht

gelöst Frage von honeybeeE-Mail5 Kommentare

Hallo, ich versuche gerade, ein E-Mail-Konto, welches mit Exchange 2010 erstellt wurde, in Thunderbird einzubinden. Dies ist angeblich wegen ...

Exchange Server

Exchange 2010, Akzeptierte Domains

gelöst Frage von LK5000Exchange Server2 Kommentare

Hallo zusammen, ich möchte für bestimmte Absender nur bestimmte Empfänger-Domains über eine Transportregel angeben. Bedeutet, dass Peter Müller nur ...

Windows Server

Einige mails werden scheinbar vom Empfänger nicht akzeptiert

Frage von l.scheperWindows Server17 Kommentare

Hallo an Alle, habe ein Problem auf einem Exchange Server 2010: Einige mails werden scheinbar vom Empfänger-Server abgelehnt Absendemail ...

Exchange Server

Exchange 2010 Akzeptierte Domäne löschen

Frage von Rob1982Exchange Server4 Kommentare

Hallo zusammen, ich habe folgendes Problem: Wir hatten hier über Jahrzehnte 2 Firmen (Mutter- und Tochtergesellschaft) Nach langen hin ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...