Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerk "ruckelt" beim Surfen!

Mitglied: MacCryer

MacCryer (Level 1) - Jetzt verbinden

31.10.2006, aktualisiert 04.11.2006, 4044 Aufrufe, 5 Kommentare

Hallo Leute!

Habe da ein dickes Problem, mein Rechner "ruckelt" beim Surfen.
Will heißen, das er manchmal ne Seite sofort lädt und manchmal dafür mehrere Sekunden braucht, wo er garnix macht. Also fühlt sich an wie Internet aus, an, aus, an usw.
Am Browser kann nicht liegen, IE und Firefox gehen nicht.
Meine Kumpels hängen am selben Router und bei den läuft das Netzwerk normal.
Über WLAN funktioniert es auch nicht normal...

Hier meine Daten:

DELL Inspiron 9400
1,83 GHz Dual Core Intel
2GB RAM
Windows XP MCE

BITTE HELFT MIR!! So ist surfen wirklich kein Spaß...

MfG

MacCryer

PS: DANKE schonmal!!!

UPDATE 1:
Also ich hab nun mal die DNS Server gewechselt, und es ist alles beim alten geblieben...
noch mehr hilfreiche Tipps?
Mitglied: Ravers
31.10.2006 um 21:58 Uhr
evtl. mal einen (anderen?!) DNS-Server unter den Netzwerkeigenschften TCP IP!
Bitte warten ..
Mitglied: 27119
31.10.2006 um 22:40 Uhr
Das kann auch mit dem Powermanagement zusammenhängen.

Bei einem meiner Notebooks ist das so, dass manchmal (nicht immer) beim Aufruf einer Webseite die Platte anfängt zu rödeln, der Lüfter wird lauter, und dann erscheint nach 5 - 10 Sekunden endlich die Seite. Am Netz kanns nicht liegen - 100Mbit Internetzugang.
Hab mich allerdings nicht näher damit befasst, vielleicht mal demnächst.

Falls ein anderer das Problem kennt bin ich für weitere Hinweise dankbar.
Bitte warten ..
Mitglied: superboh
03.11.2006 um 01:42 Uhr
Hi,

was sagt denn ein simpler "Ping" auf eine solche Web-Adresse? Was für Antortzeiten hast Du? Oder kommen gar Time-Outs?

Gruß,
Thomas
Bitte warten ..
Mitglied: MacCryer
03.11.2006 um 10:50 Uhr
Ach wenn das so einfach wäre...
Anpingen geht ohne Probleme. Aber manchmal braucht er mehrere 10 Sekunden , manchmal meldet er sich sofort zurück. Das alles ist aber nur das Problem des Browsers, ist aber egal welcher das ist.
Bitte warten ..
Mitglied: MacCryer
04.11.2006 um 01:32 Uhr
Also mittlerweise geht wieder alles normal, hab mal zusammen mit nen Freund in den Diensten bissl rumgekramt.

Ich danke trotzdem für die Tipps!

Schön Abend noch

MacCryer
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Seitenladefehler beim surfen
Frage von coltseaversWindows Netzwerk10 Kommentare

Hallo zusammen, in einem Windows-Netzwerk (1 Server Win 2012 R2 inkl DHCP, DNS und 20 Clients Win 7) häufen ...

Windows 7
Surf Station
Frage von Arion941Windows 75 Kommentare

Hallo liebe Administrator User, und zwar soll ich eine Surf Station bei einem Kunden einrichten. Mein Problem ist das ...

Mac OS X
PDF in Safari ruckelt
Frage von SaintenrMac OS X3 Kommentare

Hallo Administratoren, habe ein privates Problem, wie der Titel schon gesagt, mit PDF Dokumenten in Safari. Beim Scrollen rucket ...

Windows 8
Laptop ruckelt-stottert
Frage von TerrockWindows 828 Kommentare

Heyho, ich bin echt sauer und könnte gerade echt mein Laptop gegen die Wand schmeißen. Ich habe ein Acer ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 23 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless18 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Peripheriegeräte
Guter "Router" für simples NAT gesucht
gelöst Frage von fisi-pjmPeripheriegeräte13 Kommentare

Hi, ich bin derzeit auf der Suche nach einem kleinen Gerät, welches ich vor eine Firewall klemmen kann, welches ...