Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverbindung wird für Millisekunden getrennt

Mitglied: szimmer

szimmer (Level 1) - Jetzt verbinden

12.03.2007, aktualisiert 18.10.2012, 6787 Aufrufe, 5 Kommentare

Probleme mit Outlook Add-In OLX TeamOutlook

Sehr geehrte Nutzer, mal wieder ein komplexeres Problem

Wir haben uns für eine Outlook Add-In Lösung von Gangl entschieden welche den Namen OLX TeamOutlook trägt. Diese läuft auf allen Clients, nur ein einziger macht teilweise Probleme und zwar durch eine Netzwerktrennung im Millisekundenbereich welche die Verbindung zu diesem Add-In unterbricht. Und das natürlich ausgerechnet am Chef-Rechner. Die Fehlermeldung tritt bei anderen Clients erst dann auf wenn ich das Kabel wirklich physikalisch entferne. Der Chef-Rechner, sei erwähnt, ist der neuste in unserem Haus.

Ergänzend: "Der Fehler tritt nur bei geöffnetem Outlook auf. Ist der PC im normalen Betrieb ohne ein geöffnetes Outlook hat man keine Netzwerktrennungen."

Wir haben folgendes schon durch exerziert:
- Netzwerkkabel zwischen Rechner und Switch getauscht
- Netzwerkkarte gegen eine brandneue ausgetauscht
- Energieverwaltung der Netzwerkkarte deaktiviert
- Unter services.msc die Konfigurationsfreien LAN Dienste deaktiviert
- Office komplett deinstalliert und neu installiert
- Office Servicepack 2 und Sicherheitsupdates installiert
- Rechner an anderen LAN-Port angeschlossen (Problem bleibt bestehen)
- Rechteverwaltung auf Vollzugriff geöffnet
- CAT Dosen kontrolliert und nochmals frische LSA Belegung
- Switchports gewechselt
- Switch selbst ausgetauscht
- Uplinkkabel vom Server zum Switch getauscht
- Netzwerkkarte des Servers getauscht
- Microsoft Dual Core Fix v3 installiert

Netzwerkaufbau :
- 4 Clients Windows XP Servicepack 2
- 1 Windows 2003 Server Servicepack 1
- Sterntopologie mit festem IP Adressbereich (kein DHCP)
- Adressierungen 192.168.1.xx
- Linksys ADSL Gateway Router
- TrendMicro Client/Server SBS

Konfiguration von Problemrechner:
- Windows XP Pro Servicepack 2
- Office 2003 SB Servicepack 2
- TrendMicro Client Security
- Lexware Warenwirtschaft Handel 2007 Pro

Hardware am betroffenen Rechner:
- Intel Dual Core 3,4 Ghz
- Infineo 2048 MB DDR2
- 500 Watt Netzteil
- ASUS P5LD2 Board
- 400 GB SATAII (Partitionen H:- System I:- Daten)
- Office und Windows Installation unter H:
- Card-Reader C: D: E: F:

Da's war es soweit, ich hoffe neue Ansätze zu hören.

Danke vielmals.
Grüße, szimmer
Mitglied: BigWumpus
13.03.2007 um 01:08 Uhr
...hatten wir doch erst gestern hier im Board.
Die Suche bringt sicher Antworten !

Da war ein Tip: MS Windows hat Probleme mit Dual-Core-CPUs, da wird die Netzwerkverbindung gerne mal getrennt.
Bitte warten ..
Mitglied: szimmer
13.03.2007 um 11:15 Uhr
Danke

Den Dual Core Fix v3 und v4 hatte ich bereits gegoogelt und aufgespielt, der beschäftigt sich aber hauptsächlich mit Konnektierungsproblemen von Servern im Internet.

Mir kam eine Idee die es derzeit scheinbar gelöst hat, und zwar ob es eventuell an der DNS liegt. Also habe ich die UNC-Pfad Vergabe von TeamOutlook aufgelöst und dort mit der IP gearbeitet. Zusätzlich habe ich die drivers/etc/hosts bearbeitet um die Auflösung der Server- sowie Client-Adresse vom DNS Server zu verhindern, habe Sie also dort direkt eingetragen.

Derzeit herrscht herrliche Stille und ich hoffe das der Fehler nicht mehr auftritt.

Grüße, szimmer
Bitte warten ..
Mitglied: szimmer
16.03.2007 um 10:57 Uhr
So das Problem schien wunderbar behoben doch nun verabschiedet sich der SVCHOST.EXE mit Fehlermeldungen und zwar alle 5min.

Die Prozessorlast ist bei keinem da, geschweigeden wenn da, dann nicht über 6%, und Viren konnte ich keine finden. Es liegt auch kein svchost.exe direkt auf C:\ bzw. H:\. Der Versuch den DNS-Client Dienst zu deaktivieren brachte auch keine Besserung.

Sieht jemand einen Zusammenhang ? Ich bin mittlerweile des Kämpfens sehr sehr müde und sehr energielos :/
Bitte warten ..
Ähnliche Inhalte
Windows 7
Keine Netzwerkverbindung möglich
Frage von McKayoWindows 75 Kommentare

Guten morgen zusammen, ich habe seit gestern hier ein Notebook liegen an dem ich keine Netzwerkverbindung herstellen kann. Win ...

Exchange Server

Globales Adressbuch - Getrenntes Postfach

Frage von SchauerExchange Server6 Kommentare

Hallo liebe Mit-Admins. folgendes Szenario: Die E-Mails werden über einen Pop3 Connector beim Provider abgeholt und in die jeweiligen ...

Netzwerkgrundlagen

Server und Clients in getrennte Netze

Frage von canlotNetzwerkgrundlagen2 Kommentare

Hallo zusammen, auf meiner zweitarbeitsstelle, haben wir ein kleines Netz ca. 15 Rechner, Drucker und quasi Server und 2 ...

Netzwerke

Getrennte Netze durch VLAn realisieren

Frage von fritte87Netzwerke15 Kommentare

Hallo zusammen, bin neu hier im Forum und hab gerade irgendwie ein Knoten im Kopf. Folgende Situation: Großes Haus, ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...