Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Netzwerkverwaltung funktioniert nicht

Mitglied: 21243

21243 (Level 1)

06.12.2005, aktualisiert 07.12.2005, 4632 Aufrufe, 4 Kommentare

Moin, moin.

Folgendes Miniproblem: 1 'Server', 8 Clienten. Alle (XP Pro) stehen zur Einrichtung auf Adminkonto. Vom Server: "ping CLIENT1 -a -l 100 -w 3" Pingstatistik 0% Verlust. Das selbe bei Client2 - Client8. Im umgekehrten Fall (von Client 1 - 8) zum Server ebenfalls 0% Verlust.
Nun aber: Server zu Clienten: net send /CLIENT1 "Rechnergruppe wird in 5 Minuten runtergefahren. Bitte Sitzung beenden!" bringt: "Beim Senden einer Nachricht an CLIENT1 trat ein Fehler auf. Der Nachrichtenalias konnte auf dem Netzwerk nicht gefunden werden. NET HELPMSG 2273". Bei net send /USERS "Nachricht" kommt: "Kein Benutzer hat eine Sitzung an diesem Server.". Auch hier gilt der umgekehrte Fall.
Also wiederhole ich: "ping CLIENT1 -a -l 100 -w 3" etc. und das bringt, erwartungsgemäß, "Ping CLIENT1 [192.168.0.1] mit 100 Bytes Daten: 0% Verlust".
Datentransfer & INetzugang (Server als Proxi) funktionieren einwandfrei. Die Rechner lassen sich "ferngesteuert" runterfahren. Der Zugriff über "mmc" wird allerdings mit dem Hinweis auf Fehler 5: "Zugriff verweigert. Sie verfügen nicht über die notwendigen Rechte für den Zugriff" abgelehnt. Die notwendigen Dienste (Nachrichtendienst, RPC) sind auf allen Rechnern gestartet.

Was ist da das Problem bzw. was für eine Alternative habe ich für Netzmitteilungen?

mfg

AranankA
Mitglied: IceBeer
06.12.2005 um 10:50 Uhr
Mahlzeit,

ich nehme mal an es handelt sich um XP SP2, da ist per default der messenger-dienst deaktiviert, hast du ja aber umgestellt....

Läuft da eventuell noch die Firewall?????

MfG IceBeer
Bitte warten ..
Mitglied: superboh
06.12.2005 um 11:36 Uhr
Versuche mal den Rechnern von sich selbst eine Nachricht zu schicken. Und zwar auf den Rechnernamen und auf den Usernamen der eingeloggt ist.

Gruss,
Thomas
Bitte warten ..
Mitglied: superboh
06.12.2005 um 11:40 Uhr
Und das mit dem Zugriff verweigert ... es ist keine Domäne oder?
Grund ist dann einfach, dass der User der am Server angemeldet ist auf den Clients keine Adminrechte hat. Der lokale Admin am Server ist ja eine anderer Admin als der lokal auf den Clients.

Gruss,
Thomas
Bitte warten ..
Mitglied: 21243
07.12.2005 um 11:17 Uhr
[QUOTE] Läuft da eventuell noch die Firewall????? [/QUOTE]
Die von XP ist abgeschaltet. Ansonsten ZoneAlarm Pro 6.1.7. Aber das macht keine Probleme, da es sich sehr gut einrichten lässt.
Keine Domäne, nur auf Sterntopologie beruhendes Benutzergruppennetzwerk.

Seit gestern hat sich nun folgendes ergeben: Die NET SEND Sache funktioniert wieder. Keine Ahnung warum, aber nach dem ich alles auseinnander genommen habe und wieder zusammen gesteckt, lief es. (?)
Aber: Nach dem Hinzufügen der "Freigegebene Ordner" SnapIn's (für jeden angeschlossenen Rechner eins) unter mmc kommt immer noch: "Fehler 5. Keine Zugriffsrechte." Und das, obwohl auf allen Rechnern nur ein (außer dem "Administrator") Konto existiert (Name: "Einrichtung") dessen Passwort auf allen 9 Rechnern das Gleiche ist. Dateisystem ist NTFS, die erweiterte Dateifreigabe ist aktiviert. Da noch keine anderen Benutzer existieren, habe ich an den Gruppenrichtlinien und Benutzerrechten noch nicht rumgeschraubt.
Wie schon gesagt: Alles funktioniert bestens. Aber ich würde, schon wegen der späteren räumlichen Trennung, eine zentrale Verwaltung für das Netzwerk haben. Und die soll laufen bevor ich Benutzer einrichte.

Was mache ich noch falsch?

Apropos Falsch: "mit Zitat" bringt kein Zitat (wieso?), deshalb QUOTE.

mfg

AranankA
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
Sandox - wie funktioniert das?
Frage von Maxxx01Sicherheits-Tools8 Kommentare

Hallo, kann mir jemand bzgl. einer Sandbox (Sandboxie) erklären wie das funktioniert? a) Kann ein am (Windows) PC bereits ...

Verschlüsselung & Zertifikate

Wie funktioniert eine Vollverschlüsselung?

gelöst Frage von JohnMcClaneVerschlüsselung & Zertifikate6 Kommentare

Hallo zusammen, ich würde gerne verstehen wie eine Vollverschlüsselung z.B. mit TrueCrypt oder Bitlocker eigentlich funktioniert. Was ich nicht ...

Microsoft Office

Webabfrage funktioniert nicht

Frage von Druide83Microsoft Office4 Kommentare

Hallo Comunity, ich habe gerade ein Problem. Ausgangssituation: Ich muss jede Woche Montag manuell auf unseren Aerohive und eine ...

Server

Domainweiterleitung funktioniert nicht

Frage von TestTyp12Server2 Kommentare

Hallo zusammen, ich habe eine Fritzbox mit einem IPv6 und DSLite Anschluss Zuhause. Ich habe mir außerdem einen Server ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 32 MinutenWindows 10

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 3 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...