Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst PfSense (ALIX) erkennt kein WAN

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

21.10.2011, aktualisiert 22.10.2011, 6489 Aufrufe, 6 Kommentare

Hallo,

ich habe pfSense auf Alix mit einem Notebook und direkt an dem Kabel-Modem ohne weiteres einrichten können. Funktionierte sofort.

Dieses eingerichtete FW habe ich ins Büro gebracht und hat mit dem dortigen Kabel-Modem nicht funktioniert. Ich habe den Wizard mehrmals ausgeführt, nichts. Factory Settings zurückgesetzt, nichts. Das aktuelle Netgear funktioniert mit der selben Verkabelung ohne Probleme.

Hier sind die Settings. Hat jemand eine Idee, was ich noch machen könnte? Ich glaube nicht, dass man hier wirklich einen Fehler machen könnte...

8166b9e9777cd864cde021a0ef6b2ab4 - Klicke auf das Bild, um es zu vergrößern

b99994b36ee3c32661c1a2fc5f3f5149 - Klicke auf das Bild, um es zu vergrößern

65be8b7eb0e91934927b26e221bf7f18 - Klicke auf das Bild, um es zu vergrößern

Danke für die Hilfe. Da laut Statusinfo pfSense wenigstens das Modem erkennt ("up") habe ich die DNS-Server manuell eingetragen. Es hat leider auch nichts geholfen.

Ich habe irgendwelche externe IP "angepingt". Nichts. An DNS kann es also nicht liegen. Interfaces habe ich schon mehrmals kontrolliert. Sie sind richtig zugeordnet.

Edit: Ich habe noch zusätzlich folgendes versucht:

Modem- Router (ohne DHCP) -> pfSense (WAN-Port, Router als DNS-Server eingetr.) -> Client. (DHCP von pfSense)

Der Client hat zwar pfSense erreicht, den Router aber nicht mehr...

pfSense hat keine FW-Rules nur die Basiseinstellungen der Installation.

Gr. I.
Mitglied: danielfr
22.10.2011 um 16:12 Uhr
Dazu zwei Sachen:
- Modem neu starten, während das Alix Gerät angeschlossen ist, damit es die MAC Adresse lernen kann. Das ist bei vielen Kabelmodems notwendig.
- Manche Geräte sind auch über die MAC gebunden, dann kannst Du versuchen die MAC vom Netgear dem Alix WAN Anschluss verpassen.
Bitte warten ..
Mitglied: istike2
22.10.2011 um 16:21 Uhr
Danke Daniel,

ich probiere es mal aus....

Ich habe auch so versucht, dass ich die Alix nach dem Netgear geschaltet habe.

Modem-Netgear-Alix WAN-Switch

Alix WAN habe ich eine fixe LAN-IP verpasst (10.1.1.249). Alix LAN war 10.1.1.250. So hat es nicht gepasst. Es mag natürlich sein, dass der identische Subnetz ein Problem war.
Sollte es so sein, versuche ich mal folgendes zu ändern:

Netgear --> 10.1.2.1
Alix WAN --> 10.1.2.2
ALIX LAN --> 10.1.1.250 (mit DHCP für die LAN-Clients)

Gr. I.
Bitte warten ..
Mitglied: danielfr
22.10.2011 um 16:27 Uhr
Alix WAN habe ich eine fixe LAN-IP verpasst (10.1.1.249). Alix LAN war 10.1.1.250. So hat es nicht gepasst. Es mag natürlich
sein, dass der identische Subnetz ein Problem war.
Sollte es so sein, versuche ich mal folgendes zu ändern:
Das war definitiv in dem Fall das Problem! Ums mal einfach zu sagen, ein Router kann ja nicht im selben Subnetz routen... Die müssen natürlich unterschiedlich sein, z.B. 10.1.2.249/24 und 10.1.1.250/24!
Bitte warten ..
Mitglied: aqui
23.10.2011 um 11:56 Uhr
Kabel TV Modems muss man IMMER einmal stromlos machen wen ein neues Endgerät angeschlossen wird !!
Das ist ein immerwährender Standardhandgriff im Kabel TV Umfeld, denn nur so lernen die die Mac Adresse des Endgerätes.
Werden sie nicht stromlos gemacht bleibt dort die Mac des vorherigen Gerätes drin und eine Netzwerk Kommunikation ist nicht mehr möglich, da es so natürlich einen Mac Adress Mismatch gibt !
Also das allseite bekannte "AEG Prinzip" (Auschalten Einschalten Geht !) sollte dein Problem sofort fixen.
WAN Port am pfSense sollte natürlich auf DHCP Mode stehen (Default).
Nochwas zu obigen IP Problem:
Die pfSense ist ein Firewall Router ! Jeder blutige Laie weiss das denn die Interfaces in unterschiedlichen IP Netzen liegen müssen, denn ein Router ist ein Vermittler auf Layer 3 (IP Layer) und erzwingt so ein IP Design !
Deshalb verbietet sich eine IP Adressgleichheit schon von selber. Das ist 1. Klasse Grundschule IP Netzwerk Design und muss man nicht weiter kommentieren...
Sinn macht sowas nur wenn du diese beiden Interfaces im Bridge Modus betreibst was bei dir aber nicht der Fall ist.
So oder so ist dein Problem das nicht kaltgestartete Kabel TV Modem. Diese Kaskadierung mit der NetGear Gurke ist ja eh obsolet !!
Bitte warten ..
Mitglied: istike2
23.10.2011 um 14:41 Uhr
Hallo Aqui,

nachdem es mir um 6:00 morgens nach 8 Stunden experimentieren eingafallen hat, hatte ich nicht mehr die Kraft umzustellen. Ich habe langsam auch vermutet, dass es hier in Denkfehler ist. Morgen komme ich an Zeug wieder heran. Das mit Neustarten war mir echt nicht klar. Man lernt nie aus.

Danke nochmals.

Mit euren Vorschlägen war alles OK.

Gr. I.
Bitte warten ..
Mitglied: aqui
24.10.2011 um 11:06 Uhr
Alles wird gut
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Routing Fehlersuche bei zwei WAN, pfSense auf ALIX Board

gelöst Frage von istike2Router & Routing7 Kommentare

Hallo, meine eigentliche Fragestellung hier wurde beantwortet. Ich habe mit pfSense andere Probleme, die ich dringend - einem Kunden ...

Firewall

PfSense ALIX APU1C InstallationsImage

gelöst Frage von christianWFirewall9 Kommentare

Hallo zusammen, Bezug auf Beitrag Ich nutze immer für die APU1C mit mSSD 16Gb welches als Bundle vertrieben wird, ...

Firewall

PfSense ALIX 2D.13 Installationsprobleme

gelöst Frage von christianWFirewall7 Kommentare

Hallo, Bezug auf Beitag Ich habe das erste mal mit der 2D.13 riesen Probleme das System zu installieren. Es ...

Firewall

PfSense auf ALIX-Board installieren - Problem

gelöst Frage von R3nD0mFirewall8 Kommentare

Moinsens Ich habe heute versucht pfSense auf meinem ALIX Board (pc-engines) zu installieren. Das Image habe ich mit WinDiskImager32 ...

Neue Wissensbeiträge
Windows 10

Kumuative Updates für .NET Framework kommen für Windows 10 V1809

Information von kgborn vor 1 StundeWindows 10

Microsoft hat das Ganze im Beitrag Announcing Cumulative Updates for .NET Framework for Windows 10 October 2018 Update vorgestellt. ...

Sicherheit
Neue IT-Administrator Ausgabe - Endpoint Security
Information von Frank vor 2 StundenSicherheit

Die Endgeräte in Unternehmen stellen das wohl größte Einfallstor für Angreifer dar. Ein geöffneter, infizierter E-Mail-Anhang oder der Besuch ...

Windows Tools

Windows 10 BitLocker Laufwerkverschlüsselung ohne TPM-Chip

Anleitung von Frank vor 2 StundenWindows Tools2 Kommentare

Diese Anleitung zeigt, wie man die Windows BitLocker Laufwerkverschlüsselung ohne TPM-Chip Schritt für Schritt aktiviert. Zwar haben viele Laptops ...

Sicherheit

Interessante Methode für Leute, die in einer Windowsdomäne starke Kennwörter erzwingen wollen

Information von DerWoWusste vor 7 StundenSicherheit3 Kommentare

Dieser Artikel beschreibt, wie man auch ohne 3rd-party-tools die Kennwortsicherheit in Windows-Domänen erhöhen kann. Der Grundgedanke lautet: wir prüfen ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Firewall
Externer Zugriff auf Webserver
Frage von KingLouieFirewall12 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ein Kollege muss gelegentlich auf einen Webserver zugreiffen, sowohl von intern als auch ...

Voice over IP
Umstellung Anlagenanschluss ISDN auf IP - Welcher Router?
Frage von ToniSchmidtVoice over IP12 Kommentare

Hallo zusammen, zum Ende des Jahres werden unsere geliebten ISDN Anlagenanschlüsse zwangsweise auf IP Anschlüsse umgestellt. Wir betreiben die ...