Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Portforwarding funktioniert nicht so wie es soll

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

24.07.2007, aktualisiert 18.10.2012, 3787 Aufrufe, 7 Kommentare

Hallo,

ich habe folgende Konstellation. Einen Apache Webserver auf einem Windows 2003 Server mit dynamischer DNS worauf eine Webseite läuft.
Auf einem anderen Server betreibe ich einen Exchange 2003 Server. Auf diesen Exchange wil ich nun auch über das Internet per Outlook Webaccess zugreifen.
Ich habe dazu in der FritzBox den ankommenden Port 8000 auf den ExchangeServer auf Port 80 weitergeleitet.
Wenn ich nun www.meinedomain/exchange:8000 eingebe heisst es "Zugriff nicht erlaubt"
Muss ich den Zugriff im IIS noch freigeben oder wie ist das ? Im LAN kann ich auf http://servername/exchange zugreiffen.

DANKE
Mitglied: FunkyMonkey
24.07.2007 um 11:50 Uhr
...soweit ich weiß nutzt OWA (Web Access) https also Port 443. Hatte bei Mir Port 80 und 443 im Portforwarding eingetragen funktioniert alles besten...ohne 443 läuft es nicht..
Bitte warten ..
Mitglied: flugfaust
24.07.2007 um 13:41 Uhr
Oh man........DANKE. Hätt ich einmal nachgedacht
Bitte warten ..
Mitglied: aqui
24.07.2007 um 14:58 Uhr
Wenns das war bitte
https://www.administrator.de/index.php?faq=32
nicht vergessen !!!
Bitte warten ..
Mitglied: flugfaust
25.07.2007 um 21:34 Uhr
Mache ich wenn es soweit ist

Eine Frage nur noch........ich habe den dynamischen DNS Eintrag nun auf meinen Router aulaufen lassen (zuvor auf den Webserver) und ich habe port 443 auf den Exchange geforwardet.

Wie erreiche ich nun den Exchange übers web?
Muss ich http://meinedomain/exchange:443 oder nur http://meinedomain/exchange oder wie ?
Bitte warten ..
Mitglied: FunkyMonkey
26.07.2007 um 08:08 Uhr
...wenn Du https://xxx.xx/exchange eingibst sollte es laufen sobald Du https eingibst weiß das System automatisch das Port 443 gemeint ist....
Bitte warten ..
Mitglied: flugfaust
28.07.2007 um 23:15 Uhr
Bekomme leider ständig die Meldung im IE dass die Seite nicht gefunden wurde wen nich https eingebe
Wenn ich http eingebe erscheint die Meldung dass die Seite nicht verfügbar ist, wenn ich http://domainname/exchange:443 eingebe kommt dass der der Zugriff verweigert wurde.
Muss ich in den IIS Einstellungen noch Berechtigungen setzen bzw. Anonymen Zugriff erlauben ?

Wenn ich es im LAN versuche anhand von http://exchangeservername/exchange geht es sofort. Mit https kommt nichts

Aber das Problem scheint hier bei Port 80 zu liegen. Denn dieser ist eigentlich auf einen Webserver geforwardet (nicht der Exchange Server) auf dem ein Apache läuft. Ich habe soeben testweise den Port auf den Exchange umgeleght und schon ging der Webaccess, allerdings nur mit http
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Portforwarding funktioniert teilweise
Frage von mcallister001Router & Routing5 Kommentare

Hallo Zusammen Ich habe folgendes Problem: Ich will auf meinen Router eine Portweiterleitung von 3389 für meinen Heim-Laptop machen, ...

Router & Routing
Portforwarding auf EdgeRouter
gelöst Frage von 118080Router & Routing19 Kommentare

Moin :-) Heute ist mein EdgeRouter gekommen und ich habe natürlich gleich mal losgelegt. :-D Nun klappt alles erstmal ...

Router & Routing
PortForwarding von FritzBox zu pfSense
gelöst Frage von zahniRouter & Routing12 Kommentare

Für die volle Onlinefunktionalität der Playstation sollen lt. Sony diverse Ports freigeschaltet werden. pfSense hängt bei mir hinter der ...

Router & Routing
Mikrotik VNC Portforwarding
Frage von Rolf-Hanka.ITDRouter & Routing25 Kommentare

Hallo Leute, ich habe ein kleines Problem bei einem Mikrotik Router. Ich möchte von außen auf einen PC via ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 15 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 18 StundenAdministrator.de Feedback14 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...