Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem beim Einrichten von DFS

Mitglied: AsciWhite

AsciWhite (Level 1) - Jetzt verbinden

16.03.2005, aktualisiert 23.03.2005, 7259 Aufrufe, 3 Kommentare

Hallo Admins,
ich habe ein Problem beim Einrichten eines DFS-Verzeichnis. Zur Ausstattung:
W2k3 Server mit Domäne und eine kleine Flepo NAS (wem das nichts sagt: das is ne kleine Netzwerk HD mit etwas elektronik drumrum und nem Linux-ähnlichem OS ... NAS das zu nennen ist wohl etwas hochgegriffen, aber egal..).
Jetz will ich, dass die Daten von dieser NAS in ein Verzeichnis auf dem Server repliziert werden und auch aktiv gehalten werden (sollte ja nicht das Problem sein).
Nachdem ich mich durch die MS - Anleitung gearbeitet habe und einen neuen Domänenstamm mit Verweisen und Ziel angelegt habe erschien eine Meldung, dass ich die Replikation noch konfigurieren muss - is klar... Allerding, wenn ich hier auf >ja< klicke schießt mir die MMC ab und ich hab nen Eintag im Ereignisprokoll: >> Die Anwendung "C:\WINDOWS\system32\mmc.exe" hat einen Programmfehler verursacht. Datum und Zeit des Fehlers: 16.03.2005 um 13:07:12.125 Ausnahme: c0000005 an Adresse 6D5C480D (dfsgui!DllUnregisterServer) <<.

Auch intensive Suche im Netz hat mich nicht weitergebracht.
Kann mir jemand sagen, was das für ein Problem ist?

Cu Asci White
Mitglied: linkit
16.03.2005 um 18:34 Uhr
Ich würde hier mal Systematisch vorgehen, indem du hergehst und ein Verzeichnis auf einem anderen Computer /Server replizierst. Sollte hier der Fehler auch auftreten, dann liegt es nicht an der NetzHD... wenn doch, dann hat Windwos Probleme mit der Hardisk, in diesem Fall solltest du dich an den Hersteller der netzHD wenden.

Sollte der Fehler auch ohne netzHD auftauchen, poste nochmal
Bitte warten ..
Mitglied: AsciWhite
18.03.2005 um 08:31 Uhr
Hi,
also den Fehler des Crash konnte ich daraufhin eingrenzen, dass dieser Vorgang direkt als Administrator ausgeführt werden muss und nicht nur als ein User der Gruppe Administratoren. Was zwar recht komisch ist, da in der MS Hilfe immer steht: ....ausführen mit Befehl: Ausführen als....
Wie vorgeschlagen habe ich das ganze zwischen einem WinXP NB und dem W2k3 Server versucht zu probieren. Dabei taucht nun ein weiteres Problem auf. Bis zum Replikationsassistenten komme ich ohne Probleme. Nach dem Weiterklicken beim Start des Assistenten bietet er mir 2 Verzeichnisse an: zum einen eines mit Namen: Frs-Staging und zum anderen meine Datenquelle auf dem NB. Diese Freigabe hat jedoch ein rotes Kreuz und kann somit nicht für eine Replikation verwendet werden. Als Information wird weiter unten angegeben, dass der Replikationsdienst nicht installiert sei?!! Wo und wie kann ich kontrollieren, ob der Dienst installiert ist/sein muss?

CU
Bitte warten ..
Mitglied: AsciWhite
23.03.2005 um 08:23 Uhr
Hi,
ich bins noch mal. Scheint keiner eine Idee zu haben.... Wenn doch, bitte posten....

Cu
Bitte warten ..
Ähnliche Inhalte
Windows Server
DFS-Problem 2012 R2
Frage von sirronblnWindows Server

Hallo, ich habe bei einem Kunden folgendes Problem: - 2 Standort per VPN verbunden - an beiden Standorten je ...

Windows Server

DFS-Replikation - Problem ohne Adminrechte

gelöst Frage von mario01Windows Server4 Kommentare

Hallo zusammen, ich bin gerade dabei ein DFS-Namespace für ein Share + Replikation aufzubauen. Namespace funktioniert soweit grundsätzlich. Es ...

Windows Netzwerk

Problem mit DFS innerhalb einer Domäne

Frage von freenodeWindows Netzwerk3 Kommentare

Hallo Kollegen, ich habe ein seltsames Problem mit eine Windows Domäne Stand 2008 R2, welche ich vor einiger Zeit ...

Windows Server

DFS Problem - Umgeleitete Ordner

Frage von BurgunderWindows Server3 Kommentare

HI Leute, ich habe eine DFS Replikation zwischen einem Fileserver und einem Terminalserver. Seit heute habe ich Probleme mit ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 3 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...