Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Geschwindigkeit bei Netzwerkzugriff

Mitglied: s.wiesenbacher

s.wiesenbacher (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 27.09.2007, 3823 Aufrufe, 6 Kommentare

Hi Zusammen

Das Netzwerk bei uns in der Firma ist (leider) Sternförmig vom Serverraum direkt zu den Arbeitsplätzen angelegt. Es gibt also keine Etagenverteiler. Unsere GL beschwert sich immer, dass der Rechner bei Zugriffen auf das Netzwerk sehr langsam sei. Die GL sitzt im 4.OG und somit am weitesten vom Serverraum weg.
Wenn ich das notebook unten habe geht eigentlich alles soweit ganz schnell. Ich bin im 1.OG neben dem Serverraum. Ich habe mir die Messprotokolle der Firma angesehen, die das Netzwerk verkabelt hat. Daraus geht hervor, dass bis zum 4.OG eigentlich keine Störung auftreten sollte. Ich habe dennoch das Gefühl, dass es an der länge der Leitung liegt.

Kennt einer irgendein Tool, dass man laufen lassen kann um die Leitung auszuschließen oder um zu sehen, dass es daran liegt. Bin für jeden Einfall dankbar.

mfg
Sebastian
Mitglied: Kosh
12.09.2007 um 10:43 Uhr
hier kann ich dir nur einen traffic analyzer empfehlen:
http://www.ethereal.com/

damit solltest du zumindest überprüfen können ob nicht vielleicht pakete verlorengehen usw..
Bitte warten ..
Mitglied: aqui
12.09.2007 um 10:49 Uhr
Es wäre schön gewesen wenn du uns noch etwas über die Art der Verkabelung mitgeteilt hättest ob Glasfaser oder Kupfer aber nach deiner Schilderung kann man nur vermuten, das du nur einen einzigen zentralen Switch einsetzt an dem dann alles endet per Kupfer...
In der Tat keine besonders gute Lösung der Verkabelung für ein Firmennetz !
Ok, um die Infrastruktur als solches auszuschliessen solltest du mit 2 PCs einmal einen Durchsatztest machen.

Dabei hilft dir ein Tool wie NetIO:

http://www.ars.de/ars/ars.nsf/docs/netio

Einfach das Binary runterladen. Es ist sofort ausführbar in der Eingabeaufforderung. Wenn du es ohne Parameter aufrufst gibt es dir eine detailierte Anleitung.

Einfach eine Seite als Server mit netio -t -s starten und die ander Seite als Client mit netio -t <ip_addr_server>
Bei einem mässig benutzen Netz solltest du dort mindestens 70-80% der Leitungsgeschwindigkeit erreichen bei allen Packetgrößen und das über einen konstanten Zeitraum. Du solltest das auch dediziert mit einem Rechner im besagten 4.OG testen !
Etwas Einfluss hat auch die Netzwerkkarte wenn du eine CPU intensive Karte z.B. mit Realtek 8139 Chipsatz nutzt, das ist aber für die Messung erstmal nicht so relevant !

Erreichst du immer diese o.a. Durchsatzzahlen liegt es am Netz selber nicht, dann sind es andere Fehler wie z.B. DNS oder was auch immer.
Leider schreibst du ja auch rein gar nichts über die Anwendungen, Betriebssysteme im Netz so das man auch hier nur im freien Fall raten kann was ggf. Probleme bereiten könnte

Mit Ethereal oder Wireshark wie oben angesprochen kannst du dir auch parallel mal eine Netzsession ansehen und prüfen wo hier die Wartezeiten entstehen, aber das wäre erst der 2. Schritt.
Bitte warten ..
Mitglied: s.wiesenbacher
12.09.2007 um 12:15 Uhr
hi

danke für eure schnellen Antworten. Ich werde, sobald ich an den Laptop rankomme gleich mal das mit netio ausprobieren.

Kurz noch um die versäumten Infos nachzuholen:

Die Server und die Switche sind auf einem 1000 Backbone Switch. Die Workstations selber laufen direkt auf Patchpanels in den Serverraum (von überall eine direkte Leitung serverraum -> Arbeitsplatz). Von diesenPatchpanesl geht es dann auf 1000 Switche, die auf oben genannten Backbone Switch zusammenlaufen (mit den Servern). In diesem Bereich ist alles Kupfer.

Betriebssysthem sind eigentlich durch die Bank XP Professional. Eventuell vorkommendes Netware habe ich geprüft. Da ist nichts im Netzwerk. DNS hat auch keine Fehler, soweit ich das erkennen kann.

Grüße
Sebastian
Bitte warten ..
Mitglied: bixnet
13.09.2007 um 21:46 Uhr
Überprüf mal ob das Notebook eventuell nur im 10Mbit Half-Duplex fährt, weil er aus irgendwelchen Gründen net automatisch schneller will. Von daher mal manuell konfigurieren.

Desweiteren kann ich mir nicht vorstellen dass jedes einzelen Kabele länger als 100m ist. Und alles drunter sollte dann ohne Probleme funktionieren.

Evt. ist auch der Switchport kaputt. Das kann viele Gründe haben.

Grüße Johannes
Bitte warten ..
Mitglied: s.wiesenbacher
17.09.2007 um 08:56 Uhr
hi zusammen

habe das Netzwerk mit Netio getestet. Daran liegt es offensichtlich nicht. Alles Werte waren im grünen Bereich. Jetzt muss ich mal weitersehen. Die Punkte die ich mir am Notebook vorstellen konnte habe ich eigentlich schon geprüft.

Grüße Sebastian
Bitte warten ..
Mitglied: TuXHunt3R
27.09.2007 um 15:24 Uhr
Zusatzinfo:

Eine bessere Alternative zu netio ist iperf. Ist ebenfalls ein Kommandozeilentool und gibts gratis bei Google
Bitte warten ..
Ähnliche Inhalte
Windows 7

Probleme mit Samba Netzwerkzugriff in der Eingabeaufforderung

gelöst Frage von mwagenknechtWindows 72 Kommentare

Hallo, Ich habe eine Windows 7 Maschine und möchte über die Eingabeaufforderung mit "start <Datei>" auf Dateien zugreifen, die ...

DSL, VDSL

Probleme beim Onlinegaming (1 und 1) - DSL-Geschwindigkeit

gelöst Frage von n-i-k-eDSL, VDSL15 Kommentare

Hallo liebe Experten, Kurze Fallschilderung vorab: Ich spiele online auf einer Playstation 4, (ausschließlich) die Fußballsimulation "FIFA" von EA. ...

Windows 7

Unerwartetes Selbstständiges starten der Rechner und Probleme bei Netzwerkzugriffen

gelöst Frage von Kalma73Windows 710 Kommentare

Hallo, habe 2 seltsames Probleme, mit meinen 3 neu installierten HP ProDesk 600 G2. Win 7 64 Bit SP2 ...

Windows 7

Absturz bei Netzwerkzugriff

gelöst Frage von hotrockinWindows 71 Kommentar

Hallo, ich habe mit einem neu installiertem Windows7-64 PC folgendes Phänomen (erstmals, ich habe davor schon viele Systeme eingerichtet, ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)8 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server12 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...