Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ein paar Probleme unter WinServer 2003, Hardware sowie Remotedesktop

Mitglied: Daenni

Daenni (Level 1) - Jetzt verbinden

04.03.2006, aktualisiert 20:23 Uhr, 5102 Aufrufe, 5 Kommentare

Remotedesktop hängt sich nach einer Zeit auf, anmelden möglich, allerdings dann kein Desktp sichtbar.
Abstürze (Bluescreens) beim kopieren von Platte A auf Platte B

Hallo zusammen,

auch wenn ich denke, dass dies ein Problem ist welches mit Sicherheit wieder simpel ist, möchte ich euch etwas fragen.

Als erstes:

Das Problem des anmeldens vom Client (Win XP) über RDP auf den Server. Es klappt einige mal, dann aber ist es so als wenn eine gewisse "grenze" erreicht ist und dann kommt zwar der Logon Screen aber weitere Tätigkeiten sind nicht möglich! Man muss dann entweder lokal am Server den zweiten Admin "rauswerfen" oder eben den Server rebooten.

Nun zum zweiten Problem:

Ich habe den Server hier ersteinmal zum testen stehen, darauf soll in ein paar Tagen allerdings ein Trading-Server entstehen.
Das Problem, zwei Platten (eine 20B mit 5400UpM; eine 60GB mit 7200UpM) wenn dich Daten von Platte zwei auf die langsamere verschiebe, gibt es einen Bluescreen.. überhaupt wenn ich längere Aktionen durchführe, die einen hohen Datendurchsatz verursachen, gibts nen Bluescreen (Meldung: Machine_Check_Exception).. ich VERMUTE dass es nur wegen der langsameren Platte ist (zudem noch Systempartition)... aber vielleicht kennt Ihr das Problem ja noch.

Hardware: 2 HDDs über IDE, AMD64 3200+ S754, 1GB Ram, GeForce 4...

Danke und Grüße,

Daniel
Mitglied: Dani
04.03.2006 um 16:12 Uhr
Hi,

Allgemein:
Lädst du immer schön die Updates runter?! Sind vielleicht deine Kisten leicht überfordert.

zum 1. Problem:
Du solltest jede RDP Session sauber beenden. Ich nehme an, du hast nichts an den Terminaleinstellungen geändert. Taucht das Problem auch auf, wenn du das Ganze von einem anderen Rechner probierst.

zum 2. Problem:
Ich würde einfach die 60GB zu der Masterplatte machen und die 20GB danach.´

GRuß
Dani
Bitte warten ..
Mitglied: ITwissen
04.03.2006 um 16:17 Uhr
zu 1:

Der Remote Desktop zu Admin-Zwecken laesst nur 2 Sessions zu und das auch nur fuer Logins in der Administratoren-Gruppe. Fuer ein richtigen Terminalserver musst du extra Lizenzen kaufen.
Das waere ja nun sicher nciht so schlimm, weil dir eventuell die 2 Sessions reichen wuerden. Aber wenn du eine Session nicht auf "Disconnected" stellst z.B. durch richtiges schliessen des TS-Client Fensters, dann bleibt sie bei Windows auf "connected" und daran kannst du dich nicht mehr verbinden. Du kannst dich nur auf "disconnected" verbinden.
Bei mir passiert das immer, wenn das Netzwerk zwischen TS-Client und TS-Server ausfaellt oder der TS-Client Rechner rebootet wird ohne vorger die TS-Clients richtig zu "disconnecten".

zu 2:
Microsoft sagt, "unrecoverable Hardwarefailure":

http://support.microsoft.com/kb/329284/en-us/

Mir scheint die kleine Platte ist futsch.
Bitte warten ..
Mitglied: Daenni
04.03.2006 um 16:59 Uhr
Danke bis hier hin schonmal für eure Hilfe!

Also der Server ist in keinster Weise ausgelastet, es herrscht kaum Traffic und er dient ja erst einmal als Testserver. Vorallem kann man wenn das Remote-Problem auftaucht, noch ohne Probleme auf die Netzwerklaufwerke zugreifen!

Dass nur zwei Admin Sessions gültig sind weiß ich, ich beende diese auch immer brav. Bin sowieso nur der Einzige zZt da die Kiste daheim steht.

Mit der Platte... also ist es nur ein Hardwareproblem (war ja voraussehbar)
Bitte warten ..
Mitglied: tueftler2
04.03.2006 um 20:14 Uhr
Hallochen,
also zur Platte: sofern die richtig angeschlossen ist und es sonst keine Probleme mit dem System sonst vorhanden ist, sollte die Platte nen Defekt haben.
Evtl gibts vom Hersteller einen Drive Fitness Test (Hitachi und maxtor/Quantum haben sowas zum download)
zum Server ist eigentlich alles schon gesagt. Wenn Du aber die Sessions ordentlich disconnectest und auch nur 2 Admins überhaupt angelegt sind sollte es funktionieren. Haste alle Patches aufgespielt und auch die Pfade zu den Profilen richtig ?
Bitte warten ..
Mitglied: Daenni
04.03.2006 um 20:23 Uhr
Profile sind richtig angelegt (es sind nur ein XP Rechner und der Server im Netz), Updates werde ich nun nochmal drüber bügeln.

Und eigentlich läuft die Platte ohne Probleme, der Server lief ja schon 2 Tage durch ohne Bluescreen sondern erst, wenn man versuch von der schnellen Platte auf die Langsame etwas zu kopieren, verschieben. Beide hänge an einem IDE Kabel... muss ich mal schauen wie ich dat weg bekomme...

Danke erstmal für die Tipps. Wenn nochmal das Problem mit dem Remote auftaucht (nach dem erneuten installen der Updates), werde ich mich melden (frühstens morgen).

Grüße und Danke, für weitere Tipps wäre ich dankbar.

Daniel



EDIT: Im übrigen: die Festplatten haben KEINE Schäden, war auch meine erste Vermutung, ich denke da eben an den "Flaschenhalseffekt" bei 5400 bzw 7200 UpM
Bitte warten ..
Ähnliche Inhalte
Windows Server

Winserver 2012R2 Clipboard der Remotedesktop Connection aktivieren

gelöst Frage von spuddiWindows Server6 Kommentare

Hallo zusammen, ich bin neu in diesem Forum, ebenso relativ unerfahren in der Administration von Windows Servern. Diverse Bücher ...

Windows 10

Remotedesktop Probleme über DynDNS mit Alternativport

Frage von spankyham98Windows 105 Kommentare

Hallo zusammen, vor ca. 2 Wochen habe ich zu Hause auf meiner Fritzbox einen DynDNS Anbieter (Seucurepoint) eingetragen und ...

LAN, WAN, Wireless

Fritzbox 6490 Probleme mit Remotedesktop

Frage von HannibalLAN, WAN, Wireless7 Kommentare

Hallo Administratoren, ich habe seit ein paar Wochen einen Internetzugang über KD inklusive neuer Fritzbox 6490. Seit dem Umstellen ...

Windows Server

WinServer 2012 R2 Office 2016 Start Probleme

Frage von spacedonutsWindows Server4 Kommentare

Hallo, aktuell plagt mich ein Problem mit dem Windows Server 2012 R2, nach der Office Installation auf dem Terminalserver ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...