Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2k-Netzwerk Problem (Antwortet MANCHMAL nicht)

Mitglied: ZoNeNjUnGe

ZoNeNjUnGe (Level 1) - Jetzt verbinden

28.09.2006, aktualisiert 29.09.2006, 3417 Aufrufe, 3 Kommentare

HI,

also wir haben ein Win2k-Netzwerk mit etwa 10 PC's (Win2K Prof) und 2Servern (W2k-Server). 1 Server arbeitet als DNS und Domänencontroller, der andere ist "nur" Printserver. Alle slief bestens, bis Montag der Prontserver im Eimer war, Motherboard defekt. Hab die Festplatte in einen anderen Rechner gebaut, Reperaurinstallation und alle war wieder da wie vorher (IP's der Drucker,...). Drucken ging auf den Client's auch sofort. Am Dienstag stand dann auf einmal "Keine Verbindung möglich" bei den Druckern da, zum Mittag hin waren aber alle auf einmal wieder Bereit und die Sache für mich damit gegessen. Doch gerade eben steht wieder "Keine Verbindung möglich", aber nicht bei allen Client's sondern nur manchen (auch noch nach Neustart). Die anderen können noch drucken. Nun hab ich am Server ein bisschen rumgeklickt, aber keine Einstellungen geändert und auf einmal ist wieder überall "Bereit" und alle Clients drucken problemlos.

Woran kann das liegen???


Am Dienstag hatt ich dem nicht so große Bedeutung gegeben, da am Dienstag der 2. Server, also der Hauptserver, ausgefallen ist, eine Platte vom RAID-System is hinüber. Es kam mir so vor, als ob solange der Hauptserver nicht lief die Drucker nicht gingen, denn als ich ihn vom verbleibenden RAID-System hab starten lassen, ging das Drucken wieder. Heute laufen aber BEIDE Server einwandfrei.
Mitglied: ZoNeNjUnGe
28.09.2006 um 22:53 Uhr
Achso, bei der Reparaturinstallation, weil ich halt zu faul für eine komplette Neuinstallation war, hatt er rumgemeckert, dass die IP 192.168.100.100 für die Netzwerkkarte probleme bereiten könnte, da eine andere Netzwerkkarte, die nicht angezeigt werden könne diese IP verwende. Die andere is wahrscheinlich die Karte aus dem alten kaputten PC und daher wird er sie nicht anzeigen könn. Hab daher Änderungen trotzdem übernehmen gemacht, da ich dachte, wenn die alte Karte nicht drin ist, kann er doch auch keine Probleme mit ihr haben.
Bitte warten ..
Mitglied: Garfieldt
29.09.2006 um 03:59 Uhr
Ueberpruef mal bitte, ob der DNS und wenn vorhanden WINS Server richtig funktionieren, denn wenn die Probleme mit der IP des Servers haben, koennen die Clients den Server u.U. nicht direkt finden. Wenn das nicht hilft einfach nochmal melden.
Bitte warten ..
Mitglied: Supaman
29.09.2006 um 09:42 Uhr
in der registry ist noch die alte ip-adresse eingetragen für die alte netzwerkkarte. du solltest mal de wert in der registry suchen und ändern, und dann die ursprücngliche ip-adresse dem neuen netzwerkadapter geben.
Bitte warten ..
Ähnliche Inhalte
VB for Applications

Shell Befehl funktioniert manchmal, manchmal nicht

Frage von donky2000VB for Applications4 Kommentare

Hallo zusammen, wenn ich neue PCs installiere rufe ich die zu instllierenden Programme per Makro aus Excel 2010 auf. ...

Windows Server

2012R2 DNS antwortet zu langsam

gelöst Frage von TeWutzWindows Server4 Kommentare

Moin, moin. Vor Kurzem wurde bei uns der DC von 2003 auf 2012R2 angehoben. Es gibt nur diesen einen ...

Drucker und Scanner

Netzwerkdrucker wird nur manchmal auf meinem IPhone gefunden

Frage von Stefan007Drucker und Scanner10 Kommentare

Hi Leute, also ich habe auf meinem DC (WIN2012R2) einen Kyocera ECOSYS P6021 CDN installiert und diesen freigegeben. Innerhalb ...

Router & Routing

Problem mit IPFire und Windows Netzwerk

gelöst Frage von AK1983Router & Routing18 Kommentare

Hallo Leute, ich habe mein hausinternes Netzwerk und das meiner Server mit IPFire getrennt. Das läuft alles soweit auch ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 6 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 18 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 18 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 21 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...