Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2008 weigert sich herunterzufahren

Mitglied: Happy-Max

Happy-Max (Level 1) - Jetzt verbinden

17.03.2011 um 08:35 Uhr, 2890 Aufrufe, 11 Kommentare

Hallo,
ich habe wieder mal ein interessantes Problem und hoffe auf Hilfe.

Ein Kunde hat einen 2008er Foundation Server, der sich partout weigert zeitgesteuert herunterzufahren.

Ich habe bereits eine Aufgabe erstellt, die auch das erste Mal (Test als ich beim Kunden war) ausgeführt wird, dann aber nicht mehr.

Habe es dann auch mit einem Tool namens PowerOff probiert. Dies unterstützt sogar die Erstellung eines Services, der auch läuft, aber dennoch fährt er nicht runter.

So langsam weiß ich mir keinen Rat mehr, denn normalerweise reicht doch immer

shutdown /s /f /t xxx

Wenn der Kunde auf Herunterfahren klickt, dann klappt es natürlich, also hat sich der Server nicht aufgehängt.

Im Ereignisprotokoll habe ich auch nichts gefunden, was mir weiter geholfen hat.

Somit stehe ich echt auf dem Schlauch und bin dankbar für Ideen und Tipps.

Grüße,

Happy-Max
Mitglied: yazend
17.03.2011 um 08:41 Uhr
Hi Happy-Max

shutdown /s /f /t xxx kann in diesem Fall aber nur separat als Admin ausgeführt werden z.B. in eine batch einbinden diese als Admin ausführen dann sollte es gehen ich denke dasselbe sollte auch mit dem Tool PowerOff funktionieren.

Auch wenn du als Admin angemeldet bist nochmal als Admin ausführen.

mfg yazend
Bitte warten ..
Mitglied: Happy-Max
17.03.2011 um 08:54 Uhr
Hi yazend,

wie kann ich eine Task, die ich als angemeldeter Admin erstelle nochmals als Admin ausführen? Das ist doch doppelt gemoppelt. Außerdem funktioniert die erstellte Aufgabe interessanterweise ja das erste Mal, somit kann es doch nicht an fehlenden Rechten liegen, oder?

Grüße,
Happy-Max
Bitte warten ..
Mitglied: yazend
17.03.2011 um 08:59 Uhr
z.B bei einer batch dies rechtsklich ausführen als Administrator.

ab Windows Vista , 7 , SBS2008 haben Admins nicht immer volle Root (Admin) rechte.
Bitte warten ..
Mitglied: Happy-Max
17.03.2011 um 09:07 Uhr
Naja, das hilft mir ja nicht wirklich weiter, denn es soll ja automatisch passieren.

Vergessen wir mal die Batch und das Programm. Interessanter wäre doch, warum es in der Aufgabenplanung nicht funktioniert. Habe gerade nochmal einen Rechtsklick auf die Aufgabe gemacht und Ausführen gewählt, funktioniert einwandfrei. Nur um die geplante Uhrzeit startet das System nicht.

?????
Bitte warten ..
Mitglied: goscho
17.03.2011 um 10:01 Uhr
Zitat von Happy-Max:
Naja, das hilft mir ja nicht wirklich weiter, denn es soll ja automatisch passieren.
Morgen
doch, der Tipp von yazend ist genau der Richtige.
Vergessen wir mal die Batch und das Programm. Interessanter wäre doch, warum es in der Aufgabenplanung nicht funktioniert.
Habe gerade nochmal einen Rechtsklick auf die Aufgabe gemacht und Ausführen gewählt, funktioniert einwandfrei. Nur um
die geplante Uhrzeit startet das System nicht.
Hast du die Aufgabe mit den Credentials des Benutzers 'Administrator' versehen?

Darf ich darüber hinaus fragen, warum der Server automatisiert neugestartet werden muss/soll?
Bitte warten ..
Mitglied: Happy-Max
17.03.2011 um 10:53 Uhr
Im 2008er Server kann ich unter Aufgabenplanung eine Task anlegen um MUSS dort auch den User und das Kennwort angeben. Insofern stellt sich das Problem nicht.

Der Server fährt abends um 21.00 Uhr runter und der Kunde startet ihn morgens um 8.00 Uhr wieder. Um Strom zu sparen.
Bitte warten ..
Mitglied: yazend
17.03.2011 um 11:13 Uhr
Starten des Servers um 8:00 Uhr morgens über geplanten _Task nicht möglich da Tasks nur bei laufenden PC funktionieren.

Entweder Das BIOS kann das oder der PC bleibt immer an.
Bitte warten ..
Mitglied: Happy-Max
17.03.2011 um 13:30 Uhr
Ich rede von HERUNTERFAHREN, nicht von starten!!!
Bitte warten ..
Mitglied: goscho
17.03.2011 um 13:37 Uhr
Zitat von Happy-Max:
Im 2008er Server kann ich unter Aufgabenplanung eine Task anlegen um MUSS dort auch den User und das Kennwort angeben. Insofern stellt sich das Problem nicht.
Nutzt du den User "Administrator" oder einen anderen Admin?

Was steht im LOG der Aufgabenplanung?
Bitte warten ..
Mitglied: Happy-Max
17.03.2011 um 13:59 Uhr
Es wird der User Administrator benutzt.

Leider kann ich das jetzt nicht sagen, da der Kunde Anfang der Woche das PW des Admin geändert hatte und insofern da die Fehlermeldung "PW falsch" stand. Was vorher gemeldet wurde, weiß ich leider nicht.

Habe das PW heute wieder zurück gestellt und somit sehe ich morgen die "richtige" Fehlermeldung.
Wenn ich den Task manuell starte, dann ist das Ereignis 0x0 also ohne Fehler.

Melde mich dann morgen wieder dazu, denn wahrscheinlich wird er ja heute auch nicht herunterfahren.

Grüße,

Happy-Max
Bitte warten ..
Mitglied: Happy-Max
28.03.2011 um 14:03 Uhr
@ All:

Habe nun nach mehrfachem Scheitern einfach mal das PW des Admins geändert und siehe da, es läuft. Er fährt einwandfrei herunter.

Verstehe das wer will. Es war im Status nie von PW falsch die Rede.

Aber egal, das Resultat zählt.

Vielen Dank an Alle,

Happy-Max
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Synology weigert password
Frage von AtoAtoSAN, NAS, DAS5 Kommentare

Hallo Zusammen, ich habe ein Synology DS216play. Da mein Konto abgelaufen war, musste ich ein Password reset am System ...

Outlook & Mail
Exchange weigert sich Dasi anzunehmen
gelöst Frage von EdaseinsOutlook & Mail2 Kommentare

Hallo liebe Community, Ich habe ein seltsames Phänomen, ich habe in einer Firma 10 Hosted Exchange Konten, alle liefen ...

Rechtliche Fragen

Alter Systempartner weigert sich Übergabe zu machen

Frage von XartorRechtliche Fragen10 Kommentare

Hallo zusammen, ich habe folgenden Fall. Ich übernehme die Systembetreuung eines neuen Kunden. Der alte Systempartner (einer meiner alten ...

LAN, WAN, Wireless

WOL Problem: Kein Broadcast + Ein Rechner weigert sich

Frage von NativeModeLAN, WAN, Wireless6 Kommentare

Hallo zusammen, ich bin mitlerweile ziemlich mit meinem Latein am Ende. Ich habe hier zwei Probleme mit Wake-On-LAN. Situationsbeschreibung: ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 20 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...