Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei Windows werden nur 3Gb anstatt 4 Gb angezeigt und verwendet

Mitglied: Matze

Matze (Level 1) - Jetzt verbinden

31.03.2008, aktualisiert 08.04.2008, 5271 Aufrufe, 13 Kommentare

Hallo,
Ich habe mir vor kurzem 4 neue 1Gb Ram Riegel gekauft und eingebaut.
Im Bios bekomme ich diese auch angezeigt.
Allerdings stehen mir, wenn ich mein Windows XP starte nur 3 zur Verfügung.
Mein XP ist von 2001, also schon etwas älter.
Könnte es daran hängen?
Zudem ist beim Einbauen des neuen Rams etwas Komisches passiert.
Mein CPU hat sich von alleine wieder auf die Standarttacktung zurückgetacktet (1800MHz AMD AThlon 3000+)
Vorher war er auf 2400 MHz (entsprach 3800+).
Das habe ich aber mittlerweile selbst wieder hinbekommen
Was nun noch ab und zu auftritt ist, dass mir der Rechner einfriert und nichts mehr geht.
Das könnte allerdings auch an einem der neu installierten Programme liegen...
Wollte es nur erwähnen, evtl. hat es ja auch etwas damit zu tun.
Achja, bevor sich einer ärgert..ich weiß, dass es mehrere Beiträge dieser Art gibt, aber ich fand bei keinem eine wirklich Hilfreiche Lösung für mein Problem.

Ich wäre sehr erfreut wenn mir einer weiterhelfen könnte.

Gruß
Matthias
Mitglied: Cthluhu
31.03.2008 um 15:34 Uhr
Hallo

du hast sicher eine 32 bit Version von Windows XP. Diese von sich aus nur 3 GB RAM verwalten.
Gib mal bei der Suchmaschine deines Vertrauens die Schlagworte "windows XP 32 bit RAM" ein. Da findest du genug Erklärungen dafür.

Dass der PC abstürzt liegt ev. an Überhitzung des Prozessors. Setze den Takt wieder auf 1800MHz zurück. Wenn das Problem dann verschwunden ist, hast du einfach zu viel übertaktet.

lg Cthluhu
Bitte warten ..
Mitglied: Matze
31.03.2008 um 15:44 Uhr
der Prozessor wird nicht wärmer als 37° bei normalem Gebrauch (wenn keine SPiele etc. laufen) sogar nur 27°
Außerdem war er von Anfang an auf 2400MHz getacktet.
Ich habe ihn so gekauft bei einem PC-Shop.
Und er lief bis dahin ohne Probleme.
Bitte warten ..
Mitglied: Kampfnudel
31.03.2008 um 15:56 Uhr
Na ja wenn er übertaktet war war wohl auch der Speicher übertaktet. Dann wird dein neuer Speicher Probleme damit bekommen. Beim Übertakten wird die spannung von CPU und Ramm erhöht. Es klingt für mich als wenn dein speicher nicht mitspielt

MFG

Dirk
Bitte warten ..
Mitglied: Cthluhu
31.03.2008 um 15:58 Uhr
Es kann natürlich auch einer der neuen RAM-Riegel defekt sein.
Zum Testen der Arbeitsspeichers empfiehlt sich das Tool memtest86, das es gratis zum Download gibt.
Außerdem ist diese Tool auf vielen Live-CDs diverser Linuxdistributionen schon dabei (falls du so etwas herumliegen hast).

mfg
Bitte warten ..
Mitglied: Matze
31.03.2008 um 16:07 Uhr
Nunja, ich habe eben alles wieder auf Stnadart im Bios zurückgesetzt, da eben der rechner sofort nach jedem Neustart eingefroren ist.
Jetzt geht hoffentlich wieder alles.
Die Funktion AMD Cool and Quiet habe ich deakttiviert...Evtl lags daran???
Mein Speiche rhat sich irgendwie nun wieder von alleine auf 166MHz runtergetacktet im Bios, wa sich auch wieder auf 200 hochgesetzt habe.
Anscheinend läuft also momentan alles perfekt.
Nun zum Übertackten.
Der rechner war wie gesagt schon mal auf 2400MHz, der ram ist an sich derselbe (2x512 wurden rausgebaut und 4x1gb eingebaut)
Marke etc. ist alles dieselbe (alter war Aenon ,neuer Infineon (Aenon ist dessen Schwesterfirma)
Wie ich nun meinen alten takt von 2403Mhz (9x267Mhz) wiederbekomme, weiß da einer mir weiterzuhelfen?
Wegen dem 64bit XP da warte ich denk ich noch, da mir 3GB noch völlig reichen(macht ja nix wenn einer drin ist und nichts tut oder?)
Bitte warten ..
Mitglied: gijoe
31.03.2008 um 16:23 Uhr
Hast du schon mal in die Logs geguckt, ich vermute stark, dass deine Maschine keine 3 bzw. 4GB verträgt. Ich hatte mal eine Maschine von 512 auf auf 2GB aufgerüstet. Danach gabs undeviniderte Abstürze. Bei einem Ram-Test ist dann herausgekommen, dass der PC ab 1.5 GB Fehler Produzierte. (Ich habs mit verschiedenen RAM-Riegeln getestet, immer dasselbe).

Also falls dein PC schon etwas älter ist, würde ich mal so ein Ramtest-Tool suchen, oder einfach mal höchstens 2GB laufen lassen, und falls der Fehler immer noch besteht, sogar nur 1 GB.

Gruss
Bitte warten ..
Mitglied: Matze
31.03.2008 um 16:33 Uhr
der Rechner ist relativ neu( Board ist ein ASUS A8N SLI)
Damals eins der Besten (vor 2 Jahren)
Der Rest ist auch nicht alzu alt:
AMD Athlon 64 3000+
und ne GeForce 7900GT

woher bekomme ich das Tool memtest86 sowie das Ramtestool?
Bitte warten ..
Mitglied: aqui
31.03.2008 um 17:52 Uhr
Es könnte schon am Cool and Quiet liegen.... Damit das sauber funktioniert MUSST du die CPU Treiber von AMD unter XP einspielen:

http://www.amd.com/us-en/Processors/TechnicalResources/0,,30_182_871_97 ...

bzw. hier, der CPU Prozessor Driver unten in der Liste:

http://www.amd.com/us-en/assets/content_type/utilities/AMD_Processor_Dr ...

Leider macht das kaum jemand weil alle denken: Prozessor rein und gut is..... was aber fatal ist.

Hast du die o.a. CPU Treiber in XP installiert ist das Aktivieren von Cool and Quiet im BIOS eine sehr gute und sehr sinnvolle Geschichte, denn dein Rechner benötigt erheblich weniger Strom wird damit sparsamer (Geld) und ferner kannst du den durch die erheblich geringere Wärmeentwicklung den CPU Lüfter so steuern das der PC flüsterleise ist.
Bitte warten ..
Mitglied: Matze
31.03.2008 um 20:03 Uhr
hab ich ann ein Programm, dass ich starte, mit dem ich dann einstellen lann, wie schnell der Lüfter sich drehen soll?
Wenn ja, was passiert wenn ich den Lüfter zu langsam einstelle.
Bitte warten ..
Mitglied: aqui
02.04.2008 um 12:46 Uhr
Das ist kein Programm sondern wird im BIOS gemacht. Dort gibt es verschiedene CPU Temperaturstufen wann der Lüfter langsam und schnell dreht. Das musst du etwas mit Probieren rausbekommen.
Als Daumenwert kann man den Lüfter bis 40 Grad auf Low (Niedrig) setzen.
Wenn Cool and Quiet aktiv ist dann wird die CPU nie so heiss und der Lüfter rennt auf der langsamsten Stufe und du hast deine Ruhe und nebenbei schon es noch deinen Geldbeutel
Bitte warten ..
Mitglied: Matze
05.04.2008 um 09:26 Uhr
wo genau kann ich denn im Bios dies einstellen?
Ich habe zwar die Einträge zu Temperatur etc gefunden, kann dort aber nichts dergleichen umstellen.
Bitte warten ..
Mitglied: aqui
06.04.2008 um 18:49 Uhr
Dann hast du ein Billigmainbord was das vermutlich nicht supportet
Ggf. hilft dann ein Update auf das aktuellste BIOS sofern solch eine Funktion integriert wurde !
Wenn nicht bleibt dir nur ein externer Drehzahlregler für den Lüfter.
Bitte warten ..
Mitglied: Matze
08.04.2008 um 16:51 Uhr
ich habe ein ASUS A8N SLI
ich denke damit sollte das schon gehen
Mein Freund war zumindest begeistert von den Optionen die ich im BIOS habe , allerdings kennt er sich auch nicht viel besser aus als ich und kann mir in Sachen Drehzahlen im Bios auch nicht weiterhelfen.
Bitte warten ..
Ähnliche Inhalte
Vmware

Workstation 8 - Windows 7 Starter - 3GB zugewiesen aber nur 2 GB verfügbar

gelöst Frage von ZockervogelVmware3 Kommentare

Hallo, ich habe auf meinem Home System Windows 8.1 auf einem I7 mit 32 GB installiert. Weiterhin habe ich ...

Google Android

Note 4 rooten 128 GB

Frage von pcguyGoogle Android5 Kommentare

Hallo zusammen, ich möchte ein Note 4 rooten, mit was bin ich mir noch nicht ganz sicher (eventuell. Cyanogen ...

CPU, RAM, Mainboards

Installierter Arbeitsspeicher 4 GB (2,2 verwendbar)

gelöst Frage von MarcysCPU, RAM, Mainboards13 Kommentare

Installierter Arbeitsspeicher 4 GB (2,2 verwendbar) Hallo, ich habe einen PC zusammengebaut mit Asus Mainboard, SSD Festplatte, 4 GB ...

Windows Server

Nur 255 MB verwendbar von 4 GB RAM

Frage von M.MarzWindows Server9 Kommentare

Hallo zusammen, mein Testserver Windows 2012 R2 zeigt plötzlich an, dass er nur 255 MB von 4 GB RAM ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 StundenHumor (lol)

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 StundenExchange Server2 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server47 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS15 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...