Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Installations Probleme

Mitglied: dominicweber

dominicweber (Level 1) - Jetzt verbinden

30.01.2006, aktualisiert 09.02.2006, 4841 Aufrufe, 5 Kommentare

Hallo Zusammen

Habe ein Problem bei der Windows XP installation. Ich habe dieses Problem noch nie gesehen und habe schon viele andere Leute gefragt doch denen ist der Fehler auch nicht bekannt. Villeicht kann mir jemand helfen.

Ich möchte gerne ein Computer der etwa 2 jährig ist neu aufsetzten. Es ist ein Pentium IV mit 512MB RAM und einer 80GB Festplatte die Grafikkarte ist eine Hercules(genaueres ist mir nicht bekannt).

Ich boote von der XP Installations CD, er erkennt sie und ich komme in das Menü mit den Einstellungen für die Partition etc. Nun erstelle ich eine Partition, Formatiere sie mit NTFS und beginne mit der Installation. Es heisst: "Die Liste der zu kopierenden Dateien wird erstellt" nun beginnt es mit dem Kopieren der Dateine in den Installationsordner. Doch plötzlich bei ca. 3%(jedes mal anders) stoppt es mit kopieren. Es kommt keine Fehlermeldung und nichts. Es kann nicht mehr weiter installiert werden, es bleibt einfach stehen.

Ich habe das Laufwerk gewchselt und die Festplatte gewechselt, hat nichts gebracht. Ich habe auch schon verschiedene Betriebsystem versucht doch immer bleibt es stehen.

Kann mir irgend jemand helfen? Ist jemand dieses Problem bekannt?

Ich danke für eure Hilfe.

Freundlich Grüsse,

Domi
Mitglied: superboh
31.01.2006 um 00:51 Uhr
Hi,

also wenn Du das CD-Laufwerk schon gewechselt hast ... könnte es evtl. an der CD liegen.
Dass die einen Macken hat und daher nicht gelesen werden kann.
Oder aber der IDE-Controller hat einen Schuss. Versuche mal das Laufwerk an den anderen IDE-Kanal zu hängen (Master - Slave beachten).

Gruss,
Thomas
Bitte warten ..
Mitglied: gijoe
31.01.2006 um 00:52 Uhr
Also ich hab ein paar Vorschläge:
- Zuerst einmal Hardwaremässig alle Kabel auf Wackelkontakt überprüfen (drück mal überall kräftig drauf;)
- dann Ram mal austauschen oder graka (wenn die möglichkeit hast)
- Ansonsten schau im Bios nach ob die Boot-Protetion sowie Virus-Warning (oä) nicht Enabled sind.
- Irgendwer hatte mal ein ähnliches Problem, unterbruch an versch. Stellen, nach 4-5 mal hats bei ihm geklappt (vermutlich Treiberproblem)
- Dann kannst du noch Windows ohne ACPI installieren (Am Anfang der Installation bei "Drücken Sie F6 drückst du F5 und wählst dan Standard PC)
- Die von CHIP schreiben noch folgendes:
Das Problem liegt bei der Grafikkarte. Als erstes versuche, wenn es geht, alles komplett zu formatieren und dann nochmals zu installieren. Geht das immer noch nicht, versuche deine Grafikkarte gegen eine andere einmal zu tauschen. Hast du diese Möglichkeit nicht, versuche es mit einem BIOS-Update. Dann sollte es wieder gehen.
^^Bios Update wäre vielleicht wircklich kein seich

tja, hoffe etwas davon klappt, viel Spass
Grüsse GI
Bitte warten ..
Mitglied: drop-ch
31.01.2006 um 08:03 Uhr
Hi Domi

Könnte auch an einem RAID-Controller liegen, welcher auf deinem Motherboard vorhanden ist und im BIOS "aktiviert" ist. Oder du hast noch einen SCSI-Controller im PC stecken.

Da müsstest du auch beim Start der Installation F6 drücken und den Treiber einbinden.

gretz drop
Bitte warten ..
Mitglied: sedran6
08.02.2006 um 07:46 Uhr
Hallo Domi

Das selbe Prob hatte ich auch schon mal. Bei jedem Versuch eines Windows-Setups ab CD kam ich nicht übers "Dateien kopieren" hinaus. In einer ansehlichen Versuchsreihe konnte ich schliesslich das RAM als Übeltäter entlarven. Mit anderm RAM ausgestattet lief der Setup auf Anhieb prächtig.

Ich hoffe das Info nützt dir was
Gruss Sedran
Bitte warten ..
Mitglied: dominicweber
09.02.2006 um 12:55 Uhr
Vielen Dank für eure Hilfe, ihr habt mir wider einmal sehr geholfen.
Nach dem BIOS Update konnte ich das Windows ohne Probleme installieren.

Wünsche allerseits einen schönen Tag

Gruss Domi
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Windows XP

Windows XP: Probleme beim Starten

gelöst Frage von nobody8806Windows XP2 Kommentare

Hallo, ich habe in der Firma noch einen PC mit Windows XP. Wenn ich den PC starte, kommt er ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 52 MinutenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke40 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...