Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wireshark Mitschnittsfilter

Mitglied: Akcent

Akcent (Level 2) - Jetzt verbinden

23.09.2017 um 18:16 Uhr, 633 Aufrufe, 8 Kommentare

Hallo,

irgendwie will mein WS nicht so wie ich will.

Habe WS 2.4.1 auf einem virtuellen Windows 2012R2 (Host ist auch Windows 2012R2) installiert und möchte den Zugriff auf eine NAS mitschneiden

Von der VM aus kann ich normal auf die NAS zugreifen. Aber wenn ich im Mitschnittsfilter dst host 192.168.178.200 eingebe, komme im WS keine Pakete an.

23-09-_2017_18-15-36 - Klicke auf das Bild, um es zu vergrößern

Weder per SMB noch wenn ich über Port 80 auf die Web-Gui der NAS zugreife.

Jemand eine Idee / Tipp, warum das so ist oder was ich hier falsch mache?

Gruß, Herry
Mitglied: KowaKowalski
23.09.2017 um 18:21 Uhr
Zitat von Akcent:
Habe WS 2.4.1 auf einem virtuellen Windows 2012R2 (Host ist auch Windows 2012R2) installiert und möchte den Zugriff auf eine NAS mitschneiden


Hi Henry,

kann denn Deine virtuelle Karte den Promiscous Mode ?


mfg
kowa
Bitte warten ..
Mitglied: Akcent
23.09.2017, aktualisiert um 18:27 Uhr
kann denn Deine virtuelle Karte den Promiscous Mode ?
die Frage habe ich mir auch schon gestellt, weiß aber noch nicht wo ich das prüfen kann.

Eben mal von einem Notebook aus getestet, da ist alles ok. Also doch der Prom.Mode
Bitte warten ..
Mitglied: tikayevent
23.09.2017 um 19:41 Uhr
kann man nicht mittlerweile die ganz normalen Filter einsetzen, also ip.dst == 192.168.178.200
Bitte warten ..
Mitglied: Akcent
23.09.2017 um 23:44 Uhr
Zitat von tikayevent:

kann man nicht mittlerweile die ganz normalen Filter einsetzen, also ip.dst == 192.168.178.200
geht in der VM auch nicht
Bitte warten ..
Mitglied: marinux
24.09.2017 um 09:30 Uhr
Zitat von KowaKowalski:

Hi Henry,

kann denn Deine virtuelle Karte den Promiscous Mode ?


mfg
kowa

Hi,
promiscous Mode wird dafür nicht benötigt. Er lauscht ja auf seiner eigenen Karte dem eigenen Verkehr.
Gruß
Bitte warten ..
Mitglied: marinux
24.09.2017 um 09:32 Uhr
Hallo,

siehst du irgendeinen Verkehr, wenn du die Filter weglässt? PCAP Treiber installiert? Richtige Netzwerkkarte gewählt?

Gruß
Bitte warten ..
Mitglied: Akcent
25.09.2017 um 09:58 Uhr
siehst du irgendeinen Verkehr, wenn du die Filter weglässt? PCAP Treiber installiert? Richtige Netzwerkkarte gewählt?
ja sehe ich
Bitte warten ..
Mitglied: marinux
26.09.2017 um 09:29 Uhr
Siehst du auch den besagten Verkehr zum NAS und der Filter funktioniert nicht wenn du ihn anwendest oder ist der Verkehr erst gar nicht zu sehen, auch ohne Filter?
Bitte warten ..
Ähnliche Inhalte
Google Android
Wireshark für Android
Frage von ReinartzGoogle Android5 Kommentare

Hallo Gemeinde, ich suche eine App die wie Wireshark unter Windows funktioniert nur eben als App auf einem Android ...

Monitoring
Hilfe bei Wireshark
gelöst Frage von GummixMonitoring17 Kommentare

Hallo, irgendwas im Netzwerk verursacht immer wieder Download und Upload traffic. Jetzt habe ich gelesen, dass man das einfach ...

Rechtliche Fragen
Einsatz von Wireshark
gelöst Frage von TeilzeitotakuRechtliche Fragen3 Kommentare

Guten Tag Folgende Situation: Ich mache gerade eine Ausbildung zum Fachinformatiker für Systemintegration und befinde mich gerade in der ...

Erkennung und -Abwehr
SOS bei Wireshark
Frage von Karlchen7Erkennung und -Abwehr10 Kommentare

Hallo Ich bin ein absoluter Computer-Dummie, aber leider ist das Leben kein Ponyhof. Ich überwache seit gestern meine Fritzbox ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement17 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...