Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Xenserver 5.6 Enterprise Netzwerkkarten als Bond

Mitglied: Anulu1

Anulu1 (Level 2) - Jetzt verbinden

12.11.2010 um 15:50 Uhr, 6953 Aufrufe, 5 Kommentare

Wir haben 2 Xenserver FSC RX300 mit jeweils 2 Netztwerkkarten. Nun möchten wir bei jedem Server beide Netzwerkkarten nutzen. Bei MasterServer im Xenserver Pool funktioniert die Enrichtung als Bond. Der 2te läßt sich nicht zu dem Pool hinzufügen wenn dieser die Netzwerkkarten im Bond verbunden hat. Nur wenn man im 2ten Server die Netzwerkkarten einzeln läßt kann man den Server zum Pool hinzufügen.

Wir haben 2 Xenserver FSC RX300 mit jeweils 2 Netztwerkkarten. Nun möchten wir bei jedem Server beide Netzwerkkarten nutzen. Bei MasterServer im Xenserver Pool funktioniert die Enrichtung als Bond. Der 2te läßt sich nicht zu dem Pool hinzufügen wenn dieser die Netzwerkkarten im Bond verbunden hat. Nur wenn man im 2ten Server die Netzwerkkarten einzeln läßt kann man den Server zum Pool hinzufügen. Habe ich da bei der Einrichtung etwas falsch gemacht .? Es muß doch möglich sein von beiden Servern die Netzwerkkarten als Bond zu benutzen.

Gruß,

Christoph
Mitglied: Der-Phil
12.11.2010 um 15:58 Uhr
Hallo,

das Problem hatte ich leider auch einmal...

Bonds sind gar kein Problem, so lange nicht das Management-Interface des Masterservers ein Bond ist....

Wenn auch das Management-Interface im Bond ist, wird es etwas hakelig, aber geht! Ich habe es leider nicht vernünftig dokumentiert, aber ich glaube, man musste nachdem der 2. Server im Pool ist den "Bond" auf Server 2 erstellen und ihm eine Mangement IP geben und dann die alte Management IP entfernen.


IMHO ging das sogar alles via Xencenter.

Hier ist auch ein passender Support-Eintrag:
http://forums.citrix.com/thread.jspa?threadID=257313&tstart=0



Phil
Bitte warten ..
Mitglied: Anulu1
16.11.2010 um 12:53 Uhr
Hallo ,

leider funktionierte der Bond erst als ich den Bond gelöscht hatte als der 2te Server im Pool war. Komisch war dass ich den Bond nur am Master Server erstellt hatte . Auf dem 2ten Server erschien der Bond automatisch. Nun habe ich auf beiden Xenservern das Management Interface auf dem Bond und die gleichen Bonds für die virtual Machines.Kann das so richtig sein?
Christoph
Bitte warten ..
Mitglied: Der-Phil
16.11.2010 um 13:57 Uhr
Hallo,

ja, das klingt gut!

Du darfst einfach nirgends mehr die alten "NICs" sehen - weder bei der VM, noch am Management-Interface.

Dann passt das.

Phil
Bitte warten ..
Mitglied: Anulu1
18.11.2010 um 09:28 Uhr
Im Xencenter unter Nics sehe ich die jeweils den Bond und die beiden Nics. Allerdings im sehe ich im Reiter Netzwerk nur jeweils den Bond.
Bitte warten ..
Mitglied: Der-Phil
18.11.2010 um 09:35 Uhr
Hallo,

IMHO muss das genau so sein. Sieht bei mir auch so aus.

Phil
Bitte warten ..
Ähnliche Inhalte
Xenserver

XenServer 5.6 freier Speicher nach VM Löschung

Frage von AkcentXenserver3 Kommentare

Hallo, ich habe hier einen XenServer 5.6 und habe eine VM mit 40 GB gelöscht. Leider hat sich in ...

Router & Routing

Netzwerkfehler: Bond

Frage von sebastian2608Router & Routing17 Kommentare

Hallo Leute, mich plagt seit längerem ein Problem - Folgendes: Ich habe auf einem meiner Proxmox Host-Servern ein (Debian) ...

Xenserver

Xenserver Netzwerkkartenzuweisung

Frage von ShardasXenserver3 Kommentare

Geehrte Community, wir haben bei unserem System eine Schwierigkeit einer VM eine neue Virtuelle Netzwerkkarte hinzuzufügen. Es handelt sich ...

Xenserver

XENServer Hardwarrdefekt

Frage von KariyaXenserver2 Kommentare

Hallo, Ich habe im privaten Umfeld einen XENServer am laufen. An diesem ist mir anscheinend CPU oder Mainboard abgeschmiert. ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 17 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 17 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...