Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

AMD Opteron 180

Frage Hardware

Mitglied: Friesenbomber99

Friesenbomber99 (Level 1) - Jetzt verbinden

10.02.2010 um 14:20 Uhr, 4853 Aufrufe, 15 Kommentare

Probleme mit Videos und Spielen, Komplette Selbstzusammenstellung.

Moin

also ich habe
Windows XP Prof. SP3
Board --- MSI LTD MS-7125
BIOS Phoenix AwardBios v6.00PG
CPU AMD Opteron 180
Grafikkarte Radeon HD 4890 Sapphire (Stromversorgung komplett angeschlossen 8Pin und 6 Pin)
Netztteil Bequit 400Watt
CPU Lüfter Standart
Gehäuse offen --- Betriebswärme von 40-65 Standart 45... bei 75 geht der PC aus. 2 Gehäuse Lüfter (rein und raus geschalten)
2 IDE LW 2SATA LW und 2 IDE Festplatten.

Arbeitsspeicher kann ich 4x 1GB setzen oder halt 4x 512MB oder variieren --- wobei 4GB nicht laufen obwohl laut Board 4Gb unterstützt werden...
PC3200 --- 400Mhz

der PC fährt immer fest, wenn ich eine DVD / BlueRay oder ein Spiel starte... egal ob auf dem TFT oder auf dem TV der als 2t. Anschluß dran hängt.
der PC läuft fast 24 Stunden, da es auch mein BüroPC ist... bei normalen Anwendungen Excel usw. keine Probleme.
Spiele
Fussball Manager 2008
PES 2010
also keine Grafikmonsterspiele...

für Lösungen wäre dankbar.
Mitglied: Phalanx82
10.02.2010 um 14:35 Uhr
Zitat von Friesenbomber99:

Gehäuse offen --- Betriebswärme von 40-65 Standart 45... bei 75 geht der PC aus. 2 Gehäuse Lüfter (rein und

jo kein Wunder bei 75°C O.o viel viel viel zu hoch. Egal wo du diese Tempertatur misst.

Btw. WO misst du diese Temperatur? Das brauchen wir als Info um helfen zu können ;)

der PC fährt immer fest, wenn ich eine DVD / BlueRay oder ein Spiel starte...

Jopp bei der Temp kein Wunder imho.

der PC läuft fast 24 Stunden, da es auch mein BüroPC ist... bei normalen Anwendungen Excel usw. keine Probleme.

Die brauchen auch keine Leistung...

für Lösungen wäre dankbar.

Glaub ich, aber dafür brauchen wir mehr Infos wie gesagt...

Noch ne Frage am Rande... Wie lange hast du die Grafikkarte schon in dem Rechner drinnen?
Ich tippe ja auf eine Nachrüstung vor nicht allzu langer Zeit...


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: Friesenbomber99
10.02.2010 um 14:48 Uhr
Also die Grafikkrate hab ich seid 2-3 Wochen, die alte ist eine Radeon X1800GTO gewesen... die neue ist auch recht groß, über 2 Slots und behindert ein wenig den kleinen Lüfter auf der Platine... aber läuft. Ist wahrscheinlich totale verschwendung in der Kiste??

Temperatur messe ich mit Core Temp 32, also ne Software. Freeware.

Naja wie gesagt, wenn der offen ist, steigt die auch kaum auf 65 an, wenn ich PES 2010 spiele... dann schaff ich knapp die 70.

Würde ein neuer CPU Lüfter helfen... samt neuer Wärmeleitpaste.???
Derzeit Lüfter "standart" stehet vorne nur 64 drauf...

Wenn JA, welchen würdet Ihr empfehlen???
Bitte warten ..
Mitglied: IT-Duggi
10.02.2010 um 14:51 Uhr
Läuft dein Chipsatzkühler?
Ich habe dieses Board auch im Einsatz, allerdings mit neuem Chipsatzkühler und einem dicken CPU-Kühler.

Evtl. könnte ein Bios-Update helfen.

Könnte auch am Netzteil liegen... 400Watt sind etwas eng.

Gruß
Duggi
Bitte warten ..
Mitglied: Tommy70
10.02.2010 um 15:15 Uhr
Zitat von IT-Duggi:
Könnte auch am Netzteil liegen... 400Watt sind etwas eng.

Tippe auch auf zu schwaches Netzteil. Habe hier mal grob deine benötigte Leistung berechnet ohne dass ich alle Komponenten kenne. Und komme schon auf 444W.
Bitte warten ..
Mitglied: Friesenbomber99
10.02.2010 um 15:22 Uhr
Zitat von IT-Duggi:
Läuft dein Chipsatzkühler?
Ich habe dieses Board auch im Einsatz, allerdings mit neuem Chipsatzkühler und einem dicken CPU-Kühler.

Evtl. könnte ein Bios-Update helfen.

Könnte auch am Netzteil liegen... 400Watt sind etwas eng.

Gruß
Duggi


OK Netzteil... scheint als wenn ich das mal aufrüsten müsste.
Wie hast du den Chipsatzlüfter ausgetauscht bzw. durch welchen?
und
Welchen CPU Lüfter hast du???

BIOS Update hab ich mal versucht ... hat auch geklappt, aber hat denk ich nichts gebracht... Welche Version hast du?

danke schonmal.
Bitte warten ..
Mitglied: IT-Duggi
10.02.2010 um 15:42 Uhr
Ich verwende einen XP-90 C -> http://www.tweakers4u.de/image.php?pic=05/115/xp90c_g.jpg, beim Chipsatz-Kühler müsste ich lügen.
Den XP-90C gibt es glaube ich, nicht mehr im Handel...
Werde nachher mal nach der BIOS Version und dem Chip-Kühler gucken.

Gruß
Duggi
Bitte warten ..
Mitglied: SamvanRatt
10.02.2010 um 16:08 Uhr
Netzteil und CPU Kühler würde ich mal überdenken, Die BeQuiet haben keinen guten Ruf für ihre Spannunsgstabi und die VGA kann schon ihre 190W verschlucken (Daher die beiden Anschlüße) und selbst 45° ist bei meinem 185er Opteron (ArbeitsplatzPC) schon die Max Temperatur. Evtl wird auch dein Therm Pad Bröselig. Ursache wird aber wohl deine VGA/NT Kombination sein.
Gruß
Sam
Bitte warten ..
Mitglied: Phalanx82
10.02.2010 um 16:37 Uhr
Tja, dachte ich mir das die Karte noch nicht lange drinnen ist und der Rechner davor noch normal lief...

1. Netzteil zu schwach für die Karte, nimm ein 500W oder 550W Netzteil von einem Hersteller deines Vertrauens
(und hoffentlich keines was trotzdem nur 400W effektiv bringt).

2. Die Temperaturen sind viel zu hoch, da du meinst das die Karte sehr groß ist und einen Lüfter teilweise verdeckt,
gehe ich davon aus, das du ein Midi Tower hast wo ohnehin nicht allzu viel Luft Zirkulation stattfindet.
Hier würde ich dir gleich anraten auch eventl. über ein neues Gehäuse nachzudenken (Bigtower) mit entsprechend
besserer Kühlung (mehr Lüfter). deine CPU sollte auch unter Volllast normal unter 60°C bleiben so etwa 55° +/- 1-2°C
würde ich als maximal Wert annehmen. Entsprechend solltest du dir auch mal Gedanken drüber machen einen besseren
CPU Lüfter zu verbauen.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: IT-Duggi
10.02.2010 um 18:43 Uhr
Also ich hab ebend mal geguckt.. ich verwende die Bios-Version V1.B.

Als Chipsatzkühler verwende ich diesen -> http://www.pc-cooling.de/VGA-Chipset-Ram/VGA-Kuehler/400100107/TTC-CUV+ ...

Gruß Duggi
Bitte warten ..
Mitglied: Friesenbomber99
10.02.2010 um 19:08 Uhr
Danke schonmal... ich geh mal auf Shopping Tour

der Chipsatz-Kühler wird durch die Grafikkarte etwas behindert...

mmhh also Tower / Netzteil / Chipsatz Lüfter ... NEU... das muss ich der Regierung mal erklären, das ich nochmehr neu brauch *grins

ich meld mich wenn ich die Teile verbaut hab, obs besser wird...

DANKE und Gruß
der Friese
Bitte warten ..
Mitglied: SamvanRatt
10.02.2010 um 19:18 Uhr
Hi
Seasonic kann ich dir ans Herz legen. So mit 550W solltest du auskommen, vor allem da die Seasonicihre Angaben einhalten (bei deiner Konifg dürfte zwar 400W reichen, aber wohl nur in "guten Zeiten" wenn kein Wind herrscht). Der Kühler von AMD ist wie Intel viel zu klein, aber Akzeptable (wie die Arctic Cooling) gibt es schon recht günstig; das NT kommt schon mit guten 100EUR daher; der Chipsatz Lüfter, naja ob der zu heiß wird? Ad hoc würde ich mir mal ein potentes NT holen, am CPU allein kanns ja nicht liegen sonst wäre das vorher aufgefallen.
Gruß
Sam
Bitte warten ..
Mitglied: Friesenbomber99
12.02.2010 um 18:14 Uhr
Also ich habe schonmal so einiges reduziert, dadurch ist die Temp. schon auf 35 Grad abegsunken, denke mal wenn die neuen Bauteile da sind (Lüfter / Kühler / Netzteil) sollte sich das Problem echt behoben haben. Habe auch gesehen, das mein altes Netzteil schon 550Watt hatte, allerdings nicht genügend Anschlüsse, daher der Kauf des BeQuiet ... das dann wohl etwas zu schwach gekauft (und das war teuer). Habe auch aus Spaß an der Freude mal die alte Grafikkarte eingebaut, die Spiele laufen wieder etwas länger ...

Ich bedanke mich!!!

Gruß
der Friese
Bitte warten ..
Mitglied: SamvanRatt
12.02.2010 um 18:43 Uhr
Hi
leider waren die BeQuiet mal viel besser (habe selbst ein paar von denen) aber in den Tomshardware und c't haben sie teils sehr schlecht abgeschnitten (auch wenn ich deren Features wie Lüfterregelung im NT oder die armierten dicken Kabel sehr gut finde), eben wegen Stabilität und Zusammenbruch weit vor Endlast. Mit Silverstone und Seasonic fahre ich nun seit gut 2.5Jahren fehlerfrei bei den etwa 80 Rechner die damit von mir ausgestattet wurden. Ich habe aber auch schon 550W Netzteile gesehen welche bei 250W schon so heiß waren das sie nie mehr gekonnt hätten, die Stabi wird halt direkt vom Gewicht des NTs mitbestimmt (Kondensatoren+Spulen, kosten viel Geld aber sind jeden Cent wert)
Gruß
Sam
Bitte warten ..
Mitglied: Friesenbomber99
23.02.2010 um 19:41 Uhr
So die Teile sind da, dann will ich mal losbasteln
Bitte warten ..
Mitglied: Phalanx82
23.02.2010 um 20:27 Uhr
Zitat von Friesenbomber99:
So die Teile sind da, dann will ich mal losbasteln

Tjo dann viel Spass beim rumbauen und lass dir Zeit, prüfe deine Arbeit doppelt dann kann
fast nichts mehr schief gehen.
Berichte dann hier deinen hoffentlichen Erfolg.

Mit freundlichen Grüßen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Grafikkarten & Monitore
AMD GPU zusammen mit Intel CPU (3)

Frage von KungLao zum Thema Grafikkarten & Monitore ...

Firewall
gelöst PC Engines APU2C4 oder PC Engines AMD APU1D4 PFSENSE (9)

Frage von horstvogel zum Thema Firewall ...

Hyper-V
gelöst Nested Hyper-V auf AMD? (3)

Frage von Franz-Josef-II zum Thema Hyper-V ...

CPU, RAM, Mainboards
CPU Lüfter auf AMD CPU sehr laut (28)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...