Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anwendung stellt sich nicht grafisch dar! Startet nur im Hintergrund

Frage Microsoft Windows Netzwerk

Mitglied: mirgue

mirgue (Level 1) - Jetzt verbinden

28.01.2008, aktualisiert 29.01.2008, 3932 Aufrufe, 2 Kommentare

Hallo Leute,

ich habe folgendes Problem.

Wir haben hier 3 Terminal Server ( Citrix Presentation Server 4.5, Win2k3)

Auf den 3 Server haben wir eine Logistic Software installiert. Das Problem ist jetzt das ich die Software zwar starten kann allerdings wird sie nicht grafisch auf meinem Desktop angezeigt.

Es ist ganz komisch.
Starte ich die Anwendung aus dem ICA-Client als Administrator funktioniert alles. Die Anwendung öffnet sich und stellt sich grafisch dar. In der Access Management Console steht auch der Eintrag.

Starte ich die Software mit einem anderen Account der nicht Administrator heißt aber in der Sicherheitsgruppe Administrator ist startet die Software ohne grafisch auf dem Desktop zu erscheinen. Im TastManager steht die Software und in der Access Management Console auch. Allerdings stellt sich die Software nicht grafisch da. Somit kann es kein Berechtigungs Problem sein.

Hab die Farm auch schon neu gestartet, die Anwendung mehrfach neu installiert allerdings alles ohne Erfolg.

Habt ihr da vielleicht eine Idee?

Danke für jede Hilfe.

MfG
m.guenther
Mitglied: gemini
28.01.2008 um 09:07 Uhr
Hallo mirgue,

tritt das Problem auf allen 3 TS auf?

Hast du die Anwendungen im Installationsmodus installiert?
Entweder über Systemsteuerung > Software > Neue Programme hinzufügen
oder in der Kommandozeile vor/nach der Installation change user /install bzw. change user /execute

Gruß,
gemini
Bitte warten ..
Mitglied: mirgue
29.01.2008 um 08:22 Uhr
ich meine ich hätte den install user gewählt allerdings bin ich mir da nicht mehr so sicher.

Ich versuch es so noch mal
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

Java
gelöst Net user per script aus txt oder csv für FTP (15)

Frage von OlliPWS zum Thema Java ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...