Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Arbeitsspeicher will nicht - nur ein einziges Mal

Frage Hardware CPU, RAM, Mainboards

Mitglied: nikolaus-online

nikolaus-online (Level 1) - Jetzt verbinden

18.01.2008, aktualisiert 19.01.2008, 4208 Aufrufe, 9 Kommentare

Merkwürdiger Fliegenpilz-Effekt bei RAM-Upgrade

Guten Tag die Damen und Herren des Forums,

ich habe einen sehr sonderbaren Effekt bei einem Medion-PC, der ein wenig mehr Arbeitsspeicher bekommen soll.
Ursprünglich hatte der Rechner 256 MB DDR-RAM und ich habe 2x512 MB DDR-RAM besorgt um diese einzubauen/auszutauschen.
Jetzt bekomme ich einen sehr sonderbaren Effekt: Ein einziges Mal fährt der Rechner hoch und zeigt mir auch sofort die 1 GB Speicher an. (Selbst Windows erkennt diese an)
Wenn ich dann den Rechner herunterfahre und neu starte, fährt Windows nicht mehr hoch. CMOS-Reset und es geht wieder. Aber nur ein einziges Mal.
Hat einer ne' Idee, woran das liegen könnte?

Ich kann ja nicht immer einen CMOS-Reset machen. :")

Der Arbeitsspeicher ist neu und nicht defekt (zumindest laut MemTest) und der Rechner sollte (zumindest theoretisch) mit 1 GB Arbeitsspeicher zurecht kommen.

Vielen Dank für Ihre Hilfe.

Nikolaus K.
Mitglied: thekingofqueens
18.01.2008 um 18:23 Uhr
Bios Update durchgeführt?
Bitte warten ..
Mitglied: nikolaus-online
18.01.2008 um 18:39 Uhr
Ne. Ist das denn notwendig bei einem anderen Arbeitsspeichertypen?
Bitte warten ..
Mitglied: thekingofqueens
18.01.2008 um 18:52 Uhr
Kann nicht schaden. Und ist es ein anderer Typ oder nur mehr Speicher vom gleichen Typ? Kann dein Board überhaupt mit dem Speicher umgehen?
Bitte warten ..
Mitglied: compispezi
18.01.2008 um 19:40 Uhr
Hi,

einmal ins Bios gehen und dann mit F10 speichern Y heraus.

Das dürfte es dann gewesen sein.

Gruß
Helmut
Bitte warten ..
Mitglied: nikolaus-online
18.01.2008 um 19:45 Uhr
Also der richtige Typ ist es auf jeden Fall. Und die max. Grenze habe ich auch nicht überschritten. Und das mit dem CMOS Änderungen abspeichern (Ins Bios rein - und mit speichern wieder raus) hab ich schon des öfteren versucht. Erfolglos.

Kann es denn sein, dass das Mainboard nicht mit 400 Mhz zurecht kommt?
Wird aber im Bios richtig dargestellt...
Bitte warten ..
Mitglied: wiesi200
18.01.2008 um 21:54 Uhr
Die 400 Mhz sollten ihn eigentlich nicht ärgern.
Vieleicht ist eine Speicherbank auf dem Mainbord defekt.
Versuchs mal mit einem 512 bzw wenn du 4 bänke hast steck beide auf die anderen Bänke.

Es kann auch sein wenn du von der Marke her Exoten hast das die sich generell mit deine Board nicht vertragen (ist aber sehr selten)
Bitte warten ..
Mitglied: nikolaus-online
19.01.2008 um 13:26 Uhr
Hatte schon 512 drin - auf beiden Bänken. Tuts nicht.
Der alte 256er tut. Das versteh ich einfach nicht.
Mistding. Vielleicht sollt ich den einfach mal aus dem Fenster schmeissen.

Bios-Update... das werd ich mal versuchen. Hab ich aber noch nie gemacht...
Bitte warten ..
Mitglied: thekingofqueens
19.01.2008 um 13:32 Uhr
Bios-Update... das werd ich mal versuchen.
Hab ich aber noch nie gemacht...

Anleitung lesen, ist heutzutage kein Hexenwerk mehr. Einfach mal machen.
Bitte warten ..
Mitglied: nikolaus-online
19.01.2008 um 14:37 Uhr
So. Hab die Taktfrequenz im Bios jetzt manuell eingestellt und jetzt tuts.
Was für ein Eiertanz. Wahnsinn!

Vielen Dank für die Mithilfe!

Nikolaus
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst Laptop mit defekten Arbeitsspeicher (9)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

CPU, RAM, Mainboards
ThinkCentre M58P: Arbeitsspeicher aufrüsten (4)

Frage von Juweee zum Thema CPU, RAM, Mainboards ...

Windows Server
MSSQL Arbeitsspeicher Auslastung (6)

Frage von Jabberwocky86 zum Thema Windows Server ...

Python
gelöst Python mal utf-8 mal nicht (1)

Frage von peterpa zum Thema Python ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (22)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...