Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware

Asus A8N-E - 2 SATA-Ports erkennen keine HDDs mehr

Mitglied: Nicolas

Nicolas (Level 1) - Jetzt verbinden

16.10.2007, aktualisiert 10:39 Uhr, 6912 Aufrufe, 3 Kommentare

2 von 4 SATA Ports erkennen auf meinem Asus A8N-E keine Festplatten mehr.

Hallo,

ich habe ein Asus A8N-E und habe daran 4 SATA Platten sowie eine IDE-HDD hängen. Bisher hat alles problemlos funktioniert.

Gestern wurde eine Platte nicht mehr erkannt. Zuerst dachte ich sie wäre hinüber, aber als ich die Ports einzeln ausprobiert habe, habe ich gemerkt, dass zwei der ursprünglich vier SATA Ports keine Festplatten mehr erkennen.

Ist das ein "Known"-Problem einer gewissen Serie? Das Mainbaord ist geschätzte 1,5 Jahre alt.

Natürlich habe ich verschiedene Festplatte und andere Kabel ausprobiert.

Viele Grüße,
Nicolas
Mitglied: DownhillDom
16.10.2007 um 10:39 Uhr
Hallo Nicolas,

erstmal grundlegend: laufen auch die anderen Platten an den beiden SATA-Ports nicht mehr?
Ansonsten guck doch mal im BIOS, da kannst du nachsehen, ob alle SATAs überhaupt noch aktiviert sind (sollten auf "Auto" stehen). Zur Not mal einen BIOS-Reset machen und dann neustarten. Vielleicht hat sich da einfach was "verheddert"
Habe auch das A8N-E gehabt und das ist mir mal nach nem BIOS-Update passiert.
Sollte es daran nicht liegen, vermute ich (wenn gar kein Gerät mehr an den Ports läuft) einen Defekt.
Die Kinderkrankheit der S939-ASUSBoards ist ja eigentlich die PCI-Express-Schnittstelle. Dort kommt es immer wieder nach einiger Zeit vor, dass die Grafikkarte anläuft, der Lüfter dreht auf Turbo hoch, aber es kommt kein Bild.
Ob ein ähnliches Problem auch mit den SATAs besteht, weiß ich im Augenblick nicht.


Gruß, Dominik
Bitte warten ..
Mitglied: noodles
29.03.2009 um 10:58 Uhr
Hallo Nicolas,

ich habe gerade auf einem gleiche Board das selbe Problem.
Konntest du das damals eingrenzen?

Bzw. hat sich das dann noch auf die anderen Ports ausgeweitet?

Wär für ne Info dankbar.

Danke und Gruß
/noodles
Bitte warten ..
Mitglied: Nicolas
29.03.2009 um 20:32 Uhr
Hallo noodles,

Ausgeweitet hat sich das Problem nichtmehr.

Ich kann leider nicht in das Gehäuse reinschauen weil es eingebaut ist, aber nach meinen Berechnungen sollten 3 der SATA-Ports belegt sein.
Woran das Problem lag kann ich leider nichtmehr nachvollziehen. Hast Du mal den Tipp von DownhillDom beachtet und das BIOS auf die Standardoptionen zurückgesetzt?

Solltest Du noch Fragen haben, kannst Du gerne nocheinmal zurückschreiben!

Viele Grüße und viel Glück,
Nicolas
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
2. SATA HDD an Intel Z97 SATA Steckplatz macht an- und abschaltgeräusche
gelöst Frage von CaviaPorcellusFestplatten, SSD, Raid3 Kommentare

Servus, ich habe mir nen neuen PC gebaut. Board ist ein Maximus Hero VII von ASUS, eine (Hybrid) SSHD ...

VB for Applications
Mit VBScript 2. Monitor erkennen
gelöst Frage von VbsUserVB for Applications3 Kommentare

Hallo, benötige Hilfe. Vielleicht hat jemand eine Idee Vor der Ausgabe einer Diashow auf einen 2. Monitor soll geprüft ...

Festplatten, SSD, Raid
Gemischte Umgebung: SSD und SATA-HDD
gelöst Frage von donnyS73lbFestplatten, SSD, Raid3 Kommentare

Hallo zusammen, vermutlich eine Frage, die Ihr schon öfter gehört habt: Gemischte Umgebungen SSD und SATA-HDD. Aktueller Fall: OS ...

Grafikkarten & Monitore
2 Monitore an Dell Dockingstation E-Port (Pro3X)
Frage von achkleinGrafikkarten & Monitore8 Kommentare

Hallo, hat jemand Erfahrung mit dem Anschluß von zwei Monitoren an der Dell-Dockingstation E-Port/Pro3X? Diese Dockingstation hat einen VGA- ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 5 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 12 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 17 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...