Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Audio-Treiber nach Wechsel von Vista-Home-Premium zu XP

Frage Hardware Multimedia & Zubehör

Mitglied: pattsch

pattsch (Level 1) - Jetzt verbinden

03.02.2008, aktualisiert 22.05.2008, 6611 Aufrufe, 4 Kommentare

Ach so tolles Vista-... . Lieber ausgereiftes, immer weiter verbessertes XP.
Aber möchte auch ´was zu hören kriegen.

Nach dem Wechsel von Vista-Home-Premium zu XP habe ich nach einiger Bastelei mit dem Notbuch ASUS Pro50RL die Treiber und so installiert gekriegt. Außer dem Audio-Treiber. Selbst nach einer e-mail an ASUS, wo ich immerhin den Link zu einem Mega-Package von fast 200 MB, mit allen Treibern, erhielt, ist nichts zu hören. Selbst aktuellstes Everest zeigt mir keine Audio-Hardware an.
Bitte helft mir zu hören zu kriegen.
Danke vielmals
Mitglied: ConsoleWriteLine
03.02.2008 um 13:11 Uhr
note = beachten

Im schlimmsten Fall machst du ein Image von deinem Startlaufwerk und installiert Vista nochmal um an den Namen der Hardware zu kommen.
Normalerweise sollte Asus da aber helfen können.

Eine unbekannte Hardware bekommst du aber angezeigt?
Bitte warten ..
Mitglied: BigWumpus
03.02.2008 um 13:50 Uhr
ASUS wird Dir nicht helfen.
Da haben teure Ingenieure die Treiber für Vista zusammengestellt, weil es so verkauft wurde.
Wer soll es jetzt bezahlen, die Treiber für XP zusammenzustellen ?

Aktuelle Geräte werden nur noch mit VISTA verkauft, weil die Hersteller ein XP nicht mehr zu einem vernünftigen Preis kaufen können (dafür wird MS sorgen).

Dadurch wird der gesamte Markt auf Vista umsteigen. Basta ! - egal was das Individuum will.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows XP
Wiederherstellung XP Home-Profil (9)

Frage von Data2006 zum Thema Windows XP ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...