Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Avaya-Anlage kann über OpenVPN nicht gefunden werden

Frage Microsoft Windows Netzwerk

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

04.04.2012 um 14:14 Uhr, 3467 Aufrufe, 4 Kommentare

Hallo,

wir haben eine IP500-Anlage im Büro. Im LAN kann die Anlage mit der entsprechenden Avaya-Software gefunden werden. (mit der IP-Adresse).

Über OpenVPN funktioniert es nicht, obwohl der Support meint, dass VPN der übliche Weg wäre, so eine Anlage aus der Ferne zu konfigurieren. Ping ist auch nicht möglich. Sonstige Server können über OpenVPN erreicht werden.

Woran kann so etwas liegen?

Eine Idee wäre, dass die Anlage so konfiguriert ist, dass kein Zugriff aus fremden Netzen möglich ist.

Danke für die Hilfe.

Gr. I.
Mitglied: dog
04.04.2012 um 14:45 Uhr
Hast du einen Gateway in der Anlage eingetragen?
Arbeitet OpenVPN im Routing- oder Bridge-Modus?
Bitte warten ..
Mitglied: istike2
04.04.2012 um 14:52 Uhr
Danke Dog,

Anlage: Keine Ahnung. Damals als die Anlage von den Avaya-Technikern eingerichtet worden ist, war ich noch nicht da. Muss ich nachschauen. Was sollte hier eingetragen werden? Wohkl die IP der pfSense-Anlage, die uns LAN-intern die IP 10.1.1.260 hat. (als OpenVPN-Server 172.16.0.1). Wir setzen pfSense sowohl als Router, Firewall bzw. OpenVPN-Server ein.
OpenVPN: Ich vermute mal in Routing. Es ist ja der "Normalzustand", oder?

Gr. I.
Bitte warten ..
Mitglied: aqui
05.04.2012 um 09:00 Uhr
.. .Anlage: Keine Ahnung. Tolle Antwort für einen IT Mann ! Respekt...! Mal ehrlich...da kommt doch jeder Grundschüler drauf das wenn das Gateway fehlt auch die Erreichbarkeit nicht gegeben ist. Allein schon der fehlgeschlagene Ping sollte bei einem da die rote (Gateway) Lampe aufleuchten lassen, denn man kann davon ausgehen das der "Telefoniker" der das eingerichtet hat das eben NICHT gemacht hat denn in der Regel denke diese nur "lokal". Wie soll die Anlage also fremde IP Netze erreichen ohne Gateway ??
Muss man wohl nicht weiter erklären das Thema...,oder ?
Was sollte hier eingetragen werden? Auch das meinst du nicht im Ernst, oder ?? Anhand deiner zahlreichen Threads hier zu dem Thema kann man eigentlich erkennen das du dich doch mit dem Thema VPN und VPN Router auskennen solltest, oder ?
Die Antwort auf deinen beiden Fragen lautet also: Ja wie du vermutlich auch selber weisst.
In sofern ist dieser vorschnelle und laienhafte Thread doch völlig überflüssig bevor man die IP Adressierung der Avaya Anlage nicht mal wasserdicht vorher geprüft hat.
Oder dachtest du ernsthaft wir machen das hier für dich remote in deinem Netz mit unseren "Kristallkugeln" ?? Tzzzz...
Bitte warten ..
Mitglied: istike2
13.04.2012 um 10:34 Uhr
Hallo,

da wir keine Berechtigung hatten, hat der Avaya-Support die GW-IP der pfSense eingetragen. So hat es geklappt.

Danke für den Tipp.

Gr. I.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Pdfcreator - DLL Fehler - Einsprungpunkt nicht gefunden (5)

Frage von harald.schmidt zum Thema Windows 7 ...

Batch & Shell
OpenVPN - Verbindungsscript fehlgeschlagen Exitcode 2 (6)

Frage von Dante2191 zum Thema Batch & Shell ...

TK-Netze & Geräte
Altbestand TK Anlage in VoIP übernhemen (6)

Frage von minisc zum Thema TK-Netze & Geräte ...

Router & Routing
OpenVPN funktioniert nach reboot nicht ohne manuellen Eingriff (1)

Frage von cgicloud zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...