Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Banner werden nicht mehr angezeigt.

Frage Internet CMS

Mitglied: mischn1980

mischn1980 (Level 2) - Jetzt verbinden

06.12.2010 um 16:07 Uhr, 3896 Aufrufe, 12 Kommentare

Hallo Forum,

ich benutze Joomla 1.5.22 und habe seit dem Update von 1.5.21 auf 1.5.22 ein Problem.,

Es werden die Banner (Komponenten Banner) nicht mehr angezeigt.

Hat jemand das selbe Problem und oder eine Lösung?

Gruss

Michael

#PS: Es handelt sich um die Website http://www.mschnuerer.de
Mitglied: KowaKowalski
06.12.2010 um 16:13 Uhr
Hi Michael,

ich habe ebenfalls die aktuelle 1.5.22 im Einsatz und keine Probleme. Teste mal ob es eventuell eine "Unverträglichkeit" Deines Templates mit dem Update gibt, also ob´s mit nem Standarttemplate klappt.


mfg
kowa
Bitte warten ..
Mitglied: Petrof
06.12.2010 um 16:16 Uhr
Moin,

wie sah denn die Seite vorher aus?
Die Fehlerkonsole von FF gibt Fehler aus.

Gruß
Peter
Bitte warten ..
Mitglied: mischn1980
06.12.2010 um 16:22 Uhr
Die Seite war vorher identisch zu der jetzt. es wurde nur das update eingespielt.

gruss
Bitte warten ..
Mitglied: mischn1980
06.12.2010 um 16:32 Uhr
Auch mit anderen Templates wird es nicht angezeigt.
Bitte warten ..
Mitglied: Petrof
06.12.2010 um 17:21 Uhr
Moin,
wenn die Seite identisch zu der jetzigen ist, wo liegt dann das Problem?

Peter
Bitte warten ..
Mitglied: mischn1980
07.12.2010 um 16:27 Uhr
na dass die banner nicht mehr angezeigt werden. (wie oben beschrieben.)

im fotter müssten banner angezeigt werden.
Bitte warten ..
Mitglied: mischn1980
07.12.2010 um 20:20 Uhr
Ich hab mal jetzt die Überschrift für den Banner eingeblendet.

Ihr seht nun wo die Banner eigentlich sein sollten.
Bitte warten ..
Mitglied: Petrof
07.12.2010 um 22:43 Uhr
Moin,

ich sehe an der Stelle im Quelltext keine Bannereinträge.

Du solltest auch die Fehler entfernen: In der Firefox Fehlerkonsole werden 3 Fehler angezeigt.


Gruß
Peter
Bitte warten ..
Mitglied: mischn1980
14.12.2010 um 10:05 Uhr
Hallo Peter,

wenn ich meine Seite öffne und dann in die Fehlerkonsole gehe bekommen ich nicht einen Fehler angezeigt.

Es werden 4 Warnungen angezeigt.

Kannst du die Fehler, die bei dir angezeigt werden mal bitte posten. Danke

Gruss

Michael
Bitte warten ..
Mitglied: Petrof
14.12.2010 um 11:38 Uhr
Moin,

hier die Fehlermeldungen:

Warnung: Ende des Werts erwartet, aber 'px' gefunden. Fehler beim Verarbeiten des Wertes für 'line-height'. Deklaration ignoriert.
Quelldatei: http://www.mschnuerer.de/
Zeile: 849

Warnung: Deklaration erwartet, aber '0' gefunden. Übersprungen bis zur nächsten Deklaration
Quelldatei: http://www.mschnuerer.de/
Zeile: 852

Warnung: Fehler beim Verarbeiten des Wertes für 'line-height'. Deklaration ignoriert.
Quelldatei: http://www.mschnuerer.de/
Zeile: 859

Gruß
Peter
Bitte warten ..
Mitglied: mischn1980
14.12.2010 um 14:55 Uhr
Alles klar danke Peter.

Die Meldungen versuch ich mal in den nächsten 2 Tagen zu entfernen.

Gruss

Michael
Bitte warten ..
Mitglied: mischn1980
14.12.2010 um 21:04 Uhr
So das Problem ist gelöst.

Die 3 Warnungen sind zwar noch da aber die Werbe-Banner werden wieder angezeigt.

Es lag an der Tatsache, dass die Option "Über Tags suchen" angeschaltet war. Ist diese Option aus werden die Banner angezeigt.

Danke für die Hilfe.

Gruss

Michael
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
gelöst Fragen werden nicht angezeigt? (8)

Frage von Lochkartenstanzer zum Thema Administrator.de Feedback ...

Windows 10
Partitonen werden nicht angezeigt (2)

Frage von Alex.Sp zum Thema Windows 10 ...

Windows Server
gelöst Druckername wird nicht mit dem Freigabenamen angezeigt (7)

Frage von Chelios zum Thema Windows Server ...

Exchange Server
gelöst Exchange Postfachtyp "Geräte" wird nicht angezeigt (3)

Frage von alpardac zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(2)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (16)

Frage von Lynkon zum Thema TK-Netze & Geräte ...