Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Cat.7 Verkabelung - Fehler

Frage Hardware Switche und Hubs

Mitglied: Linuxguru

Linuxguru (Level 1) - Jetzt verbinden

27.12.2010, aktualisiert 19:23 Uhr, 8006 Aufrufe, 8 Kommentare

Kabeltester zeigt unverständliches

Hallo. Ich hoffe im richtigen Forum zu sein.

Heute habe ich ein Patchfeld an eine Cat.7 Leitung bei mir angeschlossen. Insgesamt sind 6 Kabel dieser Kategorie verlegt und an Dosen angeschlossen worden. Alle kommen dann im "Serverraum" - Abstellkammer - raus.

Ich habe die Kabel mit dem LSA Werkzeug aufgelegt und dabei leider Fehler entdeckt. Mein Tester hat bei 4 von 6 Leitungen seltsames - nicht in der Anleitung beschriebenes - angezeigt.

Kabeltester: http://www.2direkt.de/i-sell2u/images/bilder/WZ0014.jpg

Es leuchteten nur die folgenden Leuchten
- Power
- RJ45 1 bis 8
- Cross

Zudem gab es 2x einen kurzen Piepston.

Weder "not Connected" noch "Connected" oder sonst etwas leuchtete auf. Bei den beiden die gingen, leuchtete hingegen "Connected" und 1 bis 8 auf.

Ich habe beide von mir benutzten patch kabel (für den Sender und für den Empfänger) gestestet und alles war "Connected".

Ich wollte fragen wie ihr vorgehen würdet um das Problem zu finden und zu beseitigen und vielleicht natürlich ob Ihr diese Anzeige bereits kennt und die Ursache dafür.

Danke im Voraus.
Mitglied: education
27.12.2010 um 19:50 Uhr
ich denke mal du hast adern vertauscht.
das testgerät was du da hast ist sagen wir mal ein spielzeug.

würde erst mal sicher stellen das du keine kabelfehler in form von kabeldreher hast.
Bitte warten ..
Mitglied: sk
27.12.2010 um 19:53 Uhr
Zitat von Linuxguru:
Es leuchteten nur die folgenden Leuchten
- Power
- RJ45 1 bis 8
- Cross

Zudem gab es 2x einen kurzen Piepston.

Zumindest eine Seite falsch beschaltet (Adern vertauscht).
Siehe http://www.produktinfo.conrad.com/datenblaetter/100000-124999/121925-an ...

Gruß
sk
Bitte warten ..
Mitglied: exchange
27.12.2010 um 19:57 Uhr
Hallo,
suche mal im Internet nach TIA-568A/B.

Du wirst die Dosen höchstwahrscheinlich auf der einen Seite anderes als auf der anderen angeschlossen haben. Auf den Dosen sind Farbcodes mit A und B markiert. Such Dir einen aus und halte diesen ein. Dann funktioniert es auch


Gruß
Heiko
Bitte warten ..
Mitglied: Linuxguru
28.12.2010 um 00:59 Uhr
Ja, eben das vermute ich - das der Elektriker das andere Ende falsch geschaltet hat. Was aber seltsam ist, daß einige Dosen gehen und andere wiederum nicht. Das ist also so, als ob der Typ beide Standards abwechselnd benutzen würde. Ich hingegen legte immer gleich auf - nach TIA-568A. Zudem habe ich darauf geachtet, daß ich die jeweils verdrehten Adernpaare auflege. Vielleicht hat er das nicht getan, denn das Kabel ist etwas blöd gemacht. Es sind nur ganze Farben und dazu jeweils ein weißes. Es wäre praktischer wenn es in der jeweiligen Farbe gestreift wäre.

Morgen schau ich mir die Dosen an. Danke für die Antworten - ich melde mich.

@ education
Empfehle mir doch bitte ein preiswertes Gerät welches kein "Spielzeug" ist. Aber bitte unter 100€.
Bitte warten ..
Mitglied: it-frosch
28.12.2010 um 07:48 Uhr
Hallo Linuxguru,

ich denke es geht am schnellsten wenn du bei den entsprechenden Dosen die hoffentlich vom Elektriker gelegte Reserve nutzt und diese neu auflegst.
Oder baust schliesst bei der von dir aufgelegten Seite immer ein Paar kurz und suchst es dann an der Dose.
Kommt halt darauf an wie viele Dosen falsch sind.

>>Vielleicht hat er das nicht getan, denn das Kabel ist etwas blöd gemacht. Es sind nur ganze Farben und dazu jeweils ein weißes.
That's not a bug that's a feature.
Man sollte das Kabel erst auszählen (sauber aufdröseln in die Doppeladern) bevor man es auflegt.
Unter Umständen hat er auch falsch herum gezählt.

grüße vom it-frosch
Bitte warten ..
Mitglied: exchange
28.12.2010 um 08:14 Uhr
Hallo,
einen Elektriker lässt man so eine Arbeit eigentlich nicht machen. Die können das Kabel verlegen und gut ist (dabei machen die manchmal sogar Fehler ). Die meisten Elektriker entfernen erstmal den kompletten Schirm und legen das dann auf die Dose, dann wird alles ineinander gedrückt und irgendwie in die Unterputzdose rein. Dann haben die Adern von dem CAT 7 Kabel in der Regel einen größeren Querschnitt und da passiert es dann, dass diese nicht richtig in den LSA Klemmen sitzen. Mach einfach beide Seiten neu und Du hast deinen Frieden.
Ist zwar eigentlich eine Dummenarbeit die ganzen Dinger aufzulegen aber ich mache das auch noch immer selber, dann brauchst Du in der Regel auch kein Messgerät (jedenfalls nicht so ein Spielzeug ;) ).

Gruß
Heiko
Bitte warten ..
Mitglied: schattenhacker
28.12.2010 um 13:42 Uhr
Hallo allerseits,

da muss ich Heiko Recht geben. Es gibt Elektriker, die sich auf soetwas spezialisiert haben. Ich habe diese immer vermittelt, nachdem mich mal ein ( immerhin Meister ) gefragt hat, wieviel Volt darauf sind und wo er die Sicherungen für das RJ45 installieren soll.
Aber oft arbeiten die nur schusselig, oder haben Leiharbeiter, die von Haus aus Buchhalter, Therapeuten oder anderes sind.
Entweder Du biegst es selbst hin ( warum? bekommst Du das bezahlt?) oder die Herrschaften müssen noch mal ran.

Gruß und guten Rutsch
jo
Bitte warten ..
Mitglied: Linuxguru
28.12.2010 um 17:05 Uhr
Tja, hat sich alles geklärt. Als ich heute dort ankam sah ich den Elektriker mit seinem Lehrling in "meinem" Arbeitsbereich rumpfuschen. Sicherlich hat er mein "falsches" TIA-568A Standard in sein "richtiges" B verändert. Er musste zwar das Standard A dann doch an den einigen Dosen nutzen, welche er bereits auf A belegt hatte, aber Hauptsache man macht die andere Seite schlecht. Klaro - man findet den Fehler doch nicht bei sich.

Ich habe den Chef gesagt, daß er mich mit diesen Kramm nicht belästigen soll wenn er einem Elektriker mehr Kenntnis von der Materie unterstellt als mir. Ist seine Wahl. Demnächst werden noch Maler den Fahrzeugmechanikern bei einer Autoreparatur vorgezogen...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Fragen zu Cat. 7 etc
gelöst Frage von SaintenrLAN, WAN, Wireless8 Kommentare

Hallo und einen wunderschönen Sonntag, ich habe zwei fragen zur Verlegung von Cat. 7 Kabeln. Die ERSTE bezieht sich ...

LAN, WAN, Wireless
POF im Vergleich zu Cat.7
Frage von bastiPTSLAN, WAN, Wireless9 Kommentare

Hallo, ich habe keinen Beitrag gefunden, der mir meine Frage beantwortet. Es kommt ja immer häufiger das Thema auf, ...

LAN, WAN, Wireless
Cat 7 Verlegekabel außen
Frage von BoubaaLAN, WAN, Wireless5 Kommentare

Hallo, ich möchte vom Speicher in den Keller ein Cat 7 Verlegekabel Duplex verlegen. Dies plane ich in PVC-Rohren ...

LAN, WAN, Wireless
Cat 7 Verlegekabel durch Schornstein
gelöst Frage von LordXearoLAN, WAN, Wireless15 Kommentare

Hallo Zusammen, ich beziehe bald ein neues Haus und möchte natürlich ein möglichst performantes Netzwerk haben. Das Haus ist ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 17 StundenMicrosoft Office8 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 19 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 20 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 23 StundenMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke14 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Windows10-Schnellzugriff per Kommandozeile bearbeiten
Frage von SarekHLWindows 1010 Kommentare

Hallo zusammen, weiß jemand, wie ich per Kommandozeile (in einem Logon-Script) den persönlichen Dokumentenordner aus dem Schnellzugriff entferne den ...